VST Plugins fehlen?

Für Nutzer der OEM-Software Cubase LE und Cubase AI
Post Reply
User avatar
DAWsOfDeath
New Member
Posts: 8
Joined: Sat Dec 29, 2018 10:18 am
Contact:

VST Plugins fehlen?

Post by DAWsOfDeath » Sat Dec 29, 2018 10:23 am

Moin,

habe gerade mein erstes Cubase (LE 10) installiert.
Über den Download Assistant von Steinberg geladen die 17GB, die hat er dann als Ordner aufm Desktop gespeichert. Da war "Setup" usw. drin und darüber habe ich dann Cubase LE 10 installiert. Als ich fertig war und alles aktiviert/lizensiert hatte, habe ich den 17GB großen Ordner auf dem Desktop gelöscht, weil ich dacte es sind nur Installationsdateien..

Das Programm läuft auch noch.. aber beim Start fragt er eben nach fehlenden Plug-Ins, welche sind das und wie kriege ich die ggf. wieder zurück? Der Papierkorb ist leider leer :-/
111.png
(17.33 KiB) Not downloaded yet
111.png
(17.33 KiB) Not downloaded yet
Über jede Hilfe bin ich euch sehr dankbar! :-)

Liebe Grüße,

DAWsOfDeath (ja, der Name ist Programm bei mir... ich kann son Kram einfach nicht :-p)
Attachments
2222.png
(12.71 KiB) Not downloaded yet

User avatar
rescue21
Member
Posts: 715
Joined: Thu Sep 12, 2013 3:04 pm
Contact:

Re: VST Plugins fehlen?

Post by rescue21 » Sat Dec 29, 2018 1:53 pm

Dann hast Du leider den Fehler aller Anfänger gemacht den Steinberg Ordner im Download Ordner zu belassen und nach Beendigung des Downloads wie beschrieben den Öffnen Schalter im Download Manager zu drücken. Dann wird alles automatisch installiert. und bei der Installation wird im Steinberg Ordner der sogenannte Library Manager installiert
Der zeigt Dir wohin der Content installiert wurde, das sind die .vstsound dateien
und beim löschen des Steinberg Ordners wirst Du gefragt ob es gelöscht werden soll, weil es zu gross für den Papierkorb ist.
Deswegen ist es nicht mehr im P Korb.
Also nochmal das ganze. die Lizenz hast Du ja
Win10x64 16 Gig Ram, Cubase Pro 8/9/10 x64 Terratec DMX 6fire USB, Steinberg CI2, Mindprint DI-Port Preamp,AKG C414, Halion Sonic3, Halion5, Groove Agent5, Steinberg Electric Bass, Intel i5 6400 2,7 Samsung SSD
http://www.three-men-project.de/

User avatar
DAWsOfDeath
New Member
Posts: 8
Joined: Sat Dec 29, 2018 10:18 am
Contact:

Re: VST Plugins fehlen?

Post by DAWsOfDeath » Sat Dec 29, 2018 4:57 pm

Danke für die Rückmeldung Rescue21!

Wie deinstalliere ich Cubase, ganz normal über Systemsteuerung -> Programme -> Cubase LE 10 -> deinstallieren ?
Oder muss man dafür auch irgendwie ein Steinberg/Cubase-eigenes Programm nutzen, um wirklich 100% der Installation zu deinstallieren?
Nicht, dass ich da auch noch ein Fehler mache... ;-)
Edit: Und auch wegen den Asio Treibern, die von Cubase mit installiert werden, muss ich die auch händisch deinstallieren, oder macht Cubase das selbst bzw. ist das gar nicht nötig und die Treiber können bleiben für die Neu-Installation?

Und: Wieso ändert Steinberg das nicht? Gibt es keine sinnvolle Alternative, z.B. ein Dialog, der einen gezielt danach fragt, wohin installiert wird?

Vielen Dank für deine nette Hilfe und liebe Grüße,

Pengton ;-)

User avatar
DAWsOfDeath
New Member
Posts: 8
Joined: Sat Dec 29, 2018 10:18 am
Contact:

Re: VST Plugins fehlen?

Post by DAWsOfDeath » Sat Dec 29, 2018 8:47 pm

Update:

Ich wollte grad schon mal noch einmal LE 10 via Steinberd Download Assistant downloaden und hab auf herunterladen geklickt, da hat ers direkt als komplett angezeigt (Habe noch nicht deinstalliert, da ich mir ja mit den Treibern unsicher war/bin).

Dann mal auf "Speicherort öffnen" und der hat mir eine Zip datei gezeigt.... 17,1GB groß.... das ist der Ordner!
Ich hatte ihn vom Desktop gelöscht, aber hier war er noch zu finden:
C:\Users\Username\Downloads\Steinberg\WIN64\Cubase LE 10 - 10.0.10 Full

Entpacke grad mal wieder aufn Desktop und schaue ob Cubase die Dateien dann beim starten wieder findet! Ansonsten kann ich ja den Pfad angeben, oder nicht?
Bin gespannt und gebe bescheid was rausgekommen ist!

Update 2:
Jau, cool! Hat geklappt, Cubase LE 10 startet wieder ganz normal! ;-)
Was genau kann ich jetzt von dem Ordner alles löschen?
"Additional COntent" (den wohl nicht)
id (datei, 1kb)
Readme (txt)
Setup (exe)
Cubase_LE_AI_Elements_10 (installer)

User avatar
rescue21
Member
Posts: 715
Joined: Thu Sep 12, 2013 3:04 pm
Contact:

Re: VST Plugins fehlen?

Post by rescue21 » Sat Dec 29, 2018 9:14 pm

wenn Cubase wieder ohne Fehlermeldung läuft, kannst Du mal den Library Manager starten und anschauen wo der Content liegt. den Download Ordner kanst Du jetzt komplett löschen!
Win10x64 16 Gig Ram, Cubase Pro 8/9/10 x64 Terratec DMX 6fire USB, Steinberg CI2, Mindprint DI-Port Preamp,AKG C414, Halion Sonic3, Halion5, Groove Agent5, Steinberg Electric Bass, Intel i5 6400 2,7 Samsung SSD
http://www.three-men-project.de/

User avatar
DAWsOfDeath
New Member
Posts: 8
Joined: Sat Dec 29, 2018 10:18 am
Contact:

Re: VST Plugins fehlen?

Post by DAWsOfDeath » Sun Dec 30, 2018 4:20 pm

Wollte gerade mal das R8 mit Cubase LE 10 verbinden... habe den Treiber ausgewählt und alles nach Video:
https://www.youtube.com/watch?v=orcbMru2rVE

Aber, wenn ich wie im Video die 8 Mono "buses" hinzufüge bleibt es bei "nicht verbunden", auch wenn ich dann versuche den R8 Audio Treiber auszuwählen, der gelistet ist.

Woran liegts?

User avatar
rescue21
Member
Posts: 715
Joined: Thu Sep 12, 2013 3:04 pm
Contact:

Re: VST Plugins fehlen?

Post by rescue21 » Sun Dec 30, 2018 9:00 pm

weil Du mit Deinem R8 nur 2 Spuren gleichzeitig aufnehmen kannst!
https://www.thomann.de/de/zoom_r8.htm
Hat ja auch nur 2 Eingänge
Win10x64 16 Gig Ram, Cubase Pro 8/9/10 x64 Terratec DMX 6fire USB, Steinberg CI2, Mindprint DI-Port Preamp,AKG C414, Halion Sonic3, Halion5, Groove Agent5, Steinberg Electric Bass, Intel i5 6400 2,7 Samsung SSD
http://www.three-men-project.de/

Post Reply

Return to “Cubase LE und Cubase AI”

Who is online

Users browsing this forum: No registered users and 1 guest