Yamaha Miditreiber werden nicht geladen

Für Nutzer der OEM-Software Cubase LE und Cubase AI
Post Reply
robert1962
New Member
Posts: 7
Joined: Sun Jul 15, 2018 10:43 pm
Contact:

Yamaha Miditreiber werden nicht geladen

Post by robert1962 » Sun Jul 15, 2018 11:07 pm

Hallo Leute, ich bin neu hier und auch neu bei Cubase. Ich plane, eine größere Version zu kaufen, jedoch beginnen die Probleme schon beim Einrichten der Cubase LE7 Version, die ich hier habe.
Und zwar habe ich folgendes Problem:
Nach der Installation im Win 10 64bit System läuft alles wunderbar. Ich kann den Softwaresynthesizer spielen und höre entsprechende Sounds. Sprich, ich habe alles richtig geroutet.
Nun würde ich das virtuelle Instrument gern über das Yamaha Tyros2 midimäßig ansteuern, statt über ein virtuelles Keyboard. Dazu habe ich mir die aktuelle MIDI-Treibersoftware von der Steinbergseite für Yamahageräte heruntergeladen (V 1.10.1). Nach der Installation als Administrator, die ich wie in der Bedienungsanleitung der Treibersoftware durchgeführt habe, habe ich über den USB Stecker ein USB2 Anschluss angesteuert und vor der Installation, genau wie gefordert, zunächst bis auf das Keyboard und die Maus alle USB Geräte vom System getrennt. Nach der Fertigstellung und dem Anschluss des Keyboardes habe ich, wie in den Instruktionen vorgesehen, den Gerätemanager geöffnet und nachgesehen, ob der Treiber im "Audio-, Video und Gamecontrollerreiter vorhanden ist. Ist er aber nicht. Stattdessen wird eine "Digitale Workstation" im Reiter "Andere Geräte" mit einem Ausrufezeichen im gelben Dreieck angezeigt, natürlich ohne Funktion. Wenn ich darauf klicke, kommt die Meldung, dass der Treiber nicht installiert worden sei, mit dem Fehlercode 28.Der Fehlercode bedeutet, dass der Treiber nicht installiert wurde.
Recherchen ergaben nur, dass man, falls der Fehler auftreten sollte, den neuesten Treiber herunterladen und installieren. Das aber ist der neueste Treiber und man kann auch nur die Exedatei starten. Eine einzelne Treiberdatei wie eine dll oder eine sys Datei o.Ä. schient es nicht zu geben.
Habe mehrere Versuche hinter mir, den Treiber zu installieren, auch an anderen USB Ports (auch USB 3). Immer nur vergeblich, mit dem selben Resultat.
Ich weiß da keinen Rat mehr und bitte um Eure geschätzte Hilfe. Vielen Dank.

User avatar
rescue21
Member
Posts: 714
Joined: Thu Sep 12, 2013 3:04 pm
Contact:

Re: Yamaha Miditreiber werden nicht geladen

Post by rescue21 » Mon Jul 16, 2018 8:32 am

Hallo was Du runtergeladen hast ist der Steinberg Geräte Treiber, aber um den Tyros als Midi Gerät einzubinden brauchst Du den USB Midi Driver von hier: https://de.yamaha.com/de/products/conte ... =keyboards
ganz nach unten scrollen!!
und lade auch gleich den Vamaha Expansion Manager runter.
Win10x64 16 Gig Ram, Cubase Pro 8/9/10 x64 Terratec DMX 6fire USB, Steinberg CI2, Mindprint DI-Port Preamp,AKG C414, Halion Sonic3, Halion5, Groove Agent5, Steinberg Electric Bass, Intel i5 6400 2,7 Samsung SSD
http://www.three-men-project.de/

robert1962
New Member
Posts: 7
Joined: Sun Jul 15, 2018 10:43 pm
Contact:

Re: Yamaha Miditreiber werden nicht geladen

Post by robert1962 » Mon Jul 16, 2018 11:37 am

Tausend Dank dafür. Werde das heute Abend mal machen, testen und berichten.

robert1962
New Member
Posts: 7
Joined: Sun Jul 15, 2018 10:43 pm
Contact:

Re: Yamaha Miditreiber werden nicht geladen

Post by robert1962 » Mon Jul 16, 2018 10:03 pm

Es hat geklappt. Vielen Dank. Jetzt kann ich mal ein wenig testen.

Post Reply

Return to “Cubase LE und Cubase AI”

Who is online

Users browsing this forum: No registered users and 2 guests