UR22MKII wird nicht mehr in Cubase Elements angezeigt

Für Nutzer der OEM-Software Cubase LE und Cubase AI
Post Reply
apbild
New Member
Posts: 2
Joined: Wed May 16, 2018 9:09 pm
Contact:

UR22MKII wird nicht mehr in Cubase Elements angezeigt

Post by apbild » Wed May 16, 2018 9:31 pm

Hallo liebes Forum,
ich habe nun schon die ganze Zeit selber versucht eine Antwort hier im Forum zu finden, habe aber noch keine Lösung gefunden :/

Ich nutze bereits seit rund einem Jahr mein UR22MKII mit Cubase (mittlerweile Elements, hab aufgerüstet) an einem Windows 10 PC. Mittlerweile bin ich froh, dass ich schon länger keine Probleme mehr mit dem eLicenser hatte, der ein Start von Cubase verhindert hat.

Für gewöhnlich habe ich Aufnahmen mit Mikro, eBass und eGitarre gemacht, als auch Bassübungen über Cubase.

Nun hatte ich über mehrere Wochen den UR22 nicht mehr über USB angeschlossen gehabt, gestern aber noch ein neues Projekt angelegt, um heute in dem Projekt Bass zu üben. Direkt natürlich die Meldung "Nicht gefundene Anschlüsse" bekommen - in dem ist das UR22 nicht aufgeführt, unter zugewiesene Anschlüsse steht: Nicht zugewiesen. Ich kann da aber auch nichts weiter auswählen. Aha, denke ich mir, ist ja gar nicht per USB angeschlossen. Also, USB des Interface angeschlossen, und... immer noch nichts.
Cubase neu gestartet... nix.
PC neu gestartet... nix.

Im Netz recherchiert, neue Firmware gefunden: V1.04
Vorerst aber den neusten Treiber neu installiert.
PC mit neustem Treiber neu gestartet... Nix.
Firmware aktualisiert... Nix.
USB Port gewechselt... Nix.

Das UR22 scheint aber normal zu funktionieren, im Geräte Manager steht, dass es erkannt wurde und läuft.
Ist der Bass angeschlossen, kann ich hören, was ich spiele.

Nur Cubase findet das Interface nicht mehr - weder mit dem Projekt von gestern noch mit älteren Projekten, in denen ich bereits was aufgenommen habe.

Bin gerade ziemlich ratlos, nächster Versuch wäre, Cubase komplett neu zu installieren... Aber ist das nötig?

Würde mich über Hilfe sehr freuen :)
Viele Grüße
Adrian

apbild
New Member
Posts: 2
Joined: Wed May 16, 2018 9:09 pm
Contact:

Re: UR22MKII wird nicht mehr in Cubase Elements angezeigt

Post by apbild » Thu May 17, 2018 12:06 am

Hat sich bereits erledigt, Lösung:
Unter Studio/Studio Einstellungen war bei VST-Audiosystem der Generic Low Latency ASIO Driver eingestellt (wahrscheinlich durch das abstöpseln der UR22 automatisch zurück gestellt?). Dort konnte ich den Yamaha Steinberg USB ASIO auswählen und der Spuk war vorbei, es war alles wieder wie gewohnt.
Trotzdem Danke, falls jemand das gleiche Problem haben sollte, findet er hier nun die Lösung :)

svennilenni
Grand Senior Member
Posts: 3810
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: UR22MKII wird nicht mehr in Cubase Elements angezeigt

Post by svennilenni » Thu May 17, 2018 10:15 pm

apbild wrote:
Thu May 17, 2018 12:06 am
Trotzdem Danke, falls jemand das gleiche Problem haben sollte, findet er hier nun die Lösung :)
Wie auch ganz einfach im Handbuch, wo solch grundlegende setup Routinen dokumentiert sind. Das Problem ist nur, dass der Standard Cubase Nutzer weder Handbücher liest, noch die Suchfunktion nutzt...

Post Reply

Return to “Cubase LE und Cubase AI”

Who is online

Users browsing this forum: No registered users and 2 guests