Riesenprobleme bei einer eig. SEHR einfachen Aufgabe

Für Nutzer der OEM-Software Cubase LE und Cubase AI
Post Reply
andinrw2001
New Member
Posts: 10
Joined: Thu Nov 10, 2016 12:18 pm
Contact:

Riesenprobleme bei einer eig. SEHR einfachen Aufgabe

Post by andinrw2001 » Thu Nov 10, 2016 12:30 pm

Guten Tag,

ich möchte folgendes machen und es klappt einfach nicht so wie ich es mit Cubase LE 8 mache:

In der Cubase habe ich ein virtuelles Piano drin. Ich möchte gerne auf meinem über MIDI angeschlossenen E-Piano einen Song spielen und diesen mit dem Klang des VST-Intruments aufnehmen und als Musikdatei (WAV) abspeichern. Mehr nicht...

Problem 1:

Wenn ich mich verspielt habe und von Neuem aufnehmen möchte und dazu auf den Anfang des Songs gehe und den Record-Button drücke, dann werde ich von der Geräuschkulisse des bereits aufgenommenen genervt. Wieso macht er das, wenn ich einfach nur den Record-Button drücke? Ich will keine Wiedergabe...Ich will einfach nur eine Aufnahme starten, dann spielen, dann die Aufnahme stoppen und das erzeugte File als Musikdatei abspeichern. Warum ist das so kompliziert?

Normal kenne ich das von Standalone-VST so, dass man einen Song einspielt, dieser dann entweder automatisch oder manuell gespeichert wird und dann den nächsten Song aufnehmen kann.

Problem 2:

Wenn ich das abgespeicherte WAV anhören will, kommt KEIN einziger Ton. Und es ist egal, ob ich während des Abspielens Cubase noch offen oder bereits geschlossen habe.

Ich probiere mich jetzt schon seit mind. 2-3 Wochen an Cubase, habe auch schon mehrere Tutorials gesehen aber finde die Bedienung ist das genaue Gegenteil von intuitiv. Aber andere Musikprogramme sind aus meiner Sicht auch nicht einfacher.

Oder gibt es etwas, was exakt für meine supereinfache Anwendung besser geeignet ist?

Danke im Voraus

svennilenni
Grand Senior Member
Posts: 3829
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Riesenprobleme bei einer eig. SEHR einfachen Aufgabe

Post by svennilenni » Thu Nov 10, 2016 12:57 pm

andinrw2001 wrote:Problem 1:

Wenn ich mich verspielt habe und von Neuem aufnehmen möchte und dazu auf den Anfang des Songs gehe und den Record-Button drücke, dann werde ich von der Geräuschkulisse des bereits aufgenommenen genervt. Wieso macht er das, wenn ich einfach nur den Record-Button drücke? Ich will keine Wiedergabe...Ich will einfach nur eine Aufnahme starten, dann spielen, dann die Aufnahme stoppen und das erzeugte File als Musikdatei abspeichern. Warum ist das so kompliziert?
Weil Cubase nun mal ein etwas kmplexeres Programm ist. Deshalb gibt es auch unterschiedliche Aufnahmemodi - sollten im Handbuch erklärt sein.
andinrw2001 wrote:Problem 2:

Wenn ich das abgespeicherte WAV anhören will, kommt KEIN einziger Ton. Und es ist egal, ob ich während des Abspielens Cubase noch offen oder bereits geschlossen habe.
Wo kommt das "abgespeicherte WAV" denn her?

andinrw2001
New Member
Posts: 10
Joined: Thu Nov 10, 2016 12:18 pm
Contact:

Re: Riesenprobleme bei einer eig. SEHR einfachen Aufgabe

Post by andinrw2001 » Thu Nov 10, 2016 6:03 pm

Ich hatte eben mal nach "Cubase Aufnahmemodi" gegoogelt und bin bei der Suche auch wieder auf die Handbücher von Cubase gestossen. Schlau werd ich da allerdings nicht draus, was ich zu tun habe, wenn ich nur eine einzige Spur aufnehmen will und mehrere Tracks hintereinander aufnehmen und einzeln abspeichern.

Was meinst Du denn unten damit,wo das abgespeicherte WAV herkommt? Ich hatte den aufgenommenen Track mit den Locatoren blau markiert und dann über Audio Mixdown als WAV exportiert. Entweder gibts ne Fehlermeldung in den Abspielern oder es geht zwar aber man hört nichts.

Ich bedanke mich für Deine Antwort, bin aber leider dennoch keinen Schritt weiter...

svennilenni
Grand Senior Member
Posts: 3829
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Riesenprobleme bei einer eig. SEHR einfachen Aufgabe

Post by svennilenni » Thu Nov 10, 2016 7:21 pm

andinrw2001 wrote:Was meinst Du denn unten damit,wo das abgespeicherte WAV herkommt? Ich hatte den aufgenommenen Track mit den Locatoren blau markiert und dann über Audio Mixdown als WAV exportiert. Entweder gibts ne Fehlermeldung in den Abspielern oder es geht zwar aber man hört nichts.
Und was exportierst Du? Deine Aufnahme sind MIDI Daten - die geben ohne eiene Klangerzeuger keinen Ton von sich. Welches virtuelle Piano das in Cubase drin ist hast Du denn?

andinrw2001
New Member
Posts: 10
Joined: Thu Nov 10, 2016 12:18 pm
Contact:

Re: Riesenprobleme bei einer eig. SEHR einfachen Aufgabe

Post by andinrw2001 » Thu Nov 10, 2016 9:18 pm

Das heisst piano one

pumpkin
Junior Member
Posts: 71
Joined: Sat Oct 04, 2014 7:45 pm
Contact:

Re: Riesenprobleme bei einer eig. SEHR einfachen Aufgabe

Post by pumpkin » Thu Nov 10, 2016 9:54 pm

andinrw2001 wrote:Ich hatte eben mal nach "Cubase Aufnahmemodi" gegoogelt und bin bei der Suche auch wieder auf die Handbücher von Cubase gestossen. Schlau werd ich da allerdings nicht draus, was ich zu tun habe, wenn ich nur eine einzige Spur aufnehmen will und mehrere Tracks hintereinander aufnehmen und einzeln abspeichern.
Vielleicht hilft dir dieses Video weiter (davon ausgehend, dass du versuchst Midi Tracks aufzunehmen):

https://youtu.be/EMq58oGa-PY?list=PLftc ... 7rx6Gr00hz
iMac (21.5-inch, Late 2013), 2.9GHZ i5, 16GB RAM, macOS HighSierra, Dorico 2 Pro

andinrw2001
New Member
Posts: 10
Joined: Thu Nov 10, 2016 12:18 pm
Contact:

Re: Riesenprobleme bei einer eig. SEHR einfachen Aufgabe

Post by andinrw2001 » Thu Nov 10, 2016 11:11 pm

Hi Pumpkin,

habe mir das Video komplett angesehen aber fast nichts verstanden und ich meine, die Inhalte des Videos haben recht wenig mit meiner eigentlichen Frage zu tun, warum ich beim Abspeichern des aufgenommenen Tracks keinen Ton höre.

svennilenni
Grand Senior Member
Posts: 3829
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Riesenprobleme bei einer eig. SEHR einfachen Aufgabe

Post by svennilenni » Fri Nov 11, 2016 8:01 am

Was steht denn als Ausgangsrouting deines MIDI tracks?

andinrw2001
New Member
Posts: 10
Joined: Thu Nov 10, 2016 12:18 pm
Contact:

Re: Riesenprobleme bei einer eig. SEHR einfachen Aufgabe

Post by andinrw2001 » Fri Nov 11, 2016 2:09 pm

svennilenni wrote:Was steht denn als Ausgangsrouting deines MIDI tracks?
Wo seh ich das denn? Ich weiss gar nicht, was Ausgangsrouting bedeutet. Vielleicht habe ich mich falsch ausgedrückt. Ich bin wirklich absoluter Anfänger und kann mit diesen ganzen Fachbegriffen gar nichts anfangen.

Ich habe Folgendes gemacht:

Cubase öffnen, Neues Projekt anlegen, Projekt Spur hinzufügen: Instrument, VST Instrument auswählen.

Wenn ich nun auf dem E-Piano spiele, höre ich Ton, entweder am Kopfhörer-Ausgang des Laptops oder am Kopfhörer-Ausgang des Audio Interface, je nachdem was im Cubase bei VST-Verbindungen als Ausgang gewählt ist.

Nun starte ich die Aufnahme indem ich oben in der Zeile den Record-Button drücke. Der Record-Button der Spur ist bereits davor aktiviert.

Dann stoppe ich mit Stop. Mit P markiere ich das gesamte Event, so dass linker und rechter Locator direkt passend gesetzt sind.

Dann Datei: Exportieren: Audio-Mixdown.

Es öffnet sich ein Fenster mit vielen Einstellmöglichkeiten. Als Dateiformat habe ich WAVE-Datei eingestellt.

Häkchen habe ich gesetzt bei (bzw. Sie waren automatisch schon da):

iXML-Infos einfügen, Pool, Audio-Spur, Externe MIDI-Eingänge deaktivieren.

Dann auf Exportieren gehen.

Ich schliesse im Anschluss Cubase komplett und mache einen Doppelklick auf die WAV-Datei.

Und BOOM: Nix zu hören....

andinrw2001
New Member
Posts: 10
Joined: Thu Nov 10, 2016 12:18 pm
Contact:

Re: Riesenprobleme bei einer eig. SEHR einfachen Aufgabe

Post by andinrw2001 » Sun Nov 13, 2016 5:15 pm

Habe das Problem inzwischen gelöst. Komisch nur dass keiner von Euch mir das sagen konnte. Die Lösung war so einfach....

maro
New Member
Posts: 2
Joined: Tue Nov 15, 2016 5:27 pm
Contact:

Re: Riesenprobleme bei einer eig. SEHR einfachen Aufgabe

Post by maro » Tue Nov 15, 2016 5:49 pm

Ich hatte ein gleiches / ähnliches Problem, dass ich meine exportierten MP3s nicht abspielen bzw. hören konnte.
Wenn ich Cubase beende, dann kann ich die Files abspielen, so lange Cubase läuft kann ich die Files zwar absoielen, aber leider ohne Ton.
Cubase scheint da was zu blocken.
Jemand eine Idee?

svennilenni
Grand Senior Member
Posts: 3829
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Riesenprobleme bei einer eig. SEHR einfachen Aufgabe

Post by svennilenni » Wed Nov 16, 2016 6:08 pm

maro wrote:Ich hatte ein gleiches / ähnliches Problem, dass ich meine exportierten MP3s nicht abspielen bzw. hören konnte.
Wenn ich Cubase beende, dann kann ich die Files abspielen, so lange Cubase läuft kann ich die Files zwar absoielen, aber leider ohne Ton.
Cubase scheint da was zu blocken.
Jemand eine Idee?
"ASIO Treiber deaktivieren wenn im Hintergrund" im VST Audio System

maro
New Member
Posts: 2
Joined: Tue Nov 15, 2016 5:27 pm
Contact:

Re: Riesenprobleme bei einer eig. SEHR einfachen Aufgabe

Post by maro » Wed Nov 16, 2016 8:19 pm

DANKE!!
Das war es.

Post Reply

Return to “Cubase LE und Cubase AI”

Who is online

Users browsing this forum: No registered users and 1 guest