Page 1 of 1

Alesis Core 1, Cubase LE 8 - Kein Ton

Posted: Mon Sep 12, 2016 10:02 pm
by peachypeach101
Hallo Forum

Kurze Vorstellungsrunde:
Oli mein Name, seit heute Besitzer eines Alesis Core 1 (um Riffs und sonstige Ideen aufzufangen, wenn sie mich gerade überrennen ;-)). Hatte noch nie mit einem Audio Interface zu tun, genau so wenig mit Cubase.

Nun zu meinem Problem:
Hab alles installiert (inkl. Treiber etc.), bekomme aber kein Sound durch s Core 1.
Setup schaut folgendermassen aus: Gitarre -> Alesis Core 1 (Switch auf Guitar) -> per USB in den PC.

Gibt es einen Grund, warum da kein Sound durchkommt? Wie gesagt, bin Laie auf diesem Gebiet.

Danke schon im Voraus für eure Hilfe!

(Leicht verzweifelte) Grüsse
Oli

Re: Alesis Core 1, Cubase LE 8 - Kein Ton

Posted: Tue Sep 13, 2016 12:31 pm
by raz cozyr
Wo bekommst Du denn genau kein Sound?, bereits im Headphones-Ausgang im Core 1 oder in Cubase kommt keiner an?

Re: Alesis Core 1, Cubase LE 8 - Kein Ton

Posted: Tue Sep 13, 2016 7:30 pm
by svennilenni
peachypeach101 wrote:Nun zu meinem Problem:
Hab alles installiert (inkl. Treiber etc.), bekomme aber kein Sound durch s Core 1.
Setup schaut folgendermassen aus: Gitarre -> Alesis Core 1 (Switch auf Guitar) -> per USB in den PC.

Gibt es einen Grund, warum da kein Sound durchkommt? Wie gesagt, bin Laie auf diesem Gebiet.
Meist ist der Grund der, daß etwas nicht richtig konfiguriert wurde. Nur mit installieren ist es nicht getan.
Ports verbunden? korrekten Treiber gewählt?

Re: Alesis Core 1, Cubase LE 8 - Kein Ton

Posted: Wed Sep 14, 2016 12:44 pm
by peachypeach101
Hm, ich hau heute Abend mal ein paar Screenshots hier rein, evtl. erkennt jemand das Problem.
Also ich höre grundsätzlich nix über Kopfhörer, ganz so als ob das Signal gar nicht im Core 1 ankommt.

Re: Alesis Core 1, Cubase LE 8 - Kein Ton

Posted: Wed Sep 14, 2016 12:46 pm
by peachypeach101
svennilenni wrote:
peachypeach101 wrote:Nun zu meinem Problem:
Hab alles installiert (inkl. Treiber etc.), bekomme aber kein Sound durch s Core 1.
Setup schaut folgendermassen aus: Gitarre -> Alesis Core 1 (Switch auf Guitar) -> per USB in den PC.

Gibt es einen Grund, warum da kein Sound durchkommt? Wie gesagt, bin Laie auf diesem Gebiet.
Meist ist der Grund der, daß etwas nicht richtig konfiguriert wurde. Nur mit installieren ist es nicht getan.
Ports verbunden? korrekten Treiber gewählt?
Treiber sei aktuell, Ports (USB?) müsste ich abchecken. Find ich die als "Eingang" / "Ausgang"?

Re: Alesis Core 1, Cubase LE 8 - Kein Ton

Posted: Wed Sep 14, 2016 2:56 pm
by raz cozyr
peachypeach101 wrote:Also ich höre grundsätzlich nix über Kopfhörer, ganz so als ob das Signal gar nicht im Core 1 ankommt.
Hast Du den Input-Regler schon auf 100% gestellt und ggf. mit dieser Einstellung den LINE-/GUITAR-Schalter, in beide möglichen Positionen geregelt? und dazu natürlich auch den PHONES-Regler auf 100%.

Re: Alesis Core 1, Cubase LE 8 - Kein Ton

Posted: Thu Sep 15, 2016 9:00 am
by svennilenni
peachypeach101 wrote:Treiber sei aktuell, Ports (USB?) müsste ich abchecken. Find ich die als "Eingang" / "Ausgang"?
Es geht primär mal nicht drum, ob die aktuell sind, sondern ob der richtige in Cubase gewählt ist. Ja, die ports findest Du als Ein- und Ausgang