EuCon 3 (API3) - 64-bit support only!

Read all about official statements and update announcements.
Post Reply
User avatar
Ed Doll
Site Admin
Posts: 899
Joined: Thu May 16, 2013 11:18 am
Contact:

EuCon 3 (API3) - 64-bit support only!

Post by Ed Doll » Thu Oct 22, 2015 1:53 pm

Dear customers,

To be able to use your Steinberg software e.g. Cubase Pro or Nuendo in conjunction with an Avid EuCon remote controller,
you´ll need to install the relevant EuCon software.

For EuCon version 3 the installation requires a 64-bit operating systems. Since Cubase 8.0.20 and Nuendo 7 the new EuCon API3 is in use. Please note that the API3 supports 64bit applications only! According to Avid, no 32-bit support is planned for any future release.
Ed Doll, Support Manager
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram, SoundCloud and Google+!

Post Reply

Return to “News and Announcements”

Who is online

Users browsing this forum: Google [Bot] and 1 guest