Getting a little fed up of these CI1 drop-outs...

This section is about Steinberg's USB audio interfaces CI1, CI2 and CI2+
Post Reply
polokusdreams
New Member
Posts: 1
Joined: Sun Aug 18, 2013 4:43 pm
Contact:

Getting a little fed up of these CI1 drop-outs...

Post by polokusdreams » Sun Aug 18, 2013 4:50 pm

I've had the CI1 for about a year or two now and while it works for what I need it for this problem pretty much gives it a 0/10 for me (at least when it happens). The problem I'm talking about is a recognized problem from what I gather. The CI1 randomly drops audio for multiple seconds at a time, the intervals always changing. Somebody pointed out before that these drop outs are usually caused by spikes in the CPU which I can confirm is the case as I've found that if I leave my mouse still and don't do anything, the drop-outs drop significantly, but as soon as I even move my mouse, it drops again. I've also noticed that if I move my PC to a different room or plug socket the CI1 starts acting up again if it's already fixed itself. I know it has something to do with the CI1 not getting enough power but frankly I shouldn't have to buy a powered USB hub to do something the CI1 should do itself. I'm pretty desperate here so any help that ISN'T 'restart your PC, have you got the latest drivers?' would be greatly appreciated.

Thanks

G-string
Senior Member
Posts: 1064
Joined: Wed Jun 19, 2013 8:04 am
Location: Brighton UK

Re: Getting a little fed up of these CI1 drop-outs...

Post by G-string » Sun Aug 18, 2013 6:14 pm

well no ones going to be able to help you unless you give a system spec .
I7 3770k - win7 64 bit - C7.5.20 - WL8e - Halion 5 - Padshop pro - Cmc - Midex 8 - Uad - Rme FF/ADi8pro - Automap 4.7.3 b

Post Reply

Return to “Steinberg CI Series”

Who is online

Users browsing this forum: No registered users and 2 guests