Multips

This section is about Steinberg's USB audio interfaces CI1, CI2 and CI2+
Post Reply
jdenmo
New Member
Posts: 16
Joined: Wed Mar 06, 2013 3:33 am
Contact:

Multips

Post by jdenmo » Sat Jun 01, 2013 3:10 am

s
Last edited by jdenmo on Thu Apr 27, 2017 1:37 am, edited 1 time in total.
just give'r

User avatar
Makumbaria
Member
Posts: 725
Joined: Fri Mar 09, 2012 6:41 am
Location: Brazil
Contact:

Re: Multiple problems with CI1 Interface & Sequel LE 2

Post by Makumbaria » Sat Jun 01, 2013 3:28 am

Are you connecting the interface outputs to a monitor (or using headphone in the interface, not computer!)?

You will not use your onboard sound interface. All inputs, outputs and monitoring need to be taken from interface, not computer.

Check it out:

http://www.youtube.com/watch?v=UHJekkCsIFs

http://www.youtube.com/watch?v=eGtAVV0b_8w
Cubase Pro 10.0.30 / 6.5.5 / Cubasis 2.8 / CMC-TP/CH/AI/QC/PD / Cubase IC Pro 1.2.2
Windows 10 Pro 64 bits/ i7 3630QM / 2.4Ghz / 16 GB & i7 950 / 3.06Ghz / 8GB RAM / Focusrite Scarlett 18i8
Dorico 2.2.10 / Halion 6.2.10 / Halion Sonic 3.2.10 / Padshop Pro 1.2.10 / HSO 1.0 / The Grand 3.2.0/

Ivory II Italian Grand / Ravenscroft 275 / Vienna imperial piano / Alicia Keys Piano / Addictive drums 2 & Keys / Ezdrummer 2 / Abbey Road Modern Drums / GPO 5 / VSL / Vienna Mir pro 24 /Bias amp & FX 1 & 2/ Amplitube 3 & 4 / Kuassa Creme & One / TH2 & 3 / Mercuriall Spark & Reaxis / Nugen Audio / Slate Digital / Wave Arts / Waves V9 & V10 / Softube / Toneboosters / NI / Neural DSP Darkglass ultra / PSP audioware / Markstudio 2 /

jdenmo
New Member
Posts: 16
Joined: Wed Mar 06, 2013 3:33 am
Contact:

Re: Multiple problems with CI1 Interface & Sequel LE 2

Post by jdenmo » Fri Jun 07, 2013 9:18 pm

s
Last edited by jdenmo on Thu Apr 27, 2017 1:45 am, edited 1 time in total.
just give'r

User avatar
Makumbaria
Member
Posts: 725
Joined: Fri Mar 09, 2012 6:41 am
Location: Brazil
Contact:

Re: Multiple problems with CI1 Interface & Sequel LE 2

Post by Makumbaria » Fri Jun 07, 2013 9:25 pm

That is your problem. You need to connect the headphones in the interface, not in your notebook. You can buy an adapter, like this one:

http://img1.mlstatic.com/plug-adaptador ... 2_7462.jpg
Cubase Pro 10.0.30 / 6.5.5 / Cubasis 2.8 / CMC-TP/CH/AI/QC/PD / Cubase IC Pro 1.2.2
Windows 10 Pro 64 bits/ i7 3630QM / 2.4Ghz / 16 GB & i7 950 / 3.06Ghz / 8GB RAM / Focusrite Scarlett 18i8
Dorico 2.2.10 / Halion 6.2.10 / Halion Sonic 3.2.10 / Padshop Pro 1.2.10 / HSO 1.0 / The Grand 3.2.0/

Ivory II Italian Grand / Ravenscroft 275 / Vienna imperial piano / Alicia Keys Piano / Addictive drums 2 & Keys / Ezdrummer 2 / Abbey Road Modern Drums / GPO 5 / VSL / Vienna Mir pro 24 /Bias amp & FX 1 & 2/ Amplitube 3 & 4 / Kuassa Creme & One / TH2 & 3 / Mercuriall Spark & Reaxis / Nugen Audio / Slate Digital / Wave Arts / Waves V9 & V10 / Softube / Toneboosters / NI / Neural DSP Darkglass ultra / PSP audioware / Markstudio 2 /

Stefan Schreiber
Moderator
Posts: 190
Joined: Tue Dec 14, 2010 10:49 am
Contact:

Re: Multiple problems with CI1 Interface & Sequel LE 2

Post by Stefan Schreiber » Wed Jun 26, 2013 2:51 pm

Hi Makumbaria,

There are pretty useful tutorial videos on the CI1 product page.

These videos are available:

CI1 - Installation & Setup

CI1 - Recording

CI1 - Vocal Recording

CI1 - Editing

The videos describe very detailed the first steps with CI1 together with the bundled software Sequel LE and WaveLab LE.

You can find the videos here.

Best regards,
Stefan Schreiber
Stefan Schreiber - Senior Marketing Manager Hardware
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram, SoundCloud

Post Reply

Return to “Steinberg CI Series”

Who is online

Users browsing this forum: No registered users and 1 guest