Steinberg CI1's Input2 not heard on DAW output

This section is about Steinberg's USB audio interfaces CI1, CI2 and CI2+
Post Reply
aminere
New Member
Posts: 4
Joined: Mon May 06, 2013 5:47 pm
Contact:

Steinberg CI1's Input2 not heard on DAW output

Post by aminere » Mon May 06, 2013 5:59 pm

I've been playing for months with my guitar plugged to the Input1 (unbalanced cable) on the CI1, communicating through USB with my effect processor (Guitar FX Box), works great, until I tried to use Input2.

First, I punched the "mono" button to treat Input1 and Input2 as separate mono channels.

Now I tried to plug in a Mic (Shure SM58, unbalanced cable) to Input2 to record vocals, but nothing is received on the Guitar FX Box software side. I verified that the Mic on Input2 works well because I hear it when I set the CI1 mixer to Input, but nothing when the mixer is turned to full DAW. Also, the mic works great (including on DAW) if plugged to Input1, and similarly, the guitar is not heard through DAW if plugged to Input2.

Long story short, anything plugged to Input2 is not received by my audio software and hence not heard on DAW, which is quite annoying because I can't do my recording properly.

Can you please help me with this problem? Let me know what I can try! Thanks in advance!!

Guest

Re: Steinberg CI1's Input2 not heard on DAW output

Post by Guest » Mon May 06, 2013 8:45 pm

what DAW are you using ?

aminere
New Member
Posts: 4
Joined: Mon May 06, 2013 5:47 pm
Contact:

Re: Steinberg CI1's Input2 not heard on DAW output

Post by aminere » Mon May 06, 2013 9:20 pm

I'm using Guitar FX Box (http://www.guitar-fxbox.com/),
Like I said I can't get any sound to/from DAW through Input2 including the guitar, but everything works great with Input1. Have you had similar problems with Input2?

Post Reply

Return to “Steinberg CI Series”

Who is online

Users browsing this forum: No registered users and 1 guest