Ci1 headphone jack problem

This section is about Steinberg's USB audio interfaces CI1, CI2 and CI2+
Post Reply
Pyrford
New Member
Posts: 1
Joined: Sun Aug 12, 2012 6:49 am
Contact:

Ci1 headphone jack problem

Post by Pyrford » Sun Aug 12, 2012 6:57 am

Hi, I'm new to audio interfaces, but I just bought the Ci1 and for the most part everything works properly. The only thing is that when I use my headphones through the headphone jack with Sequel the sound from my connected guitar is distorted and fuzzy.. I've tried recording audio, exporting it to a .WAV file and everything sounds fine, so I think it's a problem with the connection between my headphones and the interface. Is there any way to fix it?

Any help would be great!

User avatar
Bane
Senior Member
Posts: 1728
Joined: Sun Jul 10, 2011 2:57 am
Contact:

Re: Ci1 headphone jack problem

Post by Bane » Fri Aug 31, 2012 1:23 pm

Do you have some monitor speakers you could test the output on? Remember to check your mixer channels for clipping in Sequel.

If you are gaining the audio too much with the phones knob, the headphone amp could be damaged in your unit (as I suspect it is in mine.) If you turn the Phones knob down and there is no distortion, you have found your problem: the headphones. In this case, try a newer pair.

I assume you are playing the export with your CI?
Asus R500A-RS52, Windows 8, 2.6gHz i5 -3230M, 6GB RAM,

Cubase Artist 7.0.6, Wavelab Elements 7, Focusrite Scarlett 8i6, The Grand 3, Melodyne Essential, Superior Drummer, EZDrummer and Pop! EZX, Samson CO1, Yamaha P-35, Mackie MR5mk2 monitors, and more....

My tunes on: Soundcloud

Post Reply

Return to “Steinberg CI Series”

Who is online

Users browsing this forum: No registered users and 1 guest