Recording cuts out

This section is about Steinberg's USB audio interfaces CI1, CI2 and CI2+
Post Reply
JamesFarrow
New Member
Posts: 1
Joined: Mon Jun 25, 2012 6:39 pm
Contact:

Recording cuts out

Post by JamesFarrow » Mon Jun 25, 2012 6:41 pm

I purchased CI 1 on friday and was trying to get it up and running with Audacity I was able to get everything going
but while recording with a mic the sound will cut out in randomly for about half a second

is this a problem with CI 1?

User avatar
Bane
Senior Member
Posts: 1728
Joined: Sun Jul 10, 2011 2:57 am
Contact:

Re: Recording cuts out

Post by Bane » Tue Jun 26, 2012 12:07 am

Confirm that you are using the driver recommended by your hardware manufacturer. Otherwise use the ASIO4ALL driver, which is free at http://www.asio4all.com. Set it up by navigating to Devices>Device Setup>VST Audio System. At the top you can choose your driver.

You should also raise the latency slider to 2048 samples in your driver's control panel and see if that helps.

Please run this on your system: http://www.thesycon.de/deu/latency_check.shtml
It is safe and free; I have run it on my own computer.

Also check this out for optimizing your Windows: https://www.steinberg.net/en/support/kn ... Optimizing

For Mac: http://lowendmac.com/eubanks/07/0312.html

Other ways:
(Remove CPU hungry VSTi's
(Change USB ports
(Stop running background tasks
(Use a powered USB hub or connect directly to a computer

If none of this fixes it, most likely it's time for a new computer.
Asus R500A-RS52, Windows 8, 2.6gHz i5 -3230M, 6GB RAM,

Cubase Artist 7.0.6, Wavelab Elements 7, Focusrite Scarlett 8i6, The Grand 3, Melodyne Essential, Superior Drummer, EZDrummer and Pop! EZX, Samson CO1, Yamaha P-35, Mackie MR5mk2 monitors, and more....

My tunes on: Soundcloud

Post Reply

Return to “Steinberg CI Series”

Who is online

Users browsing this forum: No registered users and 1 guest