having a problem with Sequel LE 2/Wavelab LE 2

This section is about Steinberg's USB audio interfaces CI1, CI2 and CI2+
Post Reply
nightcrawler69ringo
New Member
Posts: 3
Joined: Fri May 25, 2012 6:31 am
Contact:

having a problem with Sequel LE 2/Wavelab LE 2

Post by nightcrawler69ringo » Fri May 25, 2012 8:57 am

I am having a problem with Sequel LE 2/Wavelab LE 2. i just bought my CI1 (with those two software) like 4days ago, and the elicenser is asking for activation code... i install the software and everytime i open them this problem is keep on appearing..:

Application 'Sequel LE 2' has caused the following error:
eLicenser(s) contain(s) no valid license for this application.

Options:
- For Troubleshooting information click <Help>
- Click <License> to view available licenses.
- Connect a valid eLicenser and click <Retry>.
- Click <Cancel> to abort.

User avatar
Bane
Senior Member
Posts: 1728
Joined: Sun Jul 10, 2011 2:57 am
Contact:

Re: having a problem with Sequel LE 2/Wavelab LE 2

Post by Bane » Fri May 25, 2012 3:53 pm

Sequel LE/Wavelab LE don't require activation codes; the licenses are configured during the installation process.
Check that the installed licenses are visible in your elcc. If not, I might try a re install. ;)
Asus R500A-RS52, Windows 8, 2.6gHz i5 -3230M, 6GB RAM,

Cubase Artist 7.0.6, Wavelab Elements 7, Focusrite Scarlett 8i6, The Grand 3, Melodyne Essential, Superior Drummer, EZDrummer and Pop! EZX, Samson CO1, Yamaha P-35, Mackie MR5mk2 monitors, and more....

My tunes on: Soundcloud

nightcrawler69ringo
New Member
Posts: 3
Joined: Fri May 25, 2012 6:31 am
Contact:

Re: having a problem with Sequel LE 2/Wavelab LE 2

Post by nightcrawler69ringo » Sat May 26, 2012 8:17 am

bane! thank you, i figure the problem, i have to download the latest elcc, and re-install like what you said,,, thanks! i appreciate the help...

Post Reply

Return to “Steinberg CI Series”

Who is online

Users browsing this forum: No registered users and 1 guest