CI2+ Output Hiss

This section is about Steinberg's USB audio interfaces CI1, CI2 and CI2+
Post Reply
tborella
New Member
Posts: 6
Joined: Thu Apr 26, 2012 7:08 am
Contact:

CI2+ Output Hiss

Post by tborella » Thu Apr 26, 2012 7:22 am

Hello all.

I've recently bought a CI2+ which I've been very happy with while recording and monitoring with headphones.

However, I tried to connect the CI2+ main audio outputs to the inputs of my Alesis RA100 monitor amp, which drives Alesis Monitor One speakers. I had previously used these with an old Yamaha DSP Factory setup with no real problems.

The issue now is that I get a loud crackly hiss through the monitors with no appreciable audio output level, no matter what volume settings are made either on the CI2+ main out control and the amp's volume controls. Neither phantom power or the Hi Z input switch are selected at the time.

I think the problem is that, as I understand it, the CI2+ outputs are balanced and the RA100 inputs are unbalanced, so the simple 1/4" jack patch cables I tried to use aren't right for the job. My plan is to wire up a balanced to unbalanced cable with jack plugs on each end, which I hope will fix the problem.

Would I be correct in using a TRS 1/4" jack on the CI2+ end and a TS jack on the amp end? If so, which way should the wires be connected? I haven't been able to find out specifically how the CI2+ main outs are connected.

Any suggestions and help would be appreciated.

Cheers,

Tim

User avatar
Strophoid
Grand Senior Member
Posts: 4648
Joined: Sun Dec 26, 2010 2:56 pm
Location: The Netherlands
Contact:

Re: CI2+ Output Hiss

Post by Strophoid » Fri Apr 27, 2012 10:23 am

No need to change cables, if the receiving end is unbalanced, the CI2 output will be unbalanced so TS-TS cables or TRS-TRS will both work fine (The latter doesn't change anything).
You are saying that the hiss does not change volume when you change the CI2 output volume? In that case try moving the cables away from any power cables, transformers etc, see if that makes a difference.
Software: Steinberg Cubase Pro 8 64-bit.
Hardware: Intel i5 6600, 16Gb DDR3, Win7 64-bit
Mackie Onyx 1620i - Steinberg Midex 8 - Steinberg CC121.

My humble contributions to what could be considered music.

tborella
New Member
Posts: 6
Joined: Thu Apr 26, 2012 7:08 am
Contact:

Re: CI2+ Output Hiss

Post by tborella » Sun Apr 29, 2012 4:53 am

Thanks for the reply, Strophoid.

I'll rearrange things so there aren't any power cables and so on around.

I sent a message to Steinberg support here in Australia and they said balanced TRS cables were what I needed, so I've ordered some. If that turns out not to be the issue they'll be handy to have around anyway.

Cheers.

tborella
New Member
Posts: 6
Joined: Thu Apr 26, 2012 7:08 am
Contact:

Re: CI2+ Output Hiss

Post by tborella » Mon Apr 30, 2012 7:02 am

Just an update for anyone who may be caught out with this like I was - it turns out the hiss happens when my recording computer, a Leader laptop, is plugged in to its external power supply.

Unfortunately, as it sucks quite a lot of power that's going to be most of the time, but at least I know what's causing it and will be able to turn off the charger when mixing.

The distance of the charger or the laptop or the orientation of them with respect to the monitor amp doesn't seem to make a difference, which I suppose means the signal must be travelling into the amp via the CI2+ output cables, so I may be stuck with noisy monitors. It's not that bad with respect to overall signal level, just annoying.

I'll try the balanced leads when they get here, might make a difference.

Post Reply

Return to “Steinberg CI Series”

Who is online

Users browsing this forum: No registered users and 1 guest