Page 1 of 1

I can't find my activation codes

Posted: Sun Jun 26, 2011 2:34 pm
by ExodusxSL
Hello,

I just recently bought the CI1, and I can't seem to find where the activation codes are for Sequel LE2 and WaveLab LE 7. It isn't posted up in "Mysteinberg" for me to register a permanent license like the support section says to do. I did not even receive the "Essential Product License Information" sheet in my box upon purchase where the support section also refers to for the activation codes. I have already registered my CI1 and have the two 10 digit codes, but I still need the activation codes for the software. If anyone can refer me to a link, or explain to me where I may be over-looking where it is that would be great. :?



Thanks,
TJ

Re: I can't find my activation codes

Posted: Tue Jun 28, 2011 1:55 pm
by Chris Beuermann
Hello TJ,


These two version of Sequel & Wavelab don't need a seperate activation code. During installation the activation code is automaticly generated and filled in. So, just install the software on your computer, and nothing else that you have to do.

Cheers,

Chris

Re: I can't find my activation codes

Posted: Fri May 25, 2012 8:02 am
by nightcrawler69ringo
"I can't find my activation codes
by ExodusxSL ยป 26 Jun 2011 13:34

Hello,

I just recently bought the CI1, and I can't seem to find where the activation codes are for Sequel LE2 and WaveLab LE 7. It isn't posted up in "Mysteinberg" for me to register a permanent license like the support section says to do. I did not even receive the "Essential Product License Information" sheet in my box upon purchase where the support section also refers to for the activation codes. I have already registered my CI1 and have the two 10 digit codes, but I still need the activation codes for the software. If anyone can refer me to a link, or explain to me where I may be over-looking where it is that would be great."

I have the same problem, i just bought my CI1 like 4days ago, and the elicenser is asking for activation code... i install the software and everytime i open them this problem is keep on appearing..:

Application 'Sequel LE 2' has caused the following error:
eLicenser(s) contain(s) no valid license for this application.

Options:
- For Troubleshooting information click <Help>
- Click <License> to view available licenses.
- Connect a valid eLicenser and click <Retry>.
- Click <Cancel> to abort.

Re: I can't find my activation codes

Posted: Tue Nov 27, 2012 2:01 am
by Cpudoctor
Are we going to get a reply to this issue?? I have had to reinstall my CL1 ans Sequel LE2 because of a hard drive crash. Is there a solution or not??
:?: :?: :?:

Re: I can't find my activation codes

Posted: Sun Dec 02, 2012 2:14 pm
by Dragonster82
From what I know, Chris is right. You will just have to re-install the programs through the CD given. I also had that problem, so I re-installed and it works fine now! Do not use the repair option, remove it, then install it again.I hope this help you all people there!

Cheers,
Darren.