CC121 Not Recognized in Cubase Elements 8.0.40

All about Steinberg's Advanced Integration Controller CC121.
Post Reply
bobchesner
New Member
Posts: 3
Joined: Sun Jun 05, 2016 5:46 pm
Contact:

CC121 Not Recognized in Cubase Elements 8.0.40

Post by bobchesner » Sun Jun 05, 2016 5:55 pm

Recently purchased CC121. I have loaded, installed, reinstalled drivers and extension (from Steinberg.net), also from Yamaha for the Yamaha USB MIDI Driver as well, reinstalled again from Steinberg.net, tried different USB cables, updated CC121 software to be sure (even thought the lights indicated it was already current). The CC121 shows up in the Cubase Application Device Setup, Windows Media I/I In and indicates Active. I start the CC121 first then launch Cubase. CC121 just blinks blue....and I am getting red with frustration. Welcome thoughts and ideas. Left message with Steinberg under My Support but haven't heard back yet. HELP PLEASE!

User avatar
Strophoid
Grand Senior Member
Posts: 4664
Joined: Sun Dec 26, 2010 2:56 pm
Location: The Netherlands
Contact:

Re: CC121 Not Recognized in Cubase Elements 8.0.40

Post by Strophoid » Tue Jun 07, 2016 7:20 pm

That's annoying :(
What version of Windows are you using?
Software: Steinberg Cubase Pro 8 64-bit.
Hardware: Intel i5 6600, 16Gb DDR3, Win7 64-bit
Mackie Onyx 1620i - Steinberg Midex 8 - Steinberg CC121.

My humble contributions to what could be considered music.

bobchesner
New Member
Posts: 3
Joined: Sun Jun 05, 2016 5:46 pm
Contact:

Re: CC121 Not Recognized in Cubase Elements 8.0.40

Post by bobchesner » Tue Jun 07, 2016 7:49 pm

I am using the following

Windows 10 Pro. 64-bit, 8GB RAM
i5-4300U CPU @1.9Ghz

Have even tried reinstalling Cubase Elements 8. Still a blue blinking light.

bobchesner
New Member
Posts: 3
Joined: Sun Jun 05, 2016 5:46 pm
Contact:

Re: CC121 Not Recognized in Cubase Elements 8.0.40

Post by bobchesner » Thu Jun 09, 2016 4:02 am

Problem solved. The CC121 does not work with Cubase LE. Which is the version that apparently I was running. When I switched to either AI Elements or higher all works great.

Special thanks to Josh at Steinberg for working with me and responding so quickly.

User avatar
Strophoid
Grand Senior Member
Posts: 4664
Joined: Sun Dec 26, 2010 2:56 pm
Location: The Netherlands
Contact:

Re: CC121 Not Recognized in Cubase Elements 8.0.40

Post by Strophoid » Thu Jun 09, 2016 11:03 am

Ah, so you lied to us :p
Glad you got it working! :)
Software: Steinberg Cubase Pro 8 64-bit.
Hardware: Intel i5 6600, 16Gb DDR3, Win7 64-bit
Mackie Onyx 1620i - Steinberg Midex 8 - Steinberg CC121.

My humble contributions to what could be considered music.

Post Reply

Return to “Steinberg CC121”

Who is online

Users browsing this forum: No registered users and 1 guest