Cubase does not detect CC121 on the first boot

All about Steinberg's Advanced Integration Controller CC121.
Post Reply
Bach
Member
Posts: 332
Joined: Fri Dec 17, 2010 11:47 am
Contact:

Cubase does not detect CC121 on the first boot

Post by Bach »

Hello,

Yesterday my CC121 arrived and I am really excited to dig into it. Apart from the problem with the midi driver not installing and the registry tweaking, the unit works but I have a very annoying problem:

Steps:

I boot Windows 7
I switch on CC121
I fire up Cubase
CC121 is not detected- the Cubase ready led blinks and the CC121 is not listed in device manager.
I shut down Cubase.
Re-launch Cubase.
Now the Cubase-ready led stays on and CC121 is detected fine.

Which means that whenever I first boot Cubase after a computer boot, the CC121 is not detected until I open Cubase, close it and boot it again.

Anyone having an idea why this is happening?

Hope this has an easy fix.

Thank you in advance
Cubase 8.0.3/8.5, Wavelab 7.2.1, Halion Symphonic Orchestra, Halion 5,Halion Sonic 2, Virtual Guitarist 2, Neo Soul Keys
PC (specialized Audio DAW from Scan): Intel i74930, 3.4Ghz, Asus P9X79, 32GB RAM, ASUS GT610 Silent PCI-E
Audio Interface: RME UFX
Laptop: MacBook Pro i7 2.2 8GB RAM, OSX 10.10
Motif XF8
CC121

Bach
Member
Posts: 332
Joined: Fri Dec 17, 2010 11:47 am
Contact:

Re: Cubase does not detect CC121 on the first boot

Post by Bach »

Anyone who can reproduce this ?
Cubase 8.0.3/8.5, Wavelab 7.2.1, Halion Symphonic Orchestra, Halion 5,Halion Sonic 2, Virtual Guitarist 2, Neo Soul Keys
PC (specialized Audio DAW from Scan): Intel i74930, 3.4Ghz, Asus P9X79, 32GB RAM, ASUS GT610 Silent PCI-E
Audio Interface: RME UFX
Laptop: MacBook Pro i7 2.2 8GB RAM, OSX 10.10
Motif XF8
CC121

Bach
Member
Posts: 332
Joined: Fri Dec 17, 2010 11:47 am
Contact:

Re: Cubase does not detect CC121 on the first boot

Post by Bach »

Bump
Cubase 8.0.3/8.5, Wavelab 7.2.1, Halion Symphonic Orchestra, Halion 5,Halion Sonic 2, Virtual Guitarist 2, Neo Soul Keys
PC (specialized Audio DAW from Scan): Intel i74930, 3.4Ghz, Asus P9X79, 32GB RAM, ASUS GT610 Silent PCI-E
Audio Interface: RME UFX
Laptop: MacBook Pro i7 2.2 8GB RAM, OSX 10.10
Motif XF8
CC121

User avatar
mroekalea
Senior Member
Posts: 1382
Joined: Thu Dec 16, 2010 11:12 am
Contact:

Re: Cubase does not detect CC121 on the first boot

Post by mroekalea »

Apart from the problem with the midi driver not installing and the registry tweaking, the unit works but I have a very annoying problem:
You need to install that midi-driver, if not the system won;t see the interface and thus not functional or accessible for the DAW software!
Menoj

If nothing goes right, go left!


Win10, 3930K@3.2Ghz, 32GB, 2 x DELL u2713hm monitors (5120 x 1440), monitoring: ADAM P22A with SUB8, Audient ID14 & Behringer XR18 & Focusrite safire pro 26IO, Cubase 9.5 pro & artist 8.5, wavelab 9.5 elements, HSO, RND Portico 5033, CC121, Cubase IC pro, Halion 6, GA4, VG2, Arturia Analog Lab, TRacks CS grand + all custom elements, BFD3, Amplitube 3&4 (fender, orange, SVX collections, slash), Z3TA+2, HSO library, many Waves plugs, Plugin Alliance plugins (BX, SPL, Maag & Elysia), NI Komplete 11 Ultimate, AIR instrument expansion pack v3, Melodyne Studio v4, Soundtoys 5, Lexicon native PCM reverb bundle, UJAM Virtual Guitarist complete bundle, SoniVox Premium collection, Ezkeys upright & Vintage Fender Jazz basses, Fender Bassman 100, Markbass TTE500 , FMC Neo 2128 cab

Post Reply

Return to “Steinberg CC121”

Who is online

Users browsing this forum: No registered users and 2 guests