CC-121 Erratic behavior with Cubase 10.5

All about Steinberg's Advanced Integration Controller CC121.
Post Reply
mpapa77
New Member
Posts: 10
Joined: Fri Mar 23, 2018 4:06 am
Contact:

CC-121 Erratic behavior with Cubase 10.5

Post by mpapa77 »

Working as it should till 10.05
Erratic behavior now when trying to change Aux send levels ( responds to Aux mute on/off correctly though )
Checked everything else - found all OK
Did the usual uninstall - install etc ( for both Cubase and CC121 - Yamaha driver )
Maybe not so important for many people but it's the only controller we are able to purchase with direct - no hassle compatibility at a logical price.
( or it was ? )
Anyone else experiencing the same problem ?
( Windows 10 AND Windows 7-64bit ... same behavior in both platforms )

Kalif1979
New Member
Posts: 1
Joined: Thu Dec 05, 2019 1:12 pm
Contact:

Re: CC-121 Erratic behavior with Cubase 10.5

Post by Kalif1979 »

Same problem. I can't control level of aux send.

dr
Member
Posts: 887
Joined: Sat Dec 25, 2010 11:43 am
Contact:

Re: CC-121 Erratic behavior with Cubase 10.5

Post by dr »

confirmed - its ok when you first add the fx into the aux send slot - but stops working when you change channels and change back

I'll log a ticket with steinberg - but they won't reply - the never do

works fine with cubase 10 and nuendo 10

User avatar
Denis van der Velde
Member
Posts: 427
Joined: Fri Jun 23, 2017 10:41 am
Location: Netherlands
Contact:

Re: CC-121 Erratic behavior with Cubase 10.5

Post by Denis van der Velde »

If Steiny ever replies to this CC121 forum, you can be very happy.
I7 8core 16tread 32gb Aopen Board, SSD Samsung. C10,W10,Halion6,Groove Agent5,etc.
Running on 8ms Latency with a Soundblaster XFi Pro. Yamaha MW12c USB mixer.
Behringer TRUTH B2031A active studiomonitors. Sony MDR-V900 Headphones.
Steinberg CC121 Controller. Mackie Control Pro.

Denis van der Velde
http://www.curioza.com
AAMS Auto Audio Mastering System for Windows

dr
Member
Posts: 887
Joined: Sat Dec 25, 2010 11:43 am
Contact:

Re: CC-121 Erratic behavior with Cubase 10.5

Post by dr »

Denis van der Velde wrote:
Fri Dec 13, 2019 11:39 am
If Steiny ever replies to this CC121 forum, you can be very happy.
that's true - but I put a support ticket in via mysteinberg - but they don't really think "support" is a thing

totally useless

User avatar
Jorge Ruiz
Junior Member
Posts: 191
Joined: Sun Dec 26, 2010 3:31 am
Contact:

Re: CC-121 Erratic behavior with Cubase 10.5

Post by Jorge Ruiz »

Also reported here:
viewtopic.php?f=286&t=173209

Did you guys get any feedback from the official Steinberg support regarding this issue?
PC i7 5960x 8 cores | 16 GB RAM | MSI X99A SLI Plus | Nvidia GTX 1050 Ti 4 GB | RME HDSPe RayDAT | Focusrite Clarett OctoPre | Behringer ADA8200 | Steinberg CC121 | Windows 10 Pro | Cubase Pro 10.5 | WaveLab Elements 10 | Komplete 12 | Waves | Soundtoys | Oberheim Matrix 1000 | IK UNO Synth | Korg TR-Rack | Alesis S4 Plus | Zoom 9010 | Roland GP-8

dr
Member
Posts: 887
Joined: Sat Dec 25, 2010 11:43 am
Contact:

Re: CC-121 Erratic behavior with Cubase 10.5

Post by dr »

Jorge Ruiz wrote:
Fri Dec 20, 2019 9:25 pm
Also reported here:
viewtopic.php?f=286&t=173209

Did you guys get any feedback from the official Steinberg support regarding this issue?
zero response - as expected

User avatar
Jorge Ruiz
Junior Member
Posts: 191
Joined: Sun Dec 26, 2010 3:31 am
Contact:

Re: CC-121 Erratic behavior with Cubase 10.5

Post by Jorge Ruiz »

Sad, indeed. Anyway, have you find any workaround to make the sends work on 10.5? I mean, something like replacing some preference file in the Cubase 10.5 application folder with the corresponding one from Cubase 10?
PC i7 5960x 8 cores | 16 GB RAM | MSI X99A SLI Plus | Nvidia GTX 1050 Ti 4 GB | RME HDSPe RayDAT | Focusrite Clarett OctoPre | Behringer ADA8200 | Steinberg CC121 | Windows 10 Pro | Cubase Pro 10.5 | WaveLab Elements 10 | Komplete 12 | Waves | Soundtoys | Oberheim Matrix 1000 | IK UNO Synth | Korg TR-Rack | Alesis S4 Plus | Zoom 9010 | Roland GP-8

dr
Member
Posts: 887
Joined: Sat Dec 25, 2010 11:43 am
Contact:

Re: CC-121 Erratic behavior with Cubase 10.5

Post by dr »

Jorge Ruiz wrote:
Mon Dec 23, 2019 6:22 pm
Sad, indeed. Anyway, have you find any workaround to make the sends work on 10.5? I mean, something like replacing some preference file in the Cubase 10.5 application folder with the corresponding one from Cubase 10?
nope - I suspect the problem is deeper than that. They've broken something in this release. Usual SB slackness

JSL
Junior Member
Posts: 82
Joined: Mon May 27, 2019 6:25 pm
Contact:

Re: CC-121 Erratic behavior with Cubase 10.5

Post by JSL »

Hey, it seems that steinberg know that CC121 doesnt work in 10.5, they admit in compatibility page. Update in march: https://helpcenter.steinberg.de/hc/en-u ... patibility
WS: HP Z4 G4, Intel Core i7-9800x, 32 GB RAM
SW: Win 10, Cubase Pro 10.5, SpectraLayers Pro 6, Wavelab Pro 10, Absolute 4, Iconica Opus
HW: CC121, Maschine MKIII, UR44, Motu Micro Lite and analog synths and stuff

User avatar
Jorge Ruiz
Junior Member
Posts: 191
Joined: Sun Dec 26, 2010 3:31 am
Contact:

Re: CC-121 Erratic behavior with Cubase 10.5

Post by Jorge Ruiz »

JSL wrote:
Mon Feb 03, 2020 4:32 pm
Hey, it seems that steinberg know that CC121 doesnt work in 10.5, they admit in compatibility page. Update in march: https://helpcenter.steinberg.de/hc/en-u ... patibility
Those are good news, thanks for pointing it out. In fact, it seems that the document was just updated yesterday.
PC i7 5960x 8 cores | 16 GB RAM | MSI X99A SLI Plus | Nvidia GTX 1050 Ti 4 GB | RME HDSPe RayDAT | Focusrite Clarett OctoPre | Behringer ADA8200 | Steinberg CC121 | Windows 10 Pro | Cubase Pro 10.5 | WaveLab Elements 10 | Komplete 12 | Waves | Soundtoys | Oberheim Matrix 1000 | IK UNO Synth | Korg TR-Rack | Alesis S4 Plus | Zoom 9010 | Roland GP-8

The Moose
New Member
Posts: 3
Joined: Sat Feb 08, 2020 3:44 am
Contact:

Re: CC-121 Erratic behavior with Cubase 10.5

Post by The Moose »

That's really great news to read about the March 2020 update!
I actually ordered the CC121 after having read this in the forum.
During the last years I've been using several controller that have all worked fine. Some of the too bulky, some of them looks cool but does not really help the work flow.

On Monday I'll receive the CC121 and I'm quite exited be see and feel it for the first time ever. Then I'll wait for the important update until March.
Windows 10 Pro, Asus Zenbook Pro 16 gb ram, Cubase Pro 10.5, Wavelab Pro 10, ShuttlePro, Steinberg UR816C, Palmas Guitars, Nektar T4, Kensington Trackball wireless, 2x Samsung curved, Tapco S8 monitors, Beyer dynamic 990 pro headphones.

User avatar
Ed Doll
Site Admin
Posts: 1245
Joined: Thu May 16, 2013 11:18 am
Contact:

Re: CC-121 Erratic behavior with Cubase 10.5

Post by Ed Doll »

The update is available now! See the announcement for details:
viewtopic.php?f=30&t=183074
Ed Doll, Support Manager
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram and SoundCloud!

mpapa77
New Member
Posts: 10
Joined: Fri Mar 23, 2018 4:06 am
Contact:

Re: CC-121 Erratic behavior with Cubase 10.5

Post by mpapa77 »

Everything now is working as it should.
Confirmed for Win10 - Cubase 10.5.12

Post Reply

Return to “Steinberg CC121”

Who is online

Users browsing this forum: No registered users and 1 guest