WaveLab Pro 10 Loop Funktion / Loop Tweaker funktioniert nicht korrekt

Diskussionen rund um unsere aktuellen WaveLab Versionen.
Post Reply
hvyen
New Member
Posts: 6
Joined: Tue Oct 03, 2017 11:24 am
Contact:

WaveLab Pro 10 Loop Funktion / Loop Tweaker funktioniert nicht korrekt

Post by hvyen »

Hallo zusammen,

ich habe mir letztes WaveLab Pro 10 für den Mac gekauft und kann es seitdem nicht benutzen, da ich nur Probleme mit dem Loopen bzw. dem Loop Tweaker habe. Die Version 10.0.30 ist bereits installiert. Die Bugs scheint es nur bei der Mac Version zu geben! Ich habe dazu 2 Videos gemacht, welche man hier runterladen kann:

https://www.dropbox.com/s/i0m1wtb0vqw5u ... s.zip?dl=0

Können die Mac User unter euch folgende Probleme reproduzieren?


zu Video 1:
1. Trotz aktivierter Loop Funktion (unten in der Transportleiste) geht der Cursor immer noch durch den rechten Marker durch, anstatt dort zu loopen.

2. Ich aktiviere nun unter "Audiobereich wiedergeben" die Funktion "Bereich zwischen Markerpaaren", damit der Loop überhaupt erst funktioniert.

3. Verschiebe ich nun den rechten Marker im Loop Tweaker, ändert dieser nun die Position, was in Version 10.0.20 nicht funktioniert hat, aber nun mit 10.0.30 gefixt wurde (PAR-4124). Schon mal gut.

4. Aber: Stoppe ich nun den Loop und starte ihn wieder, wird wieder der alte Bereich geloopt, bevor ich den rechten Marker verschoben habe. Hierbei geht der Cursor einfach durch den Marker durch und loopt an der Stelle, wo vorher der Marker war.


Video 2 (Steinberg konnte diese beiden Bugs bereits reproduzieren, somit ist hierfür ein Fix zu erwarten):
1. Wellenform im Loop Tweaker per Drag verschieben geht nicht. Die Marker bewegen sich zwar, aber die Ansicht der Wellenform bleibt stehen.

2. Loop Tweaker Finetuning Pfeil: Wenn ich auf diesen klicke, änderte sich zwar die Position des Markes, die Ansicht der Wellenform bleibt aber hier auch stehen.

Übrigens: Ich habe auch noch WaveLab Elements 9.5 installiert. Damit läuft alles einwandfrei.

Vielen Dank vorab!

Post Reply

Return to “WaveLab Pro 10 | WaveLab Elements 10”

Who is online

Users browsing this forum: rekkorder 2 and 1 guest