Bugs: Audio Connection & Workspaces

Diskussionen rund um unsere aktuellen WaveLab Versionen.
Post Reply
semtrax
New Member
Posts: 2
Joined: Tue Dec 10, 2019 6:17 pm
Contact:

Bugs: Audio Connection & Workspaces

Post by semtrax »

Moin Moin :)

Ich möchte 2 Bugs melden die (für mich) besonders ärgerlich sind:
(Windows 10 Pro, Wavelab 10.0.10, UAudio Apollo 8)


1. Beim Wechsel zwischen verschiedenen Programmen die parallel laufen (bei mir Cubase & Wavelab)
funktioniert in Wavelab die Wiedergabe nicht.
Erst wenn man in den Audio Connections kurz den Treiber wechselt und dann wieder zurückwechselt
funktioniert es.
(hab beim Überfliegen der Threads gesehen, dass das Problem bereits bekannt ist.)

2. Darstellung.
Ich habe ein SetUp aus 3 Bildschirmen. Theoretisch einer fürs Analyzing, einer für offene PlugIns und einer für das eigentliche Programmfenster.
Leider ist die Fensterverwaltung eine absolute Katastrophe. Bei jeden Programmstart landet das Hauptfenster auf einem falsche Bildschirm, in der
Regel hinter anderen Fenstern, die Workspaces die ich erstelle und abspeichere werden immer falsch dargestellt und oft genug werden sogar PlugIns
fehlerhaft dargestellt.
Alles Probleme die es mit Wavelab 9.5 nicht gab.

Bis jetzt ist das Update auf Wavelab 10 leider eine Enttäuschung. Ich hoffe da tut sich was.
Falls jemand eine Lösung für eins der Probleme hat bin ich dankbar, es geht mir aber primär darum die Fehler
zu melden.

Viele Grüße, Sascha

Post Reply

Return to “WaveLab Pro 10 | WaveLab Elements 10”

Who is online

Users browsing this forum: No registered users and 3 guests