GUI Langsam

Diskussionen rund um unsere aktuellen WaveLab Versionen.
Post Reply
LukasP
New Member
Posts: 1
Joined: Thu Oct 17, 2019 9:13 pm
Contact:

GUI Langsam

Post by LukasP »

Hallo,

ich nutze Wavelab für den Schnitt von Hörbüchern.
Bei Version 9.5 konnte ich feststellen, dass die Darstellung der Waveform, vor allem im Play-Modus, manchmal stockt oder hängt. Nur minimal aber es war wahrnehmbar. Ich hatte das damals auf die noch nicht vorgenommene Unterstützung für 4k Bildschirme geschoben und mich damit abgefunden.

Nun habe ich Wavelab 10 installiert, hoffte die GUI wurde für 4k Monitore verbessert (wie die Retina MacBook Pros ab 2016), jedoch ist das grafische Feedback der Wellenform jetzt noch träger/langsamer als in Version 9.5.

Kann ich das irgendwie optimieren?
Verstehe ja, dass ich z.B. Games in niedriger Auflösung starte um bessere Performance zu erhalten aber bei Wavelab sehe ich das nun nicht ein. Ich kann ja nicht der Einzige sein mit 4k Bildschirm, dem das auffällt.

Liebe Grüße
Lukas

excalibur1976
New Member
Posts: 33
Joined: Fri Dec 17, 2010 4:05 pm
Contact:

Re: GUI Langsam

Post by excalibur1976 »

Hi, hast Du einmal zum Testen sämtliche Plugins im Masterbereich entfernt? Ist es dann wieder flüssig? Dann hättest Du den gleichen Bug wie ich:
viewtopic.php?f=298&t=172078

User avatar
mkzwoo
Junior Member
Posts: 89
Joined: Mon Oct 14, 2013 7:03 pm
Contact:

Re: GUI Langsam

Post by mkzwoo »

Hallo...

Hatte selber so ein ähnliches Problem und zwar war es bei mir der Maustreiber. Immer wenn ich die Maus bewegt habe, stockte die Anzeige in Wavelab... Selbst nach deinstallation des Treibers blieb das Problem, einmal den Treiber installiert, blieb es dabei... Da half nur eine andere Maus... Ok, aber denke mal das dies nicht dein Problem ist. Bei dir könnte es die Grafikkarte, bzw der aktuelle installierte Treiber sein. Was du eventuell machen könntest, ist Wavelab deinstallieren, Grafikartentreiber aktualisieren, oder ganz anders, einen älteren Treiber benutzen und dann Wavelab neu installieren...

Gruss mkzwoo
Cubase 10 Pro, Wavelab 10 Pro
Image
hearthis...mixcloud...soundcloud

dleffler
New Member
Posts: 4
Joined: Mon Jun 18, 2018 6:55 pm
Contact:

Re: GUI Langsam

Post by dleffler »

bei mir ist die GUI in Puncto MasterRIg seeehr langsam.

Im Prinzip muss ich Masterrig immer einmal "parken" und dann wieder öffnen um es vollständig sehen zu können.

Ich füge mal zwei Bilder anbei.

An was liegt es? Langsame GraKa?
MacPro 5.1 - ATI Radeon 5770 Mac Edition mit 1GB

Habt ihr auch solche Fehler?

LG

Dominik
Attachments
Bildschirmfoto 2020-05-30 um 17.14.53.png
(93.02 KiB) Not downloaded yet
Bildschirmfoto 2020-05-30 um 17.15.04.png
(109.99 KiB) Not downloaded yet

Post Reply

Return to “WaveLab Pro 10 | WaveLab Elements 10”

Who is online

Users browsing this forum: No registered users and 1 guest