Bugs und Unzulänglichkeiten in WL 10

Diskussionen rund um unsere aktuellen WaveLab Versionen.
Post Reply
MarcusStaffel
Junior Member
Posts: 103
Joined: Thu May 10, 2012 7:00 am
Location: Germany
Contact:

Bugs und Unzulänglichkeiten in WL 10

Post by MarcusStaffel »

Mindestens 3x ist die Anwendung einfach verschwunden (beendet).

1. MP4 vom DJI Osmo Plus - Bild wird importiert, aber eine Nulllinie im Audiobereich
2. Drag and Drop des Videofensters vom rechten Monitor auf den linken Monitor beendet WaveLab direkt. Nach Neustart des PC geht es dann. Da war wohl noch nicht alles in Windows eingeklinkt. Warum keine Neustartaufforderung nach der WL-Installation?
3. MXF Videos werden überhaupt nicht zum Import angeboten. Wahrscheinlich keine Formatunterstützung.
4. Das DDP-Playerupdate mäkelt, dass für den Aktualitätscheck keine Sichere Verbindung verfügbar ist und beendet sich.
...

Was ich in den ersten 10 Minuten erlebt habe, das entspricht meiner Ansicht nach dem Alpha-Stadium.
Ohne Neustart-Aufforderung vergräzt ihr euch die Kunden, wenn dann erstmal einiges nicht richtig funktioniert.
Attachments
SichereVerbindung.png
(10.14 KiB) Not downloaded yet
Nuendo10, Cubase10, Dorico3, WaveLab10, Absolute4, Roli Seaboard, HB1 Breathcontroller

TimoWildenhain
Moderator
Posts: 1031
Joined: Mon Jan 31, 2011 11:51 am
Contact:

Re: Bugs und Unzulänglichkeiten in WL 10

Post by TimoWildenhain »

Hallo Marcus,

die Videounterstützung in WaveLab beschränkt sich zunächst auf Consumerformate (MP4). Formate wie MXF Video/OP1a sind in der Post Production angesiedelt, dafür ist WaveLab aber nicht ausgelegt. Was das Videofenster verschieben anbelangt, ist das auf unserer Liste. Das Problem mit der "Sicherern Verbindung" sollte nicht mehr bestehen. Wir hatten in den letzten Tag eine Reihe von Server Updates, es kann sein, das Deine Aktivierung zufällig in diesen Zeitraum gefallen ist.

Was die anderen Issues anbelangt, arbeiten wir bereits an einem Pflegeupdate.

Viele Grüße
Timo
Timo Wildenhain - Head of Business Unit
Professional Audio Unit
Steinberg Media Technologies GmbH
Hamburg, Germany
Checkout Steinberg on YouTube, Twitter, Facebook and MySpace!

MarcusStaffel
Junior Member
Posts: 103
Joined: Thu May 10, 2012 7:00 am
Location: Germany
Contact:

Re: Bugs und Unzulänglichkeiten in WL 10

Post by MarcusStaffel »

Gerade nochmal das DDP-Update probiert. Ist immer noch die Fehlermeldung die ich im Startbeitrag beigefügt habe.

Gerade, weil viele Videoformate nicht unterstützt werden, wäre eine Freigabe der WL10 Plugins (sofern man eine Lizenz hat) für andere Anwendungen, wie NLE angenehm, um dann dort PostProduction machen zu können. Gleiches gilt auch für Nuendo und Cubase, um auch den Dopplereffekt oder den Voicedesigner sowohl in Nuendo, Wavelab und Cubase, aber auch in Premiere Pro oder Edius nutzen zu können.

Wenn man die Nutzerlizenz hat, klaut man ja schließlich nichts, wenn man es mit USB-Key auch in anderen Anwendungen nutzen möchte, die man ja auch lizensiert hat. Wenn ihr euch schon im eigenen Unternehmen nicht "grün seid" (Cubase, Wavelab, Nuendo) verstehe ich es nicht.

Eigentlich sollte die Videoengine von Nuendo auch in WL verfügbar sein und damit die PostProCodecs.

Aber das mit den übergreifenden Lizenzen ist auch im englischen Forum Thema als Feature-Request. Nur nicht so ausführlich, wie ich es jetzt hier breitgetreten habe. viewtopic.php?f=297&t=170679
Nuendo10, Cubase10, Dorico3, WaveLab10, Absolute4, Roli Seaboard, HB1 Breathcontroller

singeractor
New Member
Posts: 37
Joined: Thu Oct 17, 2019 4:44 am
Contact:

Re: Bugs und Unzulänglichkeiten in WL 10

Post by singeractor »

Ganz viele Fehler, frühes Beta Stadium:
Der schlimmste: Das System meldet, dass der Programmspeicher läuft voll gelaufen sei. Die Meldung bleibt, auch wenn ich alle daneben laufenden Programme schließe. Inzwischen habe ich bemerkt, dass das wohl passiert, wenn ich iZotope RX Plug-Ins geöffnet habe. Der Speicher geht dabei unglaublich hoch bis über die Volllast.

WL 10 stürzt regelmäßig ab. Das passiert zum Beispiel jedes Mal, wenn ich Marker gesetzt habe und einen davon lösche.

Die Audioein- und Ausgänge wurden anfangs nicht erkannt, obwohl die Einstellung identisch zu der in WL 9.5 war. Wie durch ein Wunder war das dann plötzlich behoben, es gibt aber wahnsinnig viele Aussetzer oder Die Wiedergabe lässt sich erst starten, nachdem ich eine Auswahl im Dokument getroffen habe.
Liegt's am MAC? (MacPro 5.1 2.8 GHz Quad-Core, 16 GB Speicher, SSD als Startvolume, macOS Mojave 10.14.8 mit einer Radeon RX 570 Grafikkarte.
WL 9.5 funktioniert ohne Problem.

Frank

singeractor
New Member
Posts: 37
Joined: Thu Oct 17, 2019 4:44 am
Contact:

Re: Bugs und Unzulänglichkeiten in WL 10

Post by singeractor »

Die Audioein- und -ausgänge funktionieren inzwischen, werden aber immer wieder von anderen Programmen geändert (iZotopeRX, Audio Hijack...) und müssen anschließend wieder neu eingestellt werden.

User avatar
DJWileC
Junior Member
Posts: 57
Joined: Sun Jul 01, 2012 9:06 pm
Location: Munich, BY, DE
Contact:

Re: Bugs und Unzulänglichkeiten in WL 10

Post by DJWileC »

(vgl: viewtopic.php?f=298&t=171269)
  • Keine Wiedergabe beim Import einer Audio-CD
  • Keine Benutzerauswahl (aktueller Benutzer, alle Benutzer) bei der Installation
PC: Asus Z390h; Intel i9900k, 32GB RAM; 512 GB Samsung 970 Pro NVME
Software: Cubase 10.5 | WaveLab 10 | NI Maschine 2.9 | NI Traktor 2.11| Pioneer rekordbox 5.8.1

Equipment: http://www.tmk-audio.de/equipment

Web: http://www.djwilec.de | http://www.tmk-audio.de
Socials: https://www.facebook.de/djwilec | https://twitter.com/djwilec | https://soundcloud.com/djwilec

Tonkutscher
Junior Member
Posts: 60
Joined: Wed Feb 01, 2012 6:28 pm
Contact:

Re: Bugs und Unzulänglichkeiten in WL 10

Post by Tonkutscher »

Also die Mac-Version scheint echt missraten zu sein. Die meisten hier beschriebenen Bugs kann ich unter Windows nicht nachvollziehen.
@ singeractor: bei mir hat WL bei der Installation festgestellt, dass eine 9.5er Version vorhanden ist und brav um Erlaubnis gebeten die Einstellungen zu importieren. Das Fireface UCX wurde sauber erkannt und eingepflegt.
Win10 Pro 64 Bit, MB: Gigabyte Z370 HD3P, Intel Core i5-8500 (6 x 3.0 GHz), 16GB Ram, GeForce GTX 1050Ti, Adam A7 + Sub8, RME Fireface UCX, Presonus Faderport, Cubase Pro 10.5.20, WaveLab Pro 9.5 + 10, Native Komplete 11 Ultimate, Vienna Synchron Player, Appassionata etc.

Post Reply

Return to “WaveLab Pro 10 | WaveLab Elements 10”

Who is online

Users browsing this forum: No registered users and 2 guests