Nach Download von WL10 Pro und aktualiserung von ELC funktioniert das License Center nicht mehr

Diskussionen rund um unsere aktuellen WaveLab Versionen.
Post Reply
Groovezzz
New Member
Posts: 38
Joined: Tue Feb 08, 2011 8:18 pm
Location: Germany
Contact:

Nach Download von WL10 Pro und aktualiserung von ELC funktioniert das License Center nicht mehr

Post by Groovezzz »

Habe gerade WL10 Pro heruntergeladen und installiert. Hierbei wurd auch die ELC Software aktualisiert. Die funktioniert nicht mehr und bringt folgende Fehlermeldung
ELC Fehler.jpg
(14.21 KiB) Not downloaded yet
Nichts geht mehr mit meinen Steinberg Produkten.
Hat jemand eine Idee, woran das liegt?
Acer Aspire 8943g I7 Q740, 16GB RAM, Win10 64bit, Cubase Pro10, Wavelab Pro10, Groove Agent 5, The Grand 3, Halion 6, CC121, Tascam US-144MKII, Terratec Phase 26; Behringer X32

User avatar
rescue21
Senior Member
Posts: 1286
Joined: Thu Sep 12, 2013 3:04 pm
Contact:

Re: Nach Download von WL10 Pro und aktualiserung von ELC funktioniert das License Center nicht mehr

Post by rescue21 »

neue ELC Software runterladen. https://www.steinberg.net/index.php?id=12892
Win10x64 16 Gig Ram, Cubase Pro 8 und 11 x64 Terratec DMX 6fire USB, Steinberg CI2, Mindprint DI-Port Preamp,AKG C414, Halion Sonic3, Halion6, Groove Agent5, Steinberg Electric Bass, Intel i5 6400 2,7 Samsung SSD
http://www.three-men-project.de/

Groovezzz
New Member
Posts: 38
Joined: Tue Feb 08, 2011 8:18 pm
Location: Germany
Contact:

Re: Nach Download von WL10 Pro und aktualiserung von ELC funktioniert das License Center nicht mehr

Post by Groovezzz »

Ich habe die aktuelle Version. Habe es ja direkt nochmal installiert, als der Fehler aufgetreten ist.
ELC Version.jpg
(30.24 KiB) Not downloaded yet
Acer Aspire 8943g I7 Q740, 16GB RAM, Win10 64bit, Cubase Pro10, Wavelab Pro10, Groove Agent 5, The Grand 3, Halion 6, CC121, Tascam US-144MKII, Terratec Phase 26; Behringer X32

User avatar
JohnKarl
New Member
Posts: 8
Joined: Mon Jul 14, 2014 10:52 am
Contact:

Re: Nach Download von WL10 Pro und aktualiserung von ELC funktioniert das License Center nicht mehr

Post by JohnKarl »

Wenn ich solche Meldungen bekomme, dann habe ich meistens vergessen WaveLab (oder auch Cubase) als Administrator auszuführen.

Vielleicht hilfst ✌😊
Cubase Pro 10.5 * WaveLab Pro 10 * SpectraLayers Pro 6 * Dorico Pro 3.1.10 * Groove Agent 5 * Halion 6 * Windows Pro 10 64Bit (1903) * Gigabyte GA-X99-UD4 HexaCore Intel Core i7-5820K 3,6 GHz * 32 GB RAM * GeForce GTX 970 * Monitore: Samsung U32J590UQU 32 Zoll UHD 4K, ASUS PB287Q 28 Zoll UHD 4K * 1x 250 GB SSD Festplatte * 2x WesterDigital WD Red á 6TB * Steinberg UR-44 USB 2.0 Audio-Interface

Groovezzz
New Member
Posts: 38
Joined: Tue Feb 08, 2011 8:18 pm
Location: Germany
Contact:

Re: Nach Download von WL10 Pro und aktualiserung von ELC funktioniert das License Center nicht mehr

Post by Groovezzz »

Danke für den Tipp, aber es geht ja darum das das ELC nicht funktioniert. Und daher funktionert keine Steinberg SW auf meinem Laptop.
Habe das ELC als Administrator gestartet - gleicher Fehler.
Ich probiere jetzt mal das ganze auf meinem Laptop Nr. 2 im Proberaum aus, auf dem das ELC noch nicht aktualisiert ist.
Wenn es da funktionieren sollte, ist zumindest der Dongle OK und würde auf einen Bug in der aktuellen ELC Version oder mein Laptop Nr. 1 hindeuten.
Kann Morgen berichten.
Acer Aspire 8943g I7 Q740, 16GB RAM, Win10 64bit, Cubase Pro10, Wavelab Pro10, Groove Agent 5, The Grand 3, Halion 6, CC121, Tascam US-144MKII, Terratec Phase 26; Behringer X32

Groovezzz
New Member
Posts: 38
Joined: Tue Feb 08, 2011 8:18 pm
Location: Germany
Contact:

Re: Nach Download von WL10 Pro und aktualiserung von ELC funktioniert das License Center nicht mehr

Post by Groovezzz »

Gerade mit Laptop Nr. 2 getestet. Alte und neue Version von ELC funktioniert hier einwandfrei. WL10 installiert und lizensiert. C10 und WL10 laufen.
Jetzt frage ich mich, warum das ELC auf Laptop Nr. 1 den Fehler hat?
Der einzige Unterschied: Laptop Nr. 1 hat bereits die Win10 Oktober Updates installiert, Nr. 2 noch nicht. Beide sind übrigens auf built 1903.
Acer Aspire 8943g I7 Q740, 16GB RAM, Win10 64bit, Cubase Pro10, Wavelab Pro10, Groove Agent 5, The Grand 3, Halion 6, CC121, Tascam US-144MKII, Terratec Phase 26; Behringer X32

widestone
Junior Member
Posts: 119
Joined: Wed Dec 22, 2010 9:57 pm
Contact:

Re: Nach Download von WL10 Pro und aktualiserung von ELC funktioniert das License Center nicht mehr

Post by widestone »

Nach jedem Windows-Update (also die Versionen aus den Ringen und die Finals) muss das ELC als Admin gestartet werden und eine Wartung durchgeführt werden. Dann funktioniert eigentlich alles wieder.
Greetings T.O.M.
-----------------------
Intel Xeon i7 1230 @ 3,30GHz / 20GB RAM / Asus H97-PRO GAMER / Steinberg UR44 / Creative X-fi Titanium + Yamaha SW1000XG+DX-PlugBoard (leider nicht bei x64)/
Windows 10x64 / Cubase 9.5 / Halion 6 / GA 4 / The Grand 3 / ...

Groovezzz
New Member
Posts: 38
Joined: Tue Feb 08, 2011 8:18 pm
Location: Germany
Contact:

Re: Nach Download von WL10 Pro und aktualiserung von ELC funktioniert das License Center nicht mehr

Post by Groovezzz »

Steinberg Support kümmert sich jetzt. Wir werden bestimmt eine Lösung finden :-)
Acer Aspire 8943g I7 Q740, 16GB RAM, Win10 64bit, Cubase Pro10, Wavelab Pro10, Groove Agent 5, The Grand 3, Halion 6, CC121, Tascam US-144MKII, Terratec Phase 26; Behringer X32

MarcusStaffel
Junior Member
Posts: 103
Joined: Thu May 10, 2012 7:00 am
Location: Germany
Contact:

Re: Nach Download von WL10 Pro und aktualiserung von ELC funktioniert das License Center nicht mehr

Post by MarcusStaffel »

Bei mir geht WL10, aber das Update vom DDP-Player funktioniert nicht. Immer ein Fehler, dass der Server nicht da sei.
Nuendo10, Cubase10, Dorico3, WaveLab10, Absolute4, Roli Seaboard, HB1 Breathcontroller

Groovezzz
New Member
Posts: 38
Joined: Tue Feb 08, 2011 8:18 pm
Location: Germany
Contact:

Re: Nach Download von WL10 Pro und aktualiserung von ELC funktioniert das License Center nicht mehr

Post by Groovezzz »

Zur Info - Problem gelöst.
War kein WL10 Fehler, ist aber bei der Installation auf Lapttop Nr. 1 passiert.
Die Datei SYNSOPOS.exe wurde sowohl von der Windows Firewall als auch meinem emissoft Antivirus Programm blockiert. Ohne diese exe läuft das eLC nicht richtig. Nachdem ich diese exe als Ausnahme in Windows Firewall und emsisoft AV eingepflegt habe, läuft alles bestens.
Acer Aspire 8943g I7 Q740, 16GB RAM, Win10 64bit, Cubase Pro10, Wavelab Pro10, Groove Agent 5, The Grand 3, Halion 6, CC121, Tascam US-144MKII, Terratec Phase 26; Behringer X32

maggie
Member
Posts: 366
Joined: Fri Nov 01, 2013 1:08 pm
Contact:

Re: Nach Download von WL10 Pro und aktualiserung von ELC funktioniert das License Center nicht mehr

Post by maggie »

Das mit der SYNSOPOS.exe im Zusammenhang mit dem Windows Defender ist mir vor Kurzem auch passiert, der VIrenscanner hat einfach die SYNSOPOS.exe gelöscht. Wurde aber angezeigt und ich konnte sie wieder herstellen.
Cubase 11 pro, Halion 6, Groove Agent 5, Padshop 2, Retrologue 2, Tone2 Electra 2, Tone2 Ultraspace, U-He Diva, U-He Presswerk, U-He Hive, Tubeohm Vintage, VPS - Avenger, Arturia Solina V2, Arturia, Waldorf Nave, Synapse Dune 3, UVI Falcon, AiR Xpand!2, AiR Hyprid3, KV331 Synthmaster, Steinberg UR22, Arturia Keylab 49 (Black Edition), AMD RYZEN 3700X, 32GB GSkill Tridentz NEO RAM, ASUS ROG STRIX X570-F, Windows 10 64bit

Post Reply

Return to “WaveLab Pro 10 | WaveLab Elements 10”

Who is online

Users browsing this forum: No registered users and 1 guest