Duplication of montage and files not working

Post questions and find answers on our latest WaveLab releases here.
Post Reply
Adamcal
Junior Member
Posts: 77
Joined: Sun Dec 27, 2015 5:23 am
Contact:

Duplication of montage and files not working

Post by Adamcal » Wed Nov 20, 2019 6:11 am

has something changed or is this a bug.

In version 9.5 file tab - new - from current file - recreate audio files, works correctly, makes a new folder with a copy of the montage and all its files

In version 10 however while it does indeed make a new folder and copies the files, the new montage copy itself does not refer to the new files, it still points to the original files
Adam Calaitzis
Toyland Recording Studio
http://www.toyland.com.au

PG
Moderator
Posts: 7059
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Duplication of montage and files not working

Post by PG » Wed Nov 20, 2019 7:17 am

Please show me a screenshot of the Duplication dialog, so that I see your settings.
I just did a quick test and did not produce the problem you mention.
Philippe

Adamcal
Junior Member
Posts: 77
Joined: Sun Dec 27, 2015 5:23 am
Contact:

Re: Duplication of montage and files not working

Post by Adamcal » Thu Nov 21, 2019 12:00 am

here are the settings
1.JPG
(147.02 KiB) Not downloaded yet
Adam Calaitzis
Toyland Recording Studio
http://www.toyland.com.au

Adamcal
Junior Member
Posts: 77
Joined: Sun Dec 27, 2015 5:23 am
Contact:

Re: Duplication of montage and files not working

Post by Adamcal » Thu Nov 21, 2019 12:02 am

and here is the resulting montage copy, you can see all files except one is still pointing to the original location
2.JPG
(113.96 KiB) Not downloaded yet
Adam Calaitzis
Toyland Recording Studio
http://www.toyland.com.au

PG
Moderator
Posts: 7059
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Duplication of montage and files not working

Post by PG » Thu Nov 21, 2019 12:33 pm

Thanks for the additional info. I could reproduce. I program a fix for 10.0.20, as it is too late for 10.0.10.
Philippe

Adamcal
Junior Member
Posts: 77
Joined: Sun Dec 27, 2015 5:23 am
Contact:

Re: Duplication of montage and files not working

Post by Adamcal » Thu Nov 21, 2019 1:00 pm

Thanks, This is why you are the best!
Adam Calaitzis
Toyland Recording Studio
http://www.toyland.com.au

Post Reply

Return to “WaveLab Pro 10 | WaveLab Elements 10”

Who is online

Users browsing this forum: No registered users and 3 guests