Unhappy about the removed mme driver

Post questions and find answers on our latest WaveLab releases here.
Post Reply
User avatar
DaveAbbott
Member
Posts: 631
Joined: Sun Feb 06, 2011 7:51 am
Location: Johannesburg, South Africa
Contact:

Unhappy about the removed mme driver

Post by DaveAbbott » Sun Nov 17, 2019 12:33 am

Hi all,

I have a real issue with the sudden removal of the mme driver, while I realize maybe compromises have to be made for the inclusion of video support I feel this is one that should be somehow optional. ALL the time I mix down from Cubase 10 into WL and there is a really irritating lag while either programme picks up the driver, from CB TO WL or vice versa. There has to be a way to make this slicker, it’s perfect with WL 9.5 which I’ll have to use in the meantime.

Best Regards, Dave
Dave Abbott
Entertainer | Musician | Producer
cricket@iafrica.com

Computer i7 3 Ghz CPU, Intel Mobo, DX58SO, 12Gig DDR1600 RAM, System Drive 64 Gig SSD + 480 Gig SSD sample drive + 3 x 1TB recording and sample drives.
Software: Windows 10 Pro 64Bit, Cubase 10 Pro, Wavelab 9.5, NI Komplete Ultimate, UAD, Waves, and various other plugs
Interface: Steinberg UR824 with Focusrite ISA One, Focusrite Octopre, Cubase Elements 8.5 with Focusrite 18i8 on spare machine. Cubase Elements 9.5 with Focusrite 18i8 on Stage Laptop (Dell 6430 i7 with 8gig RAM)
Korg Taktile 49 Controller Steinberg CC121 Controller

Rule 1: Have Fun! Rule 2: It's Not Serious! Rule 3: When in doubt refer to Rule 1!!

PG
Moderator
Posts: 7033
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Unhappy about the removed mme driver

Post by PG » Sun Nov 17, 2019 7:38 am

In your case, best would be to use 2 audio cards, one for Cubase, one for WaveLab.
Maybe consider this too:
https://www.vb-audio.com/Voicemeeter/banana.htm
Philippe

User avatar
Denis van der Velde
Member
Posts: 346
Joined: Fri Jun 23, 2017 10:41 am
Location: Netherlands
Contact:

Re: Unhappy about the removed mme driver

Post by Denis van der Velde » Mon Nov 18, 2019 10:46 pm

There would be no problem using directsound driver from windows ?
I7 8core 16tread 32gb Aopen Board, SSD Samsung. C10,W10,Halion6,Groove Agent5,etc.
Running on 8ms Latency with a Soundblaster XFi Pro. Yamaha MW12c USB mixer.
Behringer TRUTH B2031A active studiomonitors. Sony MDR-V900 Headphones.
Steinberg CC121 Controller. Mackie Control Pro.

Denis van der Velde
http://www.curioza.com
AAMS Auto Audio Mastering System for Windows

Post Reply

Return to “WaveLab Pro 10 | WaveLab Elements 10”

Who is online

Users browsing this forum: No registered users and 5 guests