Strange bug clip fx audio montage (Weiss De-esser)

Post questions and find answers on our latest WaveLab releases here.
Post Reply
Masterenzo
New Member
Posts: 15
Joined: Wed Nov 09, 2016 2:18 am
Contact:

Strange bug clip fx audio montage (Weiss De-esser)

Post by Masterenzo »

Hi,

I'm a fan of using plugins as clip effects in the inspector window in the audio montage. However, when I engage the Softube Weiss De-esser plugin, the plugin is visible but is not working. All other plugins work just fine, except this one.
In the master section it works fine, so I can use that as a backdoor. But this is very strange.

User avatar
Justin P
Senior Member
Posts: 2850
Joined: Fri Aug 12, 2011 12:49 pm
Location: Milwaukee, WI USA
Contact:

Re: Strange bug clip fx audio montage (Weiss De-esser)

Post by Justin P »

There are a few iterations of this plugin. There is the full DS1-MK3 plugin that looks like the hardware, and there is the offshoot "Weiss Deess" plugin, as well as the Compressor/Limiter and some others.

Are you referring to the full DS1-MK3 plugin? I just tested that and the Weiss Deess plugin and it works on playback and rendering as a clip FX on MacOS 10.14.6

Are you using VST2 or VST3? I would try the opposite as a test.

It seems like something Softube would have to fix on their end if they are willing to support WaveLab specifically. Most developers test and support only Cubase.
https://www.mysteryroommastering.com/https://www.justincarlperkins.com/
https://www.facebook.com/groups/WaveLab/

Mac Pro 3.3GHz 12-Core • 176GB RAM • SSD for OS and audio • MacOS 10.15.7
iMac Pro 3.0GHz 10-Core • 64GB RAM • SSD for OS and audio • MacOS 10.15.7
MacBook Pro 2.8 GHz Quad-Core Intel Core i7 • 16GB RAM • MacOS 10.15.7

RME AES HDSPe, MUTEC MC-3+ Smart Clock USB, Grace m905, Grace m900

Masterenzo
New Member
Posts: 15
Joined: Wed Nov 09, 2016 2:18 am
Contact:

Re: Strange bug clip fx audio montage (Weiss De-esser)

Post by Masterenzo »

Hi Justin,

Thanks for the tip, moving from VST to VST3 did the job!
And I was referring to the Deess plugin.

Cheers,
Renzo

User avatar
Justin P
Senior Member
Posts: 2850
Joined: Fri Aug 12, 2011 12:49 pm
Location: Milwaukee, WI USA
Contact:

Re: Strange bug clip fx audio montage (Weiss De-esser)

Post by Justin P »

Masterenzo wrote:
Sat Nov 16, 2019 4:17 pm
Hi Justin,

Thanks for the tip, moving from VST to VST3 did the job!
And I was referring to the Deess plugin.

Cheers,
Renzo
Intersting. Usually it's VST3 that has more issues and VST2 is more stable but sometimes you never know. If you want, you could report the issue to Softube since they most likely have to fix it.
https://www.mysteryroommastering.com/https://www.justincarlperkins.com/
https://www.facebook.com/groups/WaveLab/

Mac Pro 3.3GHz 12-Core • 176GB RAM • SSD for OS and audio • MacOS 10.15.7
iMac Pro 3.0GHz 10-Core • 64GB RAM • SSD for OS and audio • MacOS 10.15.7
MacBook Pro 2.8 GHz Quad-Core Intel Core i7 • 16GB RAM • MacOS 10.15.7

RME AES HDSPe, MUTEC MC-3+ Smart Clock USB, Grace m905, Grace m900

Post Reply

Return to “WaveLab Pro 10 | WaveLab Elements 10”

Who is online

Users browsing this forum: No registered users and 1 guest