WL crashes with one specific plugin

Post questions and find answers on our latest WaveLab releases here.
Post Reply
Masterenzo
New Member
Posts: 12
Joined: Wed Nov 09, 2016 2:18 am
Contact:

WL crashes with one specific plugin

Post by Masterenzo » Thu Nov 07, 2019 1:34 pm

Hi,

I'm running WL10 under OSX Mojave. It works fine but it crashes instantly when I try to call the UBK-1 plugin by Kush Audio.
Strange, since other plugins by the same brand work just fine.

I contacted Kush about this but as it's not a widespread problem (UBK-1 is not much used in conjunction with WaveLab) it's not on their high priority list.
I already tried different legacy installs of the plugin but it keeps crashing WL10. I also use WL 9, it works fine there.

I attached the crash report.
Attachments
WaveLab Pro 10.0_2019-11-07-132624_Renzos-iMac.crash
(85.19 KiB) Downloaded 18 times

User avatar
Justin P
Senior Member
Posts: 2467
Joined: Fri Aug 12, 2011 12:49 pm
Location: Milwaukee, WI USA
Contact:

Re: WL crashes with one specific plugin

Post by Justin P » Thu Nov 07, 2019 5:22 pm

Masterenzo wrote:
Thu Nov 07, 2019 1:34 pm
It's not on their high priority list.
Welcome to WaveLab :)
https://www.mysteryroommastering.com/https://www.justincarlperkins.com/
https://www.facebook.com/groups/WaveLab/

iMac Pro 3.0GHz 10-Core • 64GB RAM • SSD for OS and audio • MacOS 10.14.6
Mac Mini 3.2 GHz Intel Core i7 (6-Core) • 32GB RAM • SSD for OS and audio • MacOS 10.14.6

RME AES HDSPe, MUTEC MC-3+ Smart Clock USB, Grace m905, Grace m900

Masterenzo
New Member
Posts: 12
Joined: Wed Nov 09, 2016 2:18 am
Contact:

Re: WL crashes with one specific plugin

Post by Masterenzo » Sat Nov 09, 2019 9:36 am

Well, we’ll see what happens. It’s reported at the Kush development department, but it might take a while.
I’ll have to stick to WL9 until it’s solved.

PG
Moderator
Posts: 7059
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: WL crashes with one specific plugin

Post by PG » Sun Nov 10, 2019 9:18 pm

After looking in the crash log: the crash happens in some graphic operation issued by the plugin.
Philippe

Masterenzo
New Member
Posts: 12
Joined: Wed Nov 09, 2016 2:18 am
Contact:

Re: WL crashes with one specific plugin

Post by Masterenzo » Tue Nov 12, 2019 10:14 pm

Thanks Philippe, I've sent Kush your reply. Hopefully it can be of use for a solution to this...

Renzo

Post Reply

Return to “WaveLab Pro 10 | WaveLab Elements 10”

Who is online

Users browsing this forum: No registered users and 1 guest