Page 1 of 1

Can't call up basic functions in WL10 that I have used for many versions

Posted: Wed Nov 06, 2019 8:52 pm
by ronny45
I’m a longtime user of WaveLab and bought Wavelab 10 the day it came out. I only want to do basic things—edit the front and back of Wave files, normalize, add CD text, and burn a CD—after I edit the front and back of the Wave files, I can’t do any of the other tasks.

I’m using a Windows 10 computer I built with the latest updates—Intel i7, 3.33 GHz, 12 GB of RAM.

I searched the PDF manual, the Steinberg YouTube channel, and the WaveLab forum and can’t find the answer. I contacted Steinberg/Yamaha by filling out a “ticket” but got no reply in days. I called the Steinberg/Yamaha help line two days and was promised an email that never came and a callback from an escalated agent that never came.

Here’s what I do and the errors I get:

1. Under File Group 1, I select Create an Empty Document
2. Choose Audio Montage
3. Choose Custom—Stereo (CD Compatibility), Sample Rate 44.1Hz
4. Choose Create
5. Drag Wave Files (44.1) from the FileBrowser to Track 1 of the Audio Montage
6. Insert Audio Files—Line up files on current Track (Linear)
7. The Wave files appear in Audio Montage
8. Select Tools Windows<CD
9. Functions<Edit CD Text
10. The CD Text Editor pops up but no reference to Wave files or a way to add CD text
11. Go to Render to burn CD
12. As told on the Forum
a. Select Whole Montage
b. CD/DDP
c. Start Rendering
d. Alert—The Audio Montage does not contain and CD track. You can specify CD tracks in the CD Tool Window.
e. Go to CD Tool Window
f. Project Manager
g. Yes, I can add the same Wave files, or different, as in the Audio Montage but they don’t seem to be related.

These are simple tasks I want to do and should be basic. I’m missing something but, after hours of searching, I can’t see what it is. I must be the only user who can’t make WaveLab 10 work as it always has. Can you give me simple steps to accomplish what I want to do?

Thanks,



Ronny

Re: Can't call up basic functions in WL10 that I have used for many versions

Posted: Wed Nov 06, 2019 9:00 pm
by toader
You can't burn a CD without track markers. Look at the CD wizard and run that with the default settings... It will add some basic markers for you. Then you can proceed to burn a CD. You can customize further to your liking as you learn more about Wavelab, markers, and the CD wizard.

Re: Can't call up basic functions in WL10 that I have used for many versions

Posted: Wed Nov 06, 2019 9:08 pm
by PG
WaveLab Pro? At which stage do you insert CD markers in your procedure?

Re: Can't call up basic functions in WL10 that I have used for many versions

Posted: Wed Nov 06, 2019 9:29 pm
by ronny45
Toader and PG,

I didn't insert CD Markers. That was always a question--do you want to insert CD markers--in previous versions.

When I inserted CD Markers, I could add CD Text and burn a CD.

Thanks, for your answers.

Re: Can't call up basic functions in WL10 that I have used for many versions

Posted: Fri Nov 08, 2019 4:50 pm
by toader
ronny45 wrote:
Wed Nov 06, 2019 9:29 pm
Toader and PG,

I didn't insert CD Markers. That was always a question--do you want to insert CD markers--in previous versions.

When I inserted CD Markers, I could add CD Text and burn a CD.

Thanks, for your answers.
I'm not sure what your question is. If you didn't insert markers, you cannot burn a CD. It sounds like maybe you are suggesting that you would like Wavelab to prompt you with the option to insert CD markers when you import audio into the montage? Not sure exactly what you're trying to say...

If all you want to do is burn a CD it's very easy. 4 simple steps:

1) Import audio files onto a track in montage
2) Run CD Wizard with default settings. There is a button in the CD tab window to do this.
3) Add CD text (if you want). There is a button in the CD tab window to do this.
4) Write CD. There is a button in the CD tab window to do this.

Re: Can't call up basic functions in WL10 that I have used for many versions

Posted: Sat Nov 09, 2019 7:12 am
by ronny45
Toader,

In previous versions, when I added Wave files to a Basic Audio CD or a Montage, a question popped up asking me if I wanted to add CD markers.

No such question popped up in WaveLab Pro 10 and I assumed it was being done.

After your previous post and PG's post, I got the answer and I can now add CD Text and burn a CD. Thanks to both of you.

Yes, it would have been nice if WaveLab Pro 10 asked if I wanted to insert CD markers when I added Wave files to a Montage, just as previous versions did but now that I know I have to go to CD Wizard and select Apply, I'm good now.

Re: Can't call up basic functions in WL10 that I have used for many versions

Posted: Sun Nov 10, 2019 3:38 pm
by Arjan P
I don't recall such a question in previous versions (or, come to think of it, maybe when trying to write a CD). I think it would not be appropriate to have such a question after adding files to a montage. The montage can be used for so many uses, CD is only one of them.