Welcome to WaveLab 10!

Post questions and find answers on our latest WaveLab releases here.
karljjackson
New Member
Posts: 5
Joined: Sat Jan 13, 2018 2:35 pm
Contact:

Re: Welcome to WaveLab 10!

Post by karljjackson » Tue Oct 15, 2019 9:28 pm

Thanks for this update!! I'm particularly happy with the Reference Track capability! I like that the Reference Track has effects plugins, so for example one could put a metering plugin on the reference to see side by side with the work in progress. Are there plans down the road to integrate the reference track with other metering options, like the LoudnessMeter, Sprectoscope, or any metering plugins that might live in the MasterSection?

PG
Moderator
Posts: 7001
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Welcome to WaveLab 10!

Post by PG » Tue Oct 15, 2019 10:12 pm

You can meter-monitor the reference track, if 1) you use the option "Master Section Playback Processing" + 2) Set any plugin in the Playback Processing section and activate the Metering point at this slot.
In this way, the reference track signal goes through the meters.
Philippe

mbira
Member
Posts: 606
Joined: Thu Dec 30, 2010 3:22 am
Contact:

Re: Welcome to WaveLab 10!

Post by mbira » Tue Oct 15, 2019 10:17 pm

PG wrote:
Tue Oct 15, 2019 7:32 pm
Does the realtime rendering mean there is a way in the audio editor to see what the effects in the master section are doing to the waveform without rendering down?
Not sure what you mean, because "see the effects in the master section is doing without rendering down" is what playback does.

Philippe
I mean seeing on the waveform display the results of what the master section inserts will do without having to render.
Cubase Pro - usually the latest version | Cubase Elements (because of the damn dongle) | Wavelab Pro | Dorico 2 Pro | Halion 6 | Laptop: Macbook Pro 2.8 GHz Intel Core i7 16 G RAM, OS 10.10| Studio computer: 2012 12 core Mac Pro Tower 64 G RAM | PC Slave i7 8920 running VEP6 | Apollo 16 Firewire

emasters
Junior Member
Posts: 71
Joined: Wed Dec 15, 2010 11:10 pm
Contact:

Re: Welcome to WaveLab 10!

Post by emasters » Tue Oct 15, 2019 10:26 pm

PG & team -- thanks for this update! Appreciate your time and effort improving an already great product.
Ed

karljjackson
New Member
Posts: 5
Joined: Sat Jan 13, 2018 2:35 pm
Contact:

Re: Welcome to WaveLab 10!

Post by karljjackson » Tue Oct 15, 2019 10:53 pm

PG wrote:
Tue Oct 15, 2019 10:12 pm
You can meter-monitor the reference track, if 1) you use the option "Master Section Playback Processing" + 2) Set any plugin in the Playback Processing section and activate the Metering point at this slot.
In this way, the reference track signal goes through the meters.
Brilliant!! Thanks so much!

OldColonyMastering
New Member
Posts: 27
Joined: Mon Jun 06, 2016 9:52 pm
Contact:

Re: Welcome to WaveLab 10!

Post by OldColonyMastering » Wed Oct 16, 2019 3:32 am

PG is there any chance this will work on Win 7?

User avatar
toader
Member
Posts: 869
Joined: Fri Jan 14, 2011 1:37 am
Location: Denver, Colorado, USA
Contact:

Re: Welcome to WaveLab 10!

Post by toader » Wed Oct 16, 2019 5:01 am

Looks amazing! Can't wait to get it and give it a try!

More soon!
-Todd
Computer 1: Cubase 10.0.15, RME HDSPe AES (x2), RME HDSPe AIO (x1), Nvidia NVS 510 video card, Dell T7500 workstation with Intel Xeon X5690 (6 cores with hyperthreading) 3.47gHz, 24GB RAM, UAD-2 Quad, Windows 10 64-bit
Computer 2: Wavelab 9.5.40, RME HDSPe AIO, AMD Radeon RX 480 video, Dell XPS 8720 with Intel I7-7700 CPU (4 cores with hyperthreading) 3.6gHz, 24GB RAM, Windows 10 64-bit

Todd Loomis @ https://noiseradiationstudios.com

PG
Moderator
Posts: 7001
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Welcome to WaveLab 10!

Post by PG » Wed Oct 16, 2019 6:51 am

PG is there any chance this will work on Win 7?
I can imagine WaveLab 10 works on Windows 7. But I certainly don't advice to do so.
This is not tested, and the performances will not be as good anyway.

Philippe
Philippe

beppecec
New Member
Posts: 39
Joined: Fri Dec 17, 2010 7:15 pm
Contact:

Re: Welcome to WaveLab 10!

Post by beppecec » Wed Oct 16, 2019 3:16 pm

Hi, just upragraded to WL 10 from WL 9.5. Activation regularly done.
But I have problems.
When I start WL 10 appears the installation window of the Steinberg USB driver With "ThrowRegOpenKeyEx(candidateKey) in copyEstimatedSize()".
I confirm (OK) but the procedure does not end.
I need help, please
Beppe

Windows 10,

PG
Moderator
Posts: 7001
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Welcome to WaveLab 10!

Post by PG » Wed Oct 16, 2019 3:23 pm

Try reinstalling the eLicenser driver
https://www.steinberg.net/en/company/te ... enser.html
and reboot your computer.
Philippe

User avatar
suntower
Senior Member
Posts: 1746
Joined: Mon Feb 07, 2011 7:53 am
Location: Seattle/Dublin
Contact:

Re: Welcome to WaveLab 10!

Post by suntower » Wed Oct 16, 2019 5:24 pm

Regardless of whether it's a '10' or not, I think it's a very fair set of new features. With video support, I'll now use W/L almost every day now instead of every week. The editor support is critical. The A/B is a very nice touch. The -versioning- is the real star for me. MY HOPE IS THAT THIS MAKES ITS WAY INTO CUBASE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

However... just gotta echo everyone else: plug-in automation. It's what everyone has wanted since -forever-. PLEASE make that yer top priority going forward.

Best,

---JC
Primary: i7960 16gb RAM, SSD, 3 3TB HD, Win10 Pro
Second: Sandybridge 16gb RAM 3 3TB HD, Win10 Pro
Laptop: HP Pavilion i5, 8GB RAM 7200RPM, Cubase Pro 10, iCPro, WL9.5, Win 10
Vienna Ensemble5, VSL, NI Komplete, EWQLSO, LASS, Embertone, Arturia, Waves, Soundtoys etc. CME UF8, Roland TD-12 VDrums

bob99
Senior Member
Posts: 2526
Joined: Fri Jan 07, 2011 2:49 am
Contact:

Re: Welcome to WaveLab 10!

Post by bob99 » Wed Oct 16, 2019 6:29 pm

ColdSteel wrote:
Tue Oct 15, 2019 12:58 pm
plug-in automation is the one feature that so many people want to see in WaveLab and it is the one (and very strong) advantage that Adobe Audition has over WaveLab IMO.
I strongly agree. I'm surprised there aren't even more comments about it here yet, because there certainly have been in the past. And I'm very surprised it's not added in Wavelab 10.

beppecec
New Member
Posts: 39
Joined: Fri Dec 17, 2010 7:15 pm
Contact:

Re: Welcome to WaveLab 10!

Post by beppecec » Wed Oct 16, 2019 6:37 pm

Thank you Philippe,
I reinstalled the eLicencer driver and rebooted the system.
But sadly I still have the same problem.
Desperation ?
Beppe

PG
Moderator
Posts: 7001
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Welcome to WaveLab 10!

Post by PG » Wed Oct 16, 2019 7:29 pm

This is apparently a problem to write the registry.
Then try to run once WaveLab in administrator mode.

Are you sure the eLicenser is involved? This could also be a plugin.
Philippe

User avatar
suntower
Senior Member
Posts: 1746
Joined: Mon Feb 07, 2011 7:53 am
Location: Seattle/Dublin
Contact:

Re: Welcome to WaveLab 10!

Post by suntower » Wed Oct 16, 2019 9:56 pm

uarte wrote:
Tue Oct 15, 2019 7:38 pm
yes, please, for the love of all the audio gods, please add audio replacement for video. This will save so much time. Really, really need this. And please, whatever you do, if at all possible, make it a true audio replacement, not just the current re-render approach of Nuendo 10.2. I know you guys share the video engine, but whatever you can do to influence the video team to continue development and make true audio replacement the ultimate goal, with no re-rendering of the video, would be fantastic.
ABSOLUMENT!

My number one day-to-day task now is CLEANING UP AUDIO AFTER VIDEO SHOOTS. If I could do that -seamlessly- in WL? I would love you more than I already do. Which is a lot. :)
Primary: i7960 16gb RAM, SSD, 3 3TB HD, Win10 Pro
Second: Sandybridge 16gb RAM 3 3TB HD, Win10 Pro
Laptop: HP Pavilion i5, 8GB RAM 7200RPM, Cubase Pro 10, iCPro, WL9.5, Win 10
Vienna Ensemble5, VSL, NI Komplete, EWQLSO, LASS, Embertone, Arturia, Waves, Soundtoys etc. CME UF8, Roland TD-12 VDrums

beppecec
New Member
Posts: 39
Joined: Fri Dec 17, 2010 7:15 pm
Contact:

Re: Welcome to WaveLab 10!

Post by beppecec » Thu Oct 17, 2019 8:01 am

Reinstalled Yamaha Steinberg USB driver first.
Problem solved !!!!!
Thanks Philippe for your kind support.
Beppe

Musicouture
New Member
Posts: 10
Joined: Mon Apr 25, 2011 10:44 am
Contact:

Re: Welcome to WaveLab 10!

Post by Musicouture » Thu Oct 17, 2019 9:03 am

Do I see it right, that you still can not move markers in the audio editor without using a mouse or a trackpad?

PG
Moderator
Posts: 7001
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Welcome to WaveLab 10!

Post by PG » Thu Oct 17, 2019 9:54 am

Do I see it right, that you still can not move markers in the audio editor without using a mouse or a trackpad?
You can edit marker times with the keyboard, from the marker list window. But this is not new.
Else what do you mean?
Philippe

Musicouture
New Member
Posts: 10
Joined: Mon Apr 25, 2011 10:44 am
Contact:

Re: Welcome to WaveLab 10!

Post by Musicouture » Thu Oct 17, 2019 2:46 pm

PG wrote:
Thu Oct 17, 2019 9:54 am
Do I see it right, that you still can not move markers in the audio editor without using a mouse or a trackpad?
You can edit marker times with the keyboard, from the marker list window. But this is not new.
Else what do you mean?
Sorry, I mean that I can nudge markers in an audio montage, but not in the audio editor. It would be very important for me, because I work with the auto split funktion and I want to adjust the markers afterwards by selecting them (with the existing key commands) and then nudge them with a shortcut (or better: with a jog wheel).
Just take it as a feature suggestion for later :)

PG
Moderator
Posts: 7001
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Welcome to WaveLab 10!

Post by PG » Thu Oct 17, 2019 2:53 pm

Just take it as a feature suggestion for later
Actually this is already in the suggestion database...
Philippe

User avatar
MrTopo
New Member
Posts: 32
Joined: Mon Jan 09, 2017 10:04 pm
Contact:

Re: Welcome to WaveLab 10!

Post by MrTopo » Fri Oct 18, 2019 3:44 pm

Mmmm! No new tools and features useful for me. I going to carry on working with 9.5 and I go to wait for the 10.5 or 11 version to update with, I hope, automation. Is only wait between 2 / 4 years! :)
Cubase Pro 10 | WaveLab Pro 9.5 | Dorico Pro 3 | SpectraLayers Pro 6 | Absolute 4 | NI Komplete 12 Ultimate
Windows 10 Education x64 | i7-8700K | 32gb RAM DDR4 3000MHz | MSI Z370 PC Pro
SSD 500GB | 2x HDD 2TB + HDD 3TB
Steinberg UR-RT2 | ESI nEar 05

User avatar
Denis van der Velde
Member
Posts: 342
Joined: Fri Jun 23, 2017 10:41 am
Location: Netherlands
Contact:

Re: Welcome to WaveLab 10!

Post by Denis van der Velde » Wed Oct 23, 2019 11:02 pm

beppecec wrote:
Wed Oct 16, 2019 3:16 pm
Hi, just upragraded to WL 10 from WL 9.5. Activation regularly done.
But I have problems.
When I start WL 10 appears the installation window of the Steinberg USB driver With "ThrowRegOpenKeyEx(candidateKey) in copyEstimatedSize()".
I confirm (OK) but the procedure does not end.
I need help, please
Beppe

Windows 10,
This happened to me also, with the Yamaha USB Audio Driver. And will stop or crash WL10.
What i did was make WL10 run as Administrator and the ThrowRegOpenKey did not happen and WL10 started up correctly.
:lol: :lol: :lol: :D :D :D
I7 8core 16tread 32gb Aopen Board, SSD Samsung. C10,W10,Halion6,Groove Agent5,etc.
Running on 8ms Latency with a Soundblaster XFi Pro. Yamaha MW12c USB mixer.
Behringer TRUTH B2031A active studiomonitors. Sony MDR-V900 Headphones.
Steinberg CC121 Controller. Mackie Control Pro.

Denis van der Velde
http://www.curioza.com
AAMS Auto Audio Mastering System for Windows

User avatar
Denis van der Velde
Member
Posts: 342
Joined: Fri Jun 23, 2017 10:41 am
Location: Netherlands
Contact:

Re: Welcome to WaveLab 10!

Post by Denis van der Velde » Wed Oct 23, 2019 11:08 pm

I have to say for an update to WL10 what is kind of anniversary 10 version, it is not spectacular update and for those who have WL9 or WL9.5 is might not be worthfull featured update. I did it only to keep up and have the money for it.
I7 8core 16tread 32gb Aopen Board, SSD Samsung. C10,W10,Halion6,Groove Agent5,etc.
Running on 8ms Latency with a Soundblaster XFi Pro. Yamaha MW12c USB mixer.
Behringer TRUTH B2031A active studiomonitors. Sony MDR-V900 Headphones.
Steinberg CC121 Controller. Mackie Control Pro.

Denis van der Velde
http://www.curioza.com
AAMS Auto Audio Mastering System for Windows

Vocalpoint
Member
Posts: 727
Joined: Wed Dec 15, 2010 6:56 pm
Contact:

Re: Welcome to WaveLab 10!

Post by Vocalpoint » Fri Oct 25, 2019 7:53 pm

Denis van der Velde wrote:
Wed Oct 23, 2019 11:08 pm
I have to say for an update to WL10 what is kind of anniversary 10 version, it is not spectacular update and for those who have WL9 or WL9.5 is might not be worthfull featured update. I did it only to keep up and have the money for it.
I tend to agree. I did upgrade but it seems like this version is bleeding issues (if the forum is any gauge).

I will stay put on 9.5 until at least the first maintenance patch is out there.

VP
Bruce McDonald
Vocalpoint Studios
Calgary, AB Canada

User avatar
Thomas W. Bethel
Member
Posts: 591
Joined: Wed Dec 15, 2010 9:43 pm
Location: Oberlin, OH
Contact:

Re: Welcome to WaveLab 10!

Post by Thomas W. Bethel » Wed Oct 30, 2019 11:57 am

An observation: After reading all the WL 10 posts. It seems as though WL10 was not quite ready for prime time and the developers were rushed into putting out something that was not quite complete or ready for the "real world". I love WL but this update seems not to be the norm. FWIW
Thomas W. Bethel
Managing Director
Acoustik Musik, Ltd.
Room With a View Productions
http://www.acoustikmusik.com/

Doing what you love is freedom.
Loving what you do is happiness.

Celebrating 24 years in business in 2019

Post Reply

Return to “WaveLab Pro 10 | WaveLab Elements 10”

Who is online

Users browsing this forum: Dampfgarer and 2 guests