Nuendo 10 on AVID hardware

Post general topics related to Nuendo 10 here.
Post Reply
tritony
New Member
Posts: 3
Joined: Wed Nov 20, 2019 10:53 am
Location: Germany
Contact:

Nuendo 10 on AVID hardware

Post by tritony » Mon Dec 02, 2019 12:13 pm

Dear Users,

I tried to use Nuendo 10.2.10 on macOS (10.12.6) with AVID HD Native PCIe card and HD OMNI.
When I set buffer size on 64, the core audio driver doesn't work anymore. There is no signal going out and nothing comes in.
On 128 buffers it works normal. But the latency is a bit too high for recording and cueing the talent on headphones.

What have others experienced with Avid hardware?

Thanks.


Cheers
Maik
Nuendo 10.2.10, MacPro 5,1, MacOS 10.14.5, AVID HND, HD OMNI, SYNC HD, S3, Dock
www.mars13.de

Tumppi Järnefelt
Member
Posts: 544
Joined: Sun Feb 20, 2011 7:22 pm
Contact:

Re: Nuendo 10 on AVID hardware

Post by Tumppi Järnefelt » Mon Dec 02, 2019 8:50 pm

Avid hardwares do not work well on low latencies as AI for third party softwares.
Intel i7-7700 @3.6 GHz, Win10 home, 64bit
ADK laptop i7, Win7 64bit home
Nuendo 8.xx
Nuendo 10.xx
PT 12.5
RME FF800
DTouch
http://www.finnvox.fi/en/cinepost

basicX
Junior Member
Posts: 158
Joined: Mon Aug 03, 2015 9:35 am
Contact:

Re: Nuendo 10 on AVID hardware

Post by basicX » Tue Dec 03, 2019 12:36 am

Coming from the windows world, with ASIO it worked ok with buffer set to 64 smp.
But, had lots of quircks and errors like driver crashes and so on.

Avid just has some really bad drivers from what I saw so far.
I wouldn't go that way.
I switched all the way to rednet :)
Nuendo 3 - 10.1, Cubase 10 Pro, PT 3 - 11.3.1, RME UFX, AVID HD Native, AVID HD I/O, AVID I/O192 (Plugins from Sonnox, Waves, iZotope, UAD, Plugin Alliance Mega Pack, and so on...)

Windows 10 Pro x64
System from Digital Audio Networx
Intel i9 14core, Gigabyte, 64GB Ram, GF 1050ti, UAD Quad, 3 * Avid Artis Mix, Monitoring: Studio Technologie Model 74

Pro Audio broadcast post for german and international clients
www.media-atelier.tv

Post Reply

Return to “General”

Who is online

Users browsing this forum: Bernard Focquet and 4 guests