BUG: Opening a session in Nuendo 10.2 that has delay constraints on starts with the icon enabled but it is not active.

Post general topics related to Nuendo 10 here.
Post Reply
whybee
New Member
Posts: 15
Joined: Wed May 16, 2018 4:35 am
Contact:

BUG: Opening a session in Nuendo 10.2 that has delay constraints on starts with the icon enabled but it is not active.

Post by whybee » Sun Nov 03, 2019 7:17 pm

Opening Nuendo 10.2 session that had delay constraint on loads as if the constraint is still on (the icon is orange ie it is active) - but sonically it is processing using all the heavy CPU dsp.

I click it to turn it off (icon grey) as it launched with it on (orange) - there is no change in sound (cpu intensive plugins are all running)

I click it again so it is active (orange) - the sound now changes as expected.
PC Windows 10-64bit. Nuendo 10.2 / RME HDSP Multiface II / GTX1070ti

Martin.Jirsak
Forum Elder
Posts: 19349
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: BUG: Opening a session in Nuendo 10.2 that has delay constraints on starts with the icon enabled but it is not activ

Post by Martin.Jirsak » Sun Nov 03, 2019 9:12 pm

Hi,

Is it Nuendo 10.2.10?

With Cubase 10.0.50, there are reports on the forum, the Constrain Delay Compensation is enabled while opening the project. But in Cubase 10.0.50 even the plug-ins are disabled.

Maybe it's somehow linked...?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “General”

Who is online

Users browsing this forum: delta and 5 guests