Bug? Custom Color Preferences not recalled reliably

Post general topics related to Nuendo 10 here.
Post Reply
User avatar
Dietz
Member
Posts: 315
Joined: Sat Dec 18, 2010 5:40 pm
Location: Vienna / Europe
Contact:

Bug? Custom Color Preferences not recalled reliably

Post by Dietz » Mon May 13, 2019 5:27 pm

I can't get NU10 to reliably save/recall Custom Color Preferences. I'll attach a screen-video showing the issue.

The strange thing is that there is _one_ Preference set which I saved two weeks ago that in fact _does_ recall colors, but I can't recall the same colors with a newly saved one. :roll:

Is this a common problem, or is it related to specific variables like OS (Win7 Prof.) or certain Preferences?
Attachments
NU10_CustomColorPrefs_Bug.zip
... that's a *.mp4 video.
(598.42 KiB) Downloaded 110 times
/Dietz

| audio | engineering | music | production |
| soundware | development |

| Nuendo versions from 5.5.6 to 10.2.10 | on various systems and platforms |
| Steinberg user since the 80ies | Nuendo user and forum member since 2000 |

twelvetwelve
Member
Posts: 907
Joined: Wed Dec 15, 2010 9:35 pm
Contact:

Re: Bug? Custom Color Preferences not recalled reliably

Post by twelvetwelve » Mon May 13, 2019 7:14 pm

They've unfortunately never worked properly. It's a bit of a house of cards as to whether they'll save and load correctly.

User avatar
Dietz
Member
Posts: 315
Joined: Sat Dec 18, 2010 5:40 pm
Location: Vienna / Europe
Contact:

Re: Bug? Custom Color Preferences not recalled reliably

Post by Dietz » Mon May 13, 2019 7:18 pm

*Yikes!*

Apparently, I used NU 5.5 as my preferred DAW for so long that I didn't even realize all those shortcomings which crept in with the "updated" GUI back then.
/Dietz

| audio | engineering | music | production |
| soundware | development |

| Nuendo versions from 5.5.6 to 10.2.10 | on various systems and platforms |
| Steinberg user since the 80ies | Nuendo user and forum member since 2000 |

User avatar
Dietz
Member
Posts: 315
Joined: Sat Dec 18, 2010 5:40 pm
Location: Vienna / Europe
Contact:

Re: Bug? Custom Color Preferences not recalled reliably

Post by Dietz » Tue May 14, 2019 2:50 pm

@Steinberg - can someone look into this, please? .... :-/ (see screenshots below)
NU10_GUIColorBug.png
(124.18 KiB) Not downloaded yet
/Dietz

| audio | engineering | music | production |
| soundware | development |

| Nuendo versions from 5.5.6 to 10.2.10 | on various systems and platforms |
| Steinberg user since the 80ies | Nuendo user and forum member since 2000 |

User avatar
Fredo
External Moderator
Posts: 2479
Joined: Tue Dec 14, 2010 11:20 am
Contact:

Re: Bug? Custom Color Preferences not recalled reliably

Post by Fredo » Wed May 15, 2019 7:43 am

Are these saved preferences from an older Nuendo version?
Then it very well can be, because this whole section has been re-programmed, just because the "old" color schemes were not future-proof and couldn't be supported anymore. (Old code)

If this happens with color schemes made in N10, which can't be recalled in N10, then something is wrong indeed.

Fredo

User avatar
Dietz
Member
Posts: 315
Joined: Sat Dec 18, 2010 5:40 pm
Location: Vienna / Europe
Contact:

Re: Bug? Custom Color Preferences not recalled reliably

Post by Dietz » Wed May 15, 2019 9:01 am

Brand-new preferences, sorry to say so ... :-/ The old ones don't translate anyway (at least not as far as the GUI's colors are concerned).
/Dietz

| audio | engineering | music | production |
| soundware | development |

| Nuendo versions from 5.5.6 to 10.2.10 | on various systems and platforms |
| Steinberg user since the 80ies | Nuendo user and forum member since 2000 |

Otto Dix
New Member
Posts: 38
Joined: Mon Sep 19, 2011 10:35 pm

Re: Bug? Custom Color Preferences not recalled reliably

Post by Otto Dix » Thu May 23, 2019 7:17 pm

Hi Fredo and thanks a lot to Dietz for pointing out this issue, taking time for the little mov and screen captures !

I confirm this issue is from brand new preferences.

From Nuendo 4, I am used to customize my color preferences for each new Nuendo version. Most of preferences are automatically copied to next Nuendo version, never color preferences. Reason was that color preferences system did evolve with each iteration.

So, cherry on top, as you can't copy values by hand because the whole color thing is always different, you have to recreate them by eye.

Manually, for (at least) a couple of hours, going from 4 to 5, 5 to 6, 6 to 7, 7 to 8, 8 to 8.3, 8.3 to 10, (boring extended list on purpose to fully express hassle), I had to recreate, fine tune then SAVE my color preferences.

This time, something new happens. You can't save color preferences. If you do, those preferences are lost :(. After pulling my hair off after color preferences loss n°3, I decided to not save.

This is working :shock:.

Please, developers don't die, I love you, you are geniuses and I know you are going to resolve this issue.
MacPro 12 x 3,46Ghz; 128 Go RAM; 4 SSDs; NVDIA GTX 780; macOS 10.11.6; Nuendo 10.2.10; Cubase Pro 10.0.50
Apogee Symphony system; Console 1

User avatar
Dietz
Member
Posts: 315
Joined: Sat Dec 18, 2010 5:40 pm
Location: Vienna / Europe
Contact:

Re: Bug? Custom Color Preferences not recalled reliably

Post by Dietz » Fri May 24, 2019 10:59 am

Thanks for the confirmation and the additional details, Otto!

... a question @Fredo (or maybe @Ed Doll): Is it necessary to create a support case to make Steinberg reliably aware of the issue, or is this forum thread enough?
/Dietz

| audio | engineering | music | production |
| soundware | development |

| Nuendo versions from 5.5.6 to 10.2.10 | on various systems and platforms |
| Steinberg user since the 80ies | Nuendo user and forum member since 2000 |

Zinnematic
New Member
Posts: 34
Joined: Fri Dec 01, 2017 8:34 pm
Location: Orlando, FL
Contact:

Re: Bug? Custom Color Preferences not recalled reliably

Post by Zinnematic » Fri May 24, 2019 8:30 pm

Yup I've experienced this too - once when all the colors disappeared like in your image above, the fader caps were all completely opaque. No reason for it - completely new color scheme not from V8. As mentioned, it's a bit of a crap shoot when you create/store a new custom theme.

Kaya Orsan
New Member
Posts: 35
Joined: Wed Jan 03, 2018 9:41 pm

[Removed]

Post by Kaya Orsan » Fri May 24, 2019 9:52 pm

[Removed]
Last edited by Kaya Orsan on Sun Nov 17, 2019 1:10 pm, edited 1 time in total.

User avatar
Neil K
Junior Member
Posts: 126
Joined: Sun Feb 13, 2011 12:31 am
Location: Lexington, KY
Contact:

Re: Bug? Custom Color Preferences not recalled reliably

Post by Neil K » Tue May 28, 2019 9:57 pm

And speaking of colors, N10 seems to make me do an extra click after I change a color in the color menu. It stays open until I either click close or click somewhere else on the page. I prefer the auto close way of before. Any extra clicks I have to make add to my cramped hands at the end of the day.
Neil Kesterson
Dynamix Productions
Lexington, KY

http://www.dxaudio.com

Nuendo 10.x
Mac Pro Late 2013 Trashcan (3.5 Ghz 6-Core Intel Xeon E5; 32GB 18663MHz DDR3 ECC memory)
Glyph GT062E 2Tb RAID (USB3) + many other hard drives
Yamaha n12; Steinberg MR816X
Endless pot of coffee

-steve-
External Moderator
Posts: 9218
Joined: Wed Dec 15, 2010 7:42 pm

Re: Bug? Custom Color Preferences not recalled reliably

Post by -steve- » Wed May 29, 2019 1:11 am

The devs do know about this...
independent manufacturer rep (not a Steinberg employee, and I do not speak for them)
cubase pro, nuendo, and dorico pro; latest versions
windows pro 10 | i7-3770k | ga-77x-ud5h | 32 Gb | UR44C | hp spectre x360 2018 | 16 Gb

User avatar
Dietz
Member
Posts: 315
Joined: Sat Dec 18, 2010 5:40 pm
Location: Vienna / Europe
Contact:

Re: Bug? Custom Color Preferences not recalled reliably

Post by Dietz » Sun Jul 07, 2019 10:57 am

BUMP: Still faulty in NU 10.1.0.
/Dietz

| audio | engineering | music | production |
| soundware | development |

| Nuendo versions from 5.5.6 to 10.2.10 | on various systems and platforms |
| Steinberg user since the 80ies | Nuendo user and forum member since 2000 |

Otto Dix
New Member
Posts: 38
Joined: Mon Sep 19, 2011 10:35 pm

Re: Bug? Custom Color Preferences not recalled reliably

Post by Otto Dix » Wed Jul 17, 2019 12:58 am

Dietz wrote:
Sun Jul 07, 2019 10:57 am
BUMP: Still faulty in NU 10.1.0.
+ 1
MacPro 12 x 3,46Ghz; 128 Go RAM; 4 SSDs; NVDIA GTX 780; macOS 10.11.6; Nuendo 10.2.10; Cubase Pro 10.0.50
Apogee Symphony system; Console 1

sylvainmoreau
Member
Posts: 422
Joined: Sat Aug 11, 2012 11:05 pm
Contact:

Re: Bug? Custom Color Preferences not recalled reliably

Post by sylvainmoreau » Sun Aug 11, 2019 1:36 pm

just formated C:/ on W10.
installed fresh nuendo 10.1
installed fresh all NI plugs... everything.
set manually all pref in nuendo i just imported old kecommands.
i stored all preferences windows by windows and created a Profile in Profile manager.

nothing was stored !all pref files are gone (note even able to manually load them they don't ewist in any folder
Profile manager that i stored and exported is not working.
i think pref are not even stored. i use this [+] sign, enter a name preset then i can see the name preset i stored but if i look in entire C: for the exact anme of that preset nothing comes up.
i look at my keycommand preset in appdata.. it's empty not event the ones that comes with nuendo by default
this is such a waste of time.

steinberg info :
Track presets (included with the program) Folder where program is installed into \Track Presets (with sub folders \Audio, \Instrument, \Midi, \Multi) as *.trackpreset
it's not ! i don't even have a "Track Presets" folder where nuendo is installed.


---EDIT wait ,now nuendo 10 does not want to read my keycommand from neudno 8 in .xml ? says not valid file ? what ?
so did further test. if i clic the folder icon to import keycommand it does not work. if i drop the key command in Nuendo 10_64\Presets\KeyCommands the load it with the little "arrow menu" it works.

.. guys i seriously need to work and help, work around is welcome.

---EDIT2
so i deleted appdata folder again and this time i droped in my keycommand, set all pref manualy but didn't store anything from nuendo. Also i didn't change the colors. And things are loaded back on restart. So probably saving preset is what's causing the issue (?) anyway that works for me.
nuendo 10.2.0 / rme fireface 802 / rme Fireface UC/ W10x64 / 16ram / i7 2600k / P67A-UD3P-B3 / AMD Radeon HD 6800 Series

-steve-
External Moderator
Posts: 9218
Joined: Wed Dec 15, 2010 7:42 pm

Re: Bug? Custom Color Preferences not recalled reliably

Post by -steve- » Sun Nov 03, 2019 4:06 pm

This is a bug since the new color system was introduced. Individual color presets cannot be recalled. I'm referring to the OP, since there's a bit of other discussion in this topic.
independent manufacturer rep (not a Steinberg employee, and I do not speak for them)
cubase pro, nuendo, and dorico pro; latest versions
windows pro 10 | i7-3770k | ga-77x-ud5h | 32 Gb | UR44C | hp spectre x360 2018 | 16 Gb

holografique
New Member
Posts: 6
Joined: Thu May 26, 2011 7:02 am
Contact:

Re: Bug? Custom Color Preferences not recalled reliably

Post by holografique » Wed Nov 13, 2019 6:44 am

Bump - still an issue in 10.2.10, on macOS. What in the world is going on? This is a pretty simple, yet highly important function of the overall UI experience that should have easily been caught (and dealt with) early on during BETA testing.

I can't stand the default high-contrast dark color schemes (who is suggesting these horrible color schemes to begin with?).

Little annoyed that I just spent $200 on the upgrade, and it can't even get something as simple as color schemes right. Looks like back to v8.3 for the time being. I'm excited to use some of the new features/functions, but refuse to deal with something as silly as having to reset my color preferences every time I load the application to make it useable for my eyes...:mad:

User avatar
Dietz
Member
Posts: 315
Joined: Sat Dec 18, 2010 5:40 pm
Location: Vienna / Europe
Contact:

Re: Bug? Custom Color Preferences not recalled reliably

Post by Dietz » Wed Nov 13, 2019 10:41 am

Well, you know - we're getting laughed at here as the "complainers". *shrugs shoulders*

-> viewtopic.php?f=291&t=169980&p=920889#p920889

... at least you can opt for "being too old" or "being too young" to understand that everything is just marvellous.
/Dietz

| audio | engineering | music | production |
| soundware | development |

| Nuendo versions from 5.5.6 to 10.2.10 | on various systems and platforms |
| Steinberg user since the 80ies | Nuendo user and forum member since 2000 |

holografique
New Member
Posts: 6
Joined: Thu May 26, 2011 7:02 am
Contact:

Re: Bug? Custom Color Preferences not recalled reliably

Post by holografique » Fri Nov 15, 2019 2:54 am

I try to stay out of all that drama. I just want to see basic core UI elements work. And I don't think that's an unreasonable request from a platform as good as Nuendo has been all these years since it's inception.

Just trying to get to my v8.3 look-n-feel (based on classic v2.0 look-n-feel)

Image

Please make this a priority guys, so we can all start enjoying what you've done with v10 👍🏼

dr
Member
Posts: 315
Joined: Sat Dec 25, 2010 11:43 am
Contact:

Re: Bug? Custom Color Preferences not recalled reliably

Post by dr » Fri Nov 15, 2019 8:08 am

Kaya Orsan wrote:
Fri May 24, 2019 9:52 pm
Yeah, it's bit of a gamble whether Cubase/Nuendo remembers your color settings. Same with Generic Controller settings, I've found.
the generic remote settings bug is reported to be fixed in cubase 10.5

User avatar
Dietz
Member
Posts: 315
Joined: Sat Dec 18, 2010 5:40 pm
Location: Vienna / Europe
Contact:

Re: Bug? Custom Color Preferences not recalled reliably

Post by Dietz » Fri Nov 15, 2019 11:41 am

holografique wrote:
Fri Nov 15, 2019 2:54 am
[..]
Just trying to get to my v8.3 look-n-feel (based on classic v2.0 look-n-feel)
[...]
Your colours looks pretty much like my preferred GUI-settings. :-D Fresh and easy on the eyes.
/Dietz

| audio | engineering | music | production |
| soundware | development |

| Nuendo versions from 5.5.6 to 10.2.10 | on various systems and platforms |
| Steinberg user since the 80ies | Nuendo user and forum member since 2000 |

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests