Cubase 7.5 startet nicht auf "altem" IMac

Diskussionen rund um unsere aktuellen Cubase Versionen.
Post Reply
Mistersaxo
Junior Member
Posts: 57
Joined: Wed Dec 22, 2010 11:03 am
Contact:

Cubase 7.5 startet nicht auf "altem" IMac

Post by Mistersaxo »

Moin moin,
ich habe folgends Problem:
Auf einem alten Mac(OS X Yosemite sieh Anhang) habe ich Cubase 7.5 pro installiert und auch bis vor ca. 2 Jahren benutzt. Heute wollte ich ihn wieder benutzen, da bekomme ich die Meldung "keine Lizenz" obwohl mein Dongle mit Lizenz 10.0pro steckte. Ich konnte auf den Dongle schauen und da stand Halion, und noch einige Programme aber kein Cubase sondern einige "unbekannte application"...
Reparieren des eLicenserProgramms ging nicht ".... zu alt" "laden sie eine neue Lizenz..." hab ich die neuste Version bei Steinberg runtergeladen und installiert. Nach dem Start von Cubase kommt die Meldung "Cubase wurde beendet" "ignorieren/abbrechen/Bericht senden".

Was kann ich machen, damit ich Cubase dort nutzen kann? Soll ich 7.5 pro neu installieren??

Vor drei Tagen habe ich auf dem Rechner für eine Kollegin Cubase 7 Elements installiert und das lief problemlos mit ihrem 10.5 elements Dongle.
Vielleicht noch als Anmerkung: Sowohl meine Kollegin als auch ich arbeiten normalerweise mit Win 10.
Das war vor 2 Jahren kein Problem

Weiß jemand Rat?
Gruß

Klaus
IMac Schule.JPG
(142.31 KiB) Not downloaded yet

fweiser63
Junior Member
Posts: 90
Joined: Wed Apr 26, 2017 3:32 pm
Contact:

Re: Cubase 7.5 startet nicht auf "altem" IMac

Post by fweiser63 »

Ich empfehle diesbezüglich das Forum "Cubase ältere Versionen".
"Manche Pianisten spielen sehr menschlich- nämlich falsch" (S. Lec)

Win 10 pro 64bit, AMD FX 8350, 32 GB RAM
SSD 250 GB, HDD 2 TB, Nvidia GTX 970
Cubase 11.0 pro, ESI Juli@ 4x4
Kontakt 6, Massive, Absynth 5, Halion S.O.
uvm.

Post Reply

Return to “Cubase Pro 10 | Cubase Artist 10 | Cubase Elements 10”

Who is online

Users browsing this forum: No registered users and 1 guest