Beinhaltet Elements 10.5 automatisch ältere Versionen?

Diskussionen rund um unsere aktuellen Cubase Versionen.
Post Reply
Mistersaxo
Junior Member
Posts: 59
Joined: Wed Dec 22, 2010 11:03 am
Contact:

Beinhaltet Elements 10.5 automatisch ältere Versionen?

Post by Mistersaxo »

Moin,
meine Kollegin hat auf ihrem Dongle die Lizenzen für Elements 5 und Elements 10.5.
10.5 läuft auf dem IMac in der Schule sicher nicht.
Meine Frage nun:
Kann sie dann nur Elements 5 benutzen oder andere Versionen, die auf dem alten Mac auch laufen würden??
Danke
Klaus

svennilenni
Grand Senior Member
Posts: 5511
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Beinhaltet Elements 10.5 automatisch ältere Versionen?

Post by svennilenni »

Mistersaxo wrote:
Thu Oct 01, 2020 1:20 pm
Moin,
meine Kollegin hat auf ihrem Dongle die Lizenzen für Elements 5 und Elements 10.5.
10.5 läuft auf dem IMac in der Schule sicher nicht.
Meine Frage nun:
Kann sie dann nur Elements 5 benutzen oder andere Versionen, die auf dem alten Mac auch laufen würden??
Danke
Klaus
Normalerweise sind die Lizenzen innerhalb der selben Produktserie abwärtskompatibel.

Post Reply

Return to “Cubase Pro 10 | Cubase Artist 10 | Cubase Elements 10”

Who is online

Users browsing this forum: No registered users and 2 guests