Cub 10.5 - kein Ton beim Audio Mixdown in Echtzeit

Diskussionen rund um unsere aktuellen Cubase Versionen.
Post Reply
tastosolo
New Member
Posts: 4
Joined: Sun Sep 27, 2020 6:34 pm
Contact:

Cub 10.5 - kein Ton beim Audio Mixdown in Echtzeit

Post by tastosolo »

Hallo,

mein System: Win 10 Prof. 64bit
meine DAW: Cubase Pro 10.5.0 / Build 68

Sowohl beim Sequenzer Recording als auch bei der Wiedergabe einzelner Spuren oder ganzer Projekte funktioniert der Sound einwandfrei.

Mein Problem : es ist kein Ton beim Audio Mixdown in Echtzeit zu hören, egal ob der Mixdown bei Projekten mit internen oder externen Vst Instrumenten erfolgt; also liegt der Einstellungs-Fehler offensichtlich in Cubase.

Ich habe nach den Angaben aus dem Cubase-Handbuch versucht verschiedenste Parameter umzustellen - ohne Erfolg.

Zum besseren Verständnis sind diesem Beitrag einige Bilder beigefügt (hier sind nur 3 pics möglich - weitere folgen). Welche Einstellungen habe ich nicht berücksichtigt?

Danke im Voraus für die Hilfe
Fred
Attachments
AudioVerbindungen_ControlRoom_2.jpg
(76.41 KiB) Not downloaded yet
AudioMixdown_VST-ControlRoom.jpg
(122.39 KiB) Not downloaded yet
AudioMixdown_exportieren.jpg
(138.92 KiB) Not downloaded yet

svennilenni
Grand Senior Member
Posts: 5502
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Cub 10.5 - kein Ton beim Audio Mixdown in Echtzeit

Post by svennilenni »

tastosolo wrote:
Sun Sep 27, 2020 6:53 pm
Hallo,

mein System: Win 10 Prof. 64bit
meine DAW: Cubase Pro 10.5.0 / Build 68

Sowohl beim Sequenzer Recording als auch bei der Wiedergabe einzelner Spuren oder ganzer Projekte funktioniert der Sound einwandfrei.

Mein Problem : es ist kein Ton beim Audio Mixdown in Echtzeit zu hören, egal ob der Mixdown bei Projekten mit internen oder externen Vst Instrumenten erfolgt; also liegt der Einstellungs-Fehler offensichtlich in Cubase.

Ich habe nach den Angaben aus dem Cubase-Handbuch versucht verschiedenste Parameter umzustellen - ohne Erfolg.

Zum besseren Verständnis sind diesem Beitrag einige Bilder beigefügt (hier sind nur 3 pics möglich - weitere folgen). Welche Einstellungen habe ich nicht berücksichtigt?

Danke im Voraus für die Hilfe
Fred
Und du hörst über den Totalmix Phones Kanal ab, bzw der Totalmix playback Kanal ist auch auf deine Abhöre geroutet?
Der Control room Main Regler ist hochgezogen?

tastosolo
New Member
Posts: 4
Joined: Sun Sep 27, 2020 6:34 pm
Contact:

Re: Cub 10.5 - kein Ton beim Audio Mixdown in Echtzeit

Post by tastosolo »

Hallo svennilenni,

egal ob ich die Headphones an den Analog 1+2 Port oder an den Phones Port der RME angeschlossen habe: ich höre alles Andere bestens, nur den Ton beim Echtzeit Export vom Audio Mixdown in Cubase kann ich nicht hören.

Bei den Audioverbindungen/ControlRoom in Cubase habe ich die beiden Monitor-Ports des Audiogeräts "ASIO Hammerfall" mit "AIO Phones" ohne anschließende Fehlermeldung belegen können. Das Hochziehen des Control Room-Reglers beim Audio Mixdown wirkt sich auch nicht aus.

Zum besseren Verständnis sind diesem Beitrag einige Bilder beigefügt (hier sind nur 3 pics möglich).
Attachments
ASIO Hammerfall DSP.jpg
(148.13 KiB) Not downloaded yet
Studio_VST_Audiosystem.jpg
(84.25 KiB) Not downloaded yet
RME_Settings+TotalMix.jpg
(244.34 KiB) Not downloaded yet

tastosolo
New Member
Posts: 4
Joined: Sun Sep 27, 2020 6:34 pm
Contact:

Re: Cub 10.5 - kein Ton beim Audio Mixdown in Echtzeit

Post by tastosolo »

Noch ein Zusatz: bei der Sound-Wiedergabe durch die RME Audiokarte kann ich trotz aktivierten "Phones" im RME Settings Dialog im RME Totalmix-Fenster bei hochgezogenem Fader keine "Phones" Aussteuerungsanzeige erkennen, höre jedoch trotzdem den Ton mit meinen dort angeschlossenen Headphones.
Attachments
Programmeinstellungen_ControlRoom.jpg
(112.54 KiB) Not downloaded yet
Hammerfall_WDM Config.jpg
(100.19 KiB) Not downloaded yet
AudioVerbindungen_Eingänge.jpg
(54.65 KiB) Not downloaded yet

tastosolo
New Member
Posts: 4
Joined: Sun Sep 27, 2020 6:34 pm
Contact:

Re: Cub 10.5 - kein Ton beim Audio Mixdown in Echtzeit

Post by tastosolo »

Bislang habe ich bei meiner RME Audiokarte nur einen analogen Stereoausgang verwendet. Der führte zu einem analogen Studiomixer an dessen Headphones-Ausgang ich dann immer meinen Kopfhörer angeschlossen habe. Das hat bisher bei meinem Cubase 5 Verbund genügt.

Neue Audio Workstations verlangen auch geänderte Einstellungen. Bei Cubase 10.5 - habe ich die Headphones an den analogen "Phones"-Ausgang der Kabelpeitsche von RME angeschlossen. Dann habe ich die Control Room-Anschlüsse in Cubase neu eingerichtet: kein "Monitor"- Audiogerät installiert sondern ein "Phones"... da waren plötzlich die Warnmeldungen weg. Schließlich habe ich auch noch den Control Room lautstärkemäßig angeglichen. Im RME Total Mix-Fenster ist nun auch die Aussteuerung zu erkennen.

Somit kann ich auch den Ton beim Audio Mixdown in Echtzeit mithören und damit ist das Problem gelöst.

Vielen Dank für den Hinweis!
Fred

st10ss
Member
Posts: 677
Joined: Thu Dec 16, 2010 9:04 pm
Location: Nuremberg, Germany
Contact:

Re: Cub 10.5 - kein Ton beim Audio Mixdown in Echtzeit

Post by st10ss »

du hast keinen Bereich definiert für den export...?
im Projektfenster STRG+A dann P und dann exportieren
Steffen
DAW: Nuendo, Cubase, Wavelab
Plugins: Fabfilter, UAD, Eventide, Waves, Voxengo, SIR, Native Instruments
Desks: A&H dLive (Live Sound), A&H QU16 (Live Sound), Yamaha DM1000(Home Studio)
i5 6400, 16GB RAM, Win10Pro 2004

Post Reply

Return to “Cubase Pro 10 | Cubase Artist 10 | Cubase Elements 10”

Who is online

Users browsing this forum: No registered users and 3 guests