Inhalte fehlen beim Spuren importieren

Diskussionen rund um unsere aktuellen Cubase Versionen.
Post Reply
KyloRen35
New Member
Posts: 8
Joined: Mon Apr 13, 2015 7:52 pm
Contact:

Inhalte fehlen beim Spuren importieren

Post by KyloRen35 »

Hallo zusammen.
Ich habe das Phänomen das wenn ich Spuren aus anderen Projekten importiere mir die Events nicht angezeigt werden.

Es wird alles beim importieren in den Ordner kopiert und die Spur mit den Einstellungen angelegt.
... Aber keine Events obwohl das Häkchen gesetzt ist.

Erst klappte das noch wenn ich ein Backup vom Projekt gemacht habe, jetzt importiert er nichtmal mehr Midi Noten aus anderen Projekten.. .. sondern nur das Instrument.

Was kann das sein?

Letzte Cubase Pro Version ist drauf.

User avatar
carryon
Member
Posts: 725
Joined: Tue Feb 05, 2013 7:37 am
Location: NRW
Contact:

Re: Inhalte fehlen beim Spuren importieren

Post by carryon »

KyloRen35 wrote:
Thu Sep 24, 2020 3:37 pm
Es wird alles beim importieren in den Ordner kopiert und die Spur mit den Einstellungen angelegt.
... Aber keine Events obwohl das Häkchen gesetzt ist.

Bitte etwas präziser:

Was [wav. etc.] wird in welchen Ordner [Pfadangaben, Name] gespeichert?
Was meinst Du genau mit "Spur mit Einstellungen"?

Mach doch mal ein Screenshot [ evtl. können wir etwas entdecken ]
================================
Mac Pro 6.1, Quad Core, Intel Xeon E5, 12 GB, 2 TB, 500 GB SSD, Mac OS X 10.15.7, RME Fireface 802, Neumann KH80 DSP, Softube Console 1 MK II, CC121, Cubase 11, Wavelab 10, Dorico 3.5, Melodyne Studio 5, Halion 6, Neo Soul Keys, The Grand 3, Superior Drummer 3, Groove Agent 4
Die Lösung liegt immer im klaren Sowohl als Auch...

KyloRen35
New Member
Posts: 8
Joined: Mon Apr 13, 2015 7:52 pm
Contact:

Re: Inhalte fehlen beim Spuren importieren

Post by KyloRen35 »

Wenn ich zum Beispiel in einem anderen leeren Projekt weiter arbeite...Neue Ideen einspielen (bzgl. kleinste Latenz)
Oder da nochmal Gesang aufnehme.
Alles was auf den Spuren liegt und mit den Songs abgespeichert wurde verschwindet von den Spuren beim importieren.

Die Audio Dateien kopiert Cubase beim importieren natürlich in den aktiven Audio Ordner vom Projekt.
Nur Cubase zeigt sie nicht mehr auf den Spuren an, was bleibt ist nur die importierte Spur mit den Einstellungen oder einem Instrument...keine Audio oder Midi Events mehr.

Das klappte vor einigen Wochen noch super.
Dann die ersten leeren Spuren... Mit der Backup Funktion importierte Cubase von dem Projekt dann wieder alles richtig. Dachte schon das wäre die Lösung.

Wie geschrieben, alles wird in den Projektordner kopiert... Aber die Spuren bleiben leer.

Bin gerade nicht im Studio, aber ich denke ich habe das gut umschrieben.

Post Reply

Return to “Cubase Pro 10 | Cubase Artist 10 | Cubase Elements 10”

Who is online

Users browsing this forum: No registered users and 2 guests