Mixdown dumpf und MODX Parts nicht da !!!

Diskussionen rund um unsere aktuellen Cubase Versionen.
Post Reply
Carz-One
New Member
Posts: 7
Joined: Mon Sep 21, 2020 8:05 am
Contact:

Mixdown dumpf und MODX Parts nicht da !!!

Post by Carz-One »

Hallo zusammen,

bin hier neu daher eine Hallo an alle Musikbegeisterte und Cubase Liebhaber.

Als Erstes meine Setup: Windows 10 Computer, Cubase Artist 10.5, Yamaha MODX Sythesizer ( der auch als Audio Interface genutzt wird ), diverse VST Plug-Ins ( Native Instruments usw. ), Kopfhörer ( DT 770 Pro & AKG 702 ) und KRK Monitore.

Habe ein Problem in Cubase Artists 10.5. Wenn ich einen Part, eine Spur oder den Song exportiere ( Wave, 24 bit - 44khz ) hören sich die VST Instrumente nicht mehr so klar und deutlich an und klingen eher dumpf. Das passiert sobald ich meine Midi-Spuren als Mixdown in Audio umwandeln tue. Die MODX Parts werden gar nicht exportiert ( auch nicht in "Echtzeit-Export" ) !!! Kann sie nur umwandeln wenn ich die Midi-Datei abspiele und gleichzeitig eine Audio-Spur aufnehme. Klingt aber auch sehr dumpf. Habe es jetzt in mehreren Projekte versucht aber das Ende ist immer das gleiche. Es hat definitiv nichts mit irgendwelche Effekte auf den Spuren zu tun. Ich nutze mein Yamaha MODX Synth als Auduio Interface aber kann mir icht vorstellen dass es damit zu tun hat. Kann sich dass jemand erklären ?

Meine Cubase Einstellungen für den Modx habe ich aus diesem Video: https://www.youtube.com/watch?v=ZPPJeU9Ayy4

Wäre super wenn mir hier jemand helden könnte, bin am durchdrehen... :o

Vielen Dank im voraus..

Carz-One
New Member
Posts: 7
Joined: Mon Sep 21, 2020 8:05 am
Contact:

Re: Mixdown dumpf und MODX Parts nicht da !!!

Post by Carz-One »

Echt keiner der eine Idee haben kann wieder sich der Mixdown so Dumpf anhört ?

Carz-One
New Member
Posts: 7
Joined: Mon Sep 21, 2020 8:05 am
Contact:

Re: Mixdown dumpf und MODX Parts nicht da !!!

Post by Carz-One »

Hallo, nachdem ich mich jetzt auch durch unzählige englische Foren gelesen habe, da das Problem mit dem dumpfen Sound nach dem Mixdown anscheinend bei einigen Cubase User unter Windows auftaucht, denke ich das Problem gelößt zu haben. Es hat unter Windows wohl mit den Audio Enhancements zu tun. Mann muß unter Sound Systemsteuerung->Eigenschaften von Lautsprecher->Erweitert alles ausschalten ( solange man ein externes Audio Interface nutzt ). Also bei Exclusiver Modus, Hardwarebeschleunigung und Signalverbesserung das Häkchen rausnehmen. Jetzt sind keine Unterschiede mehr zu hören und der Sound ist clean und dynamisch wie vor dem Mixdown.
Also bei mir hat es geklappt..

cubesy
New Member
Posts: 35
Joined: Sat Apr 04, 2015 5:36 pm
Contact:

Re: Mixdown dumpf und MODX Parts nicht da !!!

Post by cubesy »

Hi Carz-One,

erstmal Glückwunsch für die gelungene Eigenhilfe und Danke, dass Du die Lösung hier präsentierst.

Wurde bei Dir in der Liste der Audio-Geräte denn nur "Lautsprecher" (On-Board-Audio) angezeigt oder auch der Yamaha?
Der Yamaha müsste dann als Standard-Gerät definiert sein.
Eingentlich sollten dann die Einstellungen der anderen Geräte keinen Einfluss auf das Standard-Gerät haben (eigentlich ;)).

Kannst ja mal versuchen die anderen Audio-Geräte zu deaktivieren.
Aber wenn's 'eh funktioniert...

viel Spass noch,
v.G. Paul
< the grass was greener - the light was brighter - with friends surrounded >
- Cubase Pro 10.5.20 @ Win10 20H2 @ i7 9700K (8x4.6GHz) - Z390-E - 32GB DDR4 (3466MHz), Radeon RX 570 8GB
- Cubase Pro 10.5.20 @ Win10 1909 @ AMD Phenom II X4 955 (4x3.5GHz), 16GB DDR3 (1466MHz), Radeon HD 5450

Post Reply

Return to “Cubase Pro 10 | Cubase Artist 10 | Cubase Elements 10”

Who is online

Users browsing this forum: No registered users and 2 guests