Page 1 of 1

Zoom faster

Posted: Thu Sep 13, 2018 8:13 pm
by Swi
Nuendo often lags when I ask it to zoom. Especially if I have left the session alone for a few minutes. This is happening on two machines. Neither machine is going to sleep or resting it's hard drives when they are on. It would be nice to see this more responsive without the lag or temporary freeze up. Cubase works great but for some reason, Nuendo does not.

I am having this trouble with every kind of zoom execution. Both keystroke and mouse wheel.

Re: Zoom faster

Posted: Sun Oct 14, 2018 8:53 pm
by McSound
I confirm it. It's very noticeable especially jumping from Samplitude to Nuendo.

Re: Zoom faster

Posted: Thu Oct 18, 2018 4:09 pm
by McSound
Just found. Preferences\ Editing\ "Quick Zoom" turning on helped zooming faster. Really helped. I wonder who wants it to be off?