Page 1 of 1

N8 drops audio in live recording

Posted: Mon Dec 17, 2018 9:18 am
by Dolfo
I usually work with Nuendo for live recording using a MIDAS M32. So I send 32 channel thru USB 2.0 interface. I worked for many years with an old 2008 MacBook Pro without any issues using N7.

Now I updated to N8.3.1 in a new 2018 MacBook Pro. MIDAS card is the X-LIVE so I can send 32 audio channels thru USB 2.0 and record them simultaneously too into SD cards with the X-LIVE. While SD recording is OK, audio in Nuendo presents random drops of about 50 ms. They are in all tracks simultaneously, and you can find about 4 to 6 in a 40 minute recording session.

Same setup than N7 in old MacBook Pro. I've tried now to work in the new MacBook Pro with a copy of N7 and... IT WORKS WELL!!. It's working well too with Logic Pro X in the same computer, so the problem is in N8.

Have anybody same issue here? I've tried with and without ASIO Guard, changing buffers, enabling and dis-enabling multiprocessing...

Thanks in advance for your comments.

Re: N8 drops audio in live recording

Posted: Mon Dec 17, 2018 2:01 pm
by robft
Interesting. I recently has an issue with Nuendo 8 running on a Windows 10 laptop which stopped recording during a live concert. Thank goodness Nuendo threw up a small dialog box telling me the recording had been interrupted! I've been using Nuendo on laptops for live recording for many years, and this was the first instance this happened. I had shut off networking and the laptop is only used for recording so not a lot of other applications are on the machine. I found that actually disabling all network related drivers helped a little. But whether its Windows or Nuendo or both, its not as reliable as it was before.

Re: N8 drops audio in live recording

Posted: Mon Dec 17, 2018 7:37 pm
by Dolfo
It seems like your problem is about hard disk writing performance. Isn't?