Something weird, HELP

Post general topics related to Nuendo 8 here.
Post Reply
User avatar
balkyny
New Member
Posts: 42
Joined: Sat Apr 20, 2013 3:04 pm
Location: New York
Contact:

Something weird, HELP

Post by balkyny » Fri Dec 14, 2018 3:56 pm

Suddenly (please check the pictures) it started happening

By going to preference and changing color theme, it brings everything back to normal, but not for long - until you move inserts places or go to next track.

What is going on?
Attachments
Screen Shot 2018-12-14 at 09.53.24.png
(116.03 KiB) Not downloaded yet
Screen Shot 2018-12-14 at 09.52.17.png
(132.35 KiB) Not downloaded yet
Pavel
Russian voice actor/Sound producer
www.russianvoice4u.com
Skype or ISDN via Source-Connect: "voservices"
+1(212)812-2315 ext. 389 /+7(499) 404-2794

Zinnematic
New Member
Posts: 28
Joined: Fri Dec 01, 2017 8:34 pm
Location: Orlando, FL
Contact:

Re: Something weird, HELP

Post by Zinnematic » Fri Dec 14, 2018 7:16 pm

I've experienced some theme-related weirdness too, but generally if you save the theme in Preferences, then close Nuendo out and re-open, things seem to be more stable. Try that and see what happens

And while we're on the subject of colors, why did they remove the ability to type in RGB color numbers manually?

User avatar
balkyny
New Member
Posts: 42
Joined: Sat Apr 20, 2013 3:04 pm
Location: New York
Contact:

Re: Something weird, HELP

Post by balkyny » Sat Dec 15, 2018 5:38 am

That I do not know, but the remedy that helps me with this problem is the following:


When I went to preferences where you select individual colors for various things, it shows squares filled with certain colors.

In my case all these squares were filled with nothing but "Grid transparency effect" chess board sort of a thing.

Basically each color square was fee of color - that explains why everything look colorless and black.

So I had to click on DEFAULT button to redraw all colors for each section of color preferences. Then I applies it and exit.

The problem fixed. But at some point it will happen again. So far, it's happened twice :(

The question is WHY this behavior occurred...
Pavel
Russian voice actor/Sound producer
www.russianvoice4u.com
Skype or ISDN via Source-Connect: "voservices"
+1(212)812-2315 ext. 389 /+7(499) 404-2794

User avatar
balkyny
New Member
Posts: 42
Joined: Sat Apr 20, 2013 3:04 pm
Location: New York
Contact:

Re: Something weird, HELP

Post by balkyny » Mon Dec 17, 2018 11:01 pm

Could you please look at the attached image and tell me if this is normal for a color pallet in Nuendo 8.3 to look this way???

I have never ever seen anything like this. No wonder this weird thing happens with the whole color scheme.

I tried to kill all preferences and rebuild them.... it shows the same thing.

Any ideas?
Attachments
Screen Shot 2018-12-17 at 16.56.53.png
(147.8 KiB) Not downloaded yet
Pavel
Russian voice actor/Sound producer
www.russianvoice4u.com
Skype or ISDN via Source-Connect: "voservices"
+1(212)812-2315 ext. 389 /+7(499) 404-2794

Robin Walsh
Member
Posts: 329
Joined: Thu Nov 15, 2012 9:13 am
Contact:

Re: Something weird, HELP

Post by Robin Walsh » Tue Dec 18, 2018 9:49 am

I've never seen that! Something is corrupted. I'd re-install...
Nuendo 10.02 - Windows 10 - i9 9900K - nVidia GeForce 1060 - RME Raydat - Amphion

User avatar
balkyny
New Member
Posts: 42
Joined: Sat Apr 20, 2013 3:04 pm
Location: New York
Contact:

Re: Something weird, HELP

Post by balkyny » Tue Dec 18, 2018 5:05 pm

I checked cubase 9.5

"Mix Console fader colors" it shows pallet the same way.

but cubase 7.5 - looks good.

I believe it has to do with the update...

Do you have nuendo 8.3 as well?
Pavel
Russian voice actor/Sound producer
www.russianvoice4u.com
Skype or ISDN via Source-Connect: "voservices"
+1(212)812-2315 ext. 389 /+7(499) 404-2794

Dog and Pony
Member
Posts: 409
Joined: Wed Dec 15, 2010 7:33 pm
Contact:

Re: Something weird, HELP

Post by Dog and Pony » Tue Dec 18, 2018 5:45 pm

I have the exact same problem on Windows 10, N8.3. Never saw this before 8.3; was able to fix it by loading up a session in N7 and then loading the same session in 8.3 but something is definitely amiss. john
5 systems with N7, N8, Cubase 9.5, Nuage, Artist Series, Faderport 16, Windows 10, MacOSX 10.12 and many more toys.

User avatar
balkyny
New Member
Posts: 42
Joined: Sat Apr 20, 2013 3:04 pm
Location: New York
Contact:

Re: Something weird, HELP

Post by balkyny » Tue Dec 18, 2018 6:56 pm

I upgraded to Cubase from 9.5 from 7.5then purchased nuendo 8
hoping that it will be a superb experience

In the end these upgrades ended up with more problems than previous version/s/ had.

Check out this: viewtopic.php?f=276&t=150249


I've contacted steinberg about other problems... no result. New updates come out and create new problems leaving old ones unresolved.

Unbelievable!
Pavel
Russian voice actor/Sound producer
www.russianvoice4u.com
Skype or ISDN via Source-Connect: "voservices"
+1(212)812-2315 ext. 389 /+7(499) 404-2794

Getalife2
Member
Posts: 536
Joined: Sat May 24, 2014 3:32 pm
Contact:

Re: Something weird, HELP

Post by Getalife2 » Wed Dec 19, 2018 5:04 pm

To the OP. I would recommend you add your system specs to your Signature. Very helpful to people trying to help you.

Without knowing what machine and OS you are on it is hard to make suggestions.
N10.0.20 - i7 5960X/32 GB at 4.3GHz with x7 SSDs - Win 7/64 - 2x RME MADI - 3X UAD-2 Quad - VEP

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 3 guests