8.3.10 has caused mixer lag when opened

Post general topics related to Nuendo 8 here.
Post Reply
insideout
New Member
Posts: 2
Joined: Wed Dec 12, 2018 10:46 pm
Contact:

8.3.10 has caused mixer lag when opened

Post by insideout » Wed Dec 12, 2018 11:05 pm

Wonder if anyone is dealing with this. After this new update it takes close to 3 secs for the mixer to open. All meters freeze and the system becomes unresponsive for a couple of seconds after it's open. I uninstalled everything and went back a couple of vesrsions. All versions of Nuendo starting at N8 now have this issue. Use to take less than a second with no meter freezes. Now it's a problem. Closing projects now take a minute to complete which is strange. Pojects used to close pretty quick. I have been on Nuendo since 1.0 and it's usually trouble free. Last update caused the random lagging issue but the mixer was unaffected until this last update. I have updated all graphic, elicenser, ilok drivers. No success. I'm looking at a complete system install if I can't figure it out. It's a work flow killer. Haven't added any new plugins. This also happens with a new project with no plugins or audio started from scratch without a template.
Thanks in advance. K.








win7 64
AMD DUAL 12 CORE, ASUS KGPE-D16,32GB RAM, NVIDIA GeForce
win7 64
AMD DUAL 12 CORE, ASUS KGPE-D16,32GB RAM, SSD DRIVES

insideout
New Member
Posts: 2
Joined: Wed Dec 12, 2018 10:46 pm
Contact:

Re: 8.3.10 has caused mixer lag when opened

Post by insideout » Sat Dec 29, 2018 5:52 pm

Update. Couldn't fix the issues no matter what I tried so I reinstalled my system from scratch. New SSD, reinstalled windows and installed from N8 up. System now is back to normal. Sometimes you have to cut your losses and spend a day putting everything back together. Sucks but I'm back up. System is zipping along like I need it.
win7 64
AMD DUAL 12 CORE, ASUS KGPE-D16,32GB RAM, SSD DRIVES

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests