[BUG] Media Bay Scanning issue - SLOW INTERNAL PRESET LOAD TIMES

Post general topics related to Nuendo 8 here.
Post Reply
Timeline
Junior Member
Posts: 119
Joined: Wed Apr 10, 2013 8:22 pm
Contact:

[BUG] Media Bay Scanning issue - SLOW INTERNAL PRESET LOAD TIMES

Post by Timeline » Mon Dec 03, 2018 5:30 pm

Hi fellow Nuendo users. I found a bug that I hope can help some of you with a problem I encountered. Since I upgraded to Nuendo 8.1 I've been noticing really slow......super slow internal preset load times ( like 2 to 4 minutes ). For things like reverence presets, Track presets, VST instrument presets, etc etc. Media bay behavior was also pretty slow and I just assumed it was due to a LARGE database.

I had a chance to do some digging and finally found the problem in two areas.

1) Media bay is not properly scanning any audio files that have odd first characters such as SYMBOLS (!?@#$%^&~`_+-=.,, etc), even when there is a space before the first letter or number. It started creating folders marked with a . and seem to jam the scanning (this may only be on a windows 10 issue as it appeared to not be present on windows 7 but didn't do full investigation there.)

2) what really seem to help the process though with load times was with MOUNTED Drives, for a while I was using my SFX drives as mounted and given the size it seems that they were the culprit with load times. I still feel like this is a bug and should be looked into as there will be times when working on site that users will need access to their libraries and presets at full speed. Hope Steinberg tech's can have a look at this.

thanks.
Windows 10 64 bit/ Windows 7 64 bit- i7-770k CPU 4.2GHZ, 32 GB

Oliver.Lucas
Senior Member
Posts: 1402
Joined: Wed Dec 15, 2010 11:26 pm
Contact:

Re: [BUG] Media Bay Scanning issue - SLOW INTERNAL PRESET LOAD TIMES

Post by Oliver.Lucas » Fri Dec 07, 2018 7:28 am

My workaround was never to use Steinbergs internal plug ins and only use 3rd party suff with it‘s own preset management.
Main machine: Hexacore 3.3 Cheese grater with USB3 and RME Raydat, 48GB RAM, Radeon HD 7970, Caldigit FASTA USB C, Intensity Pro, macOS 10.14
Avid ProTools S3

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests