AAF/OMF Folder localisation question

Post general topics related to Nuendo 8 here.
Post Reply
Plasmatron
Junior Member
Posts: 81
Joined: Mon May 05, 2014 9:19 pm
Contact:

AAF/OMF Folder localisation question

Post by Plasmatron » Thu Oct 25, 2018 1:51 pm

So, most of the time i get a AAF with media files as reference and that's perfect.

But I wonder I have to (each time) locate the folder with "folder" button, because most of the time Nuendo finds half of the file on it own, then ask for the location of the missing files ... But all those files are in the same folder ! That's weird !

Why would Nuendo "see" some files and no other ones in the same folder, while searching by itself ? And when the folder that contains those files is pointed, Nunedo finds everything ? Why would nuendo can't find all files at the same time ?

Anyone has the same issue ?

Thanx !
Win10, i7-8700K, 32GB Ram (no-ECC), Asus ROG Maximus X Hero, GTX 1060 GTX 6GB (Quad-Monitors), RME-AES32, Nuendo 8.3.0

Oswald Schwander
Member
Posts: 225
Joined: Tue Jan 25, 2011 12:05 pm
Location: Switzerland, Germany
Contact:

Re: AAF/OMF Folder localisation question

Post by Oswald Schwander » Thu Oct 25, 2018 5:18 pm

Yes. Its that way here too. I can not explain it. A bit of a nuisance...
Oswald
N8 on OSX 10.12 - Fireface 400 - BM mini monitor - Artist Control - Arturia Keylab
http://www.schwander-sounddesign.de

User avatar
ManChicken
Junior Member
Posts: 90
Joined: Thu Dec 16, 2010 4:54 pm
Contact:

Re: AAF/OMF Folder localisation question

Post by ManChicken » Fri Oct 26, 2018 8:12 am

Yeah I've asked the same question before as well.
It finds a few files on its own but then needs to be shown the folder it already found the exact filenames in? Makes no sense.

It's more annoying than anything, particularly on Windows with the stupid directory selection dialog which you have to constantly scroll to reveal things under every folder you expand (because it inexplicably aligns it to the VERY BOTTOM of the window every time!)

GNP
Junior Member
Posts: 118
Joined: Sat Mar 18, 2017 2:46 pm
Contact:

Re: AAF/OMF Folder localisation question

Post by GNP » Fri Nov 16, 2018 3:53 pm

Likewise, it's happened on my end, and more than on a few occasions.
Win10 Pro 64bit | i9-7940X, 14-core CPU | 128G RAM, 3200MHz | UAD 2-QUAD DSP Card | BLACKMAGIC Decklink Mini Monitor GPU | ASUS Phoenix GTX 1060 6GB GPU | AMD Radeon HD 7400 Series GPU | CORSAIR 850W PSU | One SSD OS HDD, Four 6TB HDDs

Lemur, iPad Pro 12.9", iConnectivity MIDI2+

RME Fireface UCX, latest firmware and drivers
Antelope Isochrone OCX Clock

ASUS X299 Deluxe BIOS CPU: Everything disabled, except Hyperthreading & Intel Turbo Boost Max 3
Steinberg Power Scheme activated

http://www.graynoteprods.com

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests