8.2 breaks BM Mini Monitor 4k output

Post general topics related to Nuendo 8 here.
Post Reply
profdraper
Member
Posts: 213
Joined: Sat Sep 27, 2014 10:31 pm
Location: Brisbane, Australia
Contact:

8.2 breaks BM Mini Monitor 4k output

Post by profdraper » Sun May 27, 2018 1:05 am

The BM DeckLink Mini Monitor 4k output no longer works as Video Player output setting (unlike 8.1). Now only Onscreen Window. The recent Cubase 9.5.3 update continues to use the BM output correctly
PC: Dell T7910 dual Xeon, Win10Pro 1903, 64GB, Samsung SSDs & RAID. Displays: Dell U3419W & BenQ SW2700PT, RTX 2080Ti, Decklink MiniMon 4k. Audio: Thunderbolt 2, RME UFX+ & ADI-8, UAD-2 quad PCIe. MIDI: Presonus FaderPort 16, NI Komplete Kontrol S61, Ableton Push. Apps: Nuendo 10.1, Wavelab Pro 9.5, Pro Tools Ultimate 2019.6, Ableton Live Suite 10.1, DaVinci Resolve Studio 16.

User avatar
audiomonkeys
Junior Member
Posts: 130
Joined: Fri Apr 20, 2012 9:25 pm
Contact:

Re: 8.2 breaks BM Mini Monitor 4k output

Post by audiomonkeys » Sun May 27, 2018 1:43 am

Have you tried re-installing the BM desktop video? BM recommends you always re-installing after you update or install new DAW

cheers
T
Nuendo 10.2.00 , Pro Tools Ultimate 2019.07 for what
its worth, Mac Pro 5.1 3.33 Ghz - 12 core, 32 Bg RAM. OS10.12.6 Smart AV Tango +12 fader Ext, Dolby Atmos Suite, Blackmagic Intensity Pro - 5 litres of good Japanese Sake (and more coming) and 100% no CRACK plugins

profdraper
Member
Posts: 213
Joined: Sat Sep 27, 2014 10:31 pm
Location: Brisbane, Australia
Contact:

Re: 8.2 breaks BM Mini Monitor 4k output

Post by profdraper » Sun May 27, 2018 7:54 am

audiomonkeys wrote:
Sun May 27, 2018 1:43 am
Have you tried re-installing the BM desktop video? BM recommends you always re-installing after you update or install new DAW
Thanks, yes I have. Continues to work with Resolve, Premier, Pro Tools.
PC: Dell T7910 dual Xeon, Win10Pro 1903, 64GB, Samsung SSDs & RAID. Displays: Dell U3419W & BenQ SW2700PT, RTX 2080Ti, Decklink MiniMon 4k. Audio: Thunderbolt 2, RME UFX+ & ADI-8, UAD-2 quad PCIe. MIDI: Presonus FaderPort 16, NI Komplete Kontrol S61, Ableton Push. Apps: Nuendo 10.1, Wavelab Pro 9.5, Pro Tools Ultimate 2019.6, Ableton Live Suite 10.1, DaVinci Resolve Studio 16.

uarte
Member
Posts: 590
Joined: Wed Dec 15, 2010 7:51 pm
Contact:

Re: 8.2 breaks BM Mini Monitor 4k output

Post by uarte » Fri Jan 11, 2019 3:22 pm

Hi guys, curious if you got this resolved. I'm about to buy a DeckLink Mini Monitor 4K card and hope this is working.

Niekbeem
Member
Posts: 531
Joined: Tue Aug 16, 2011 9:19 am
Location: Amsterdam
Contact:

Re: 8.2 breaks BM Mini Monitor 4k output

Post by Niekbeem » Fri Jan 11, 2019 6:56 pm

The Blackmagic Design Decklink Mini Monitor 4K works perfectly on my system, and I'm on Mac.

Niek/ Amsterdam.
Nuendo 10 / Pro Tools Ultimate / Logic X / MixBus32C 5 / WaveLab 9.5
MacPro 5.1: 12Core 3.46GHz Intel Xeon/ 48GB RAM/ Mac OSX 10.13
MacBook Pro: 2.9 GHz Intel Core i9/ 32 GB RAM/ Mac OSX 10.14
MetricHalo ULN8 + 2882 / RME HDSPe MadiFace
Euphonix MC Pro

uarte
Member
Posts: 590
Joined: Wed Dec 15, 2010 7:51 pm
Contact:

Re: 8.2 breaks BM Mini Monitor 4k output

Post by uarte » Sun Jan 13, 2019 12:18 am

Thank you, I forgot to mention I'm on Windows. I'll probably just buy one anyway since it will be useful for other apps. If it works (or doesn't work) with Nuendo/Cubase, I'll report back.

profdraper
Member
Posts: 213
Joined: Sat Sep 27, 2014 10:31 pm
Location: Brisbane, Australia
Contact:

Re: 8.2 breaks BM Mini Monitor 4k output

Post by profdraper » Wed Jan 16, 2019 1:34 am

FYI, still the same here, latest versions of Nuendo [& Cubase]; latest version of BM Decklink drivers. Clean install of Nuendo, then clean install of the BM drivers. No change, still presents no picture & needs to use the onboard video playback. This happened with the Nuendo 8.3 update, while Cubase 8.5 was still OK. Then Cubase broke this with v10.
PC: Dell T7910 dual Xeon, Win10Pro 1903, 64GB, Samsung SSDs & RAID. Displays: Dell U3419W & BenQ SW2700PT, RTX 2080Ti, Decklink MiniMon 4k. Audio: Thunderbolt 2, RME UFX+ & ADI-8, UAD-2 quad PCIe. MIDI: Presonus FaderPort 16, NI Komplete Kontrol S61, Ableton Push. Apps: Nuendo 10.1, Wavelab Pro 9.5, Pro Tools Ultimate 2019.6, Ableton Live Suite 10.1, DaVinci Resolve Studio 16.

Niekbeem
Member
Posts: 531
Joined: Tue Aug 16, 2011 9:19 am
Location: Amsterdam
Contact:

Re: 8.2 breaks BM Mini Monitor 4k output

Post by Niekbeem » Wed Jan 16, 2019 7:58 am

On the Mac's version of the BlackMagic driver, there are some settings which can be set wrong, with a black video playback as a result......this also counts for the settings in the "external video"-dialogue of Nuendo........maybe something goes wrong there?
Nuendo 10 / Pro Tools Ultimate / Logic X / MixBus32C 5 / WaveLab 9.5
MacPro 5.1: 12Core 3.46GHz Intel Xeon/ 48GB RAM/ Mac OSX 10.13
MacBook Pro: 2.9 GHz Intel Core i9/ 32 GB RAM/ Mac OSX 10.14
MetricHalo ULN8 + 2882 / RME HDSPe MadiFace
Euphonix MC Pro

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests