Halion Sonic SE 3 - No sounds

Post general topics related to HALion 6 and HALion Sonic 3 here.
Post Reply
chasrod
New Member
Posts: 23
Joined: Sun Aug 23, 2015 3:42 am
Contact:

Halion Sonic SE 3 - No sounds

Post by chasrod » Sun Aug 18, 2019 11:52 pm

I have a fresh install of Cubase Elements 10 on my new computer, aside from other issues, the above mentioned opens but there are no sounds to choose from in the in the media drop down nor the Halion window, a complete blank. I have been using Cubase since 1.0 and this version is giving me fits. watched and tried some of the tutorials and nothing works. Prolog works just fine. Any help would be appreciated
AMD Ryzen 7 1700x, 16 gb Mem, 1 TB SSD main drive, 2 TB HD secondary, Radeon RX 580 vidcard, Windows 10 Pro, Cubase Elements 10, Superior Drummer 3 - UR 44 interface - Rokit 8 Monitors - M Audio Keystation 49 Midi controller - Roland TD-9 V Drums - Line 6 Spider IV 75 amp - Les Paul - Ibanez Roadstar - Peavy Bass - iPad Pro 12.9 - Cubasis LE 2 - Line 6 Sonic Port interface.

brucegriffin
New Member
Posts: 3
Joined: Sun Jun 16, 2019 4:11 pm
Contact:

Re: Halion Sonic SE 3 - No sounds

Post by brucegriffin » Fri Sep 27, 2019 3:04 pm

I am having exactly the same problem!

chasrod
New Member
Posts: 23
Joined: Sun Aug 23, 2015 3:42 am
Contact:

Re: Halion Sonic SE 3 - No sounds

Post by chasrod » Sun Oct 06, 2019 10:59 pm

No thoughts or knowledge of this issue? all synths works except Halion
Midi Port Set up.jpg
(36.78 KiB) Not downloaded yet
Halion Sonic SE3.jpg
(263.05 KiB) Not downloaded yet
HSSE3.jpg
(18.2 KiB) Not downloaded yet
AMD Ryzen 7 1700x, 16 gb Mem, 1 TB SSD main drive, 2 TB HD secondary, Radeon RX 580 vidcard, Windows 10 Pro, Cubase Elements 10, Superior Drummer 3 - UR 44 interface - Rokit 8 Monitors - M Audio Keystation 49 Midi controller - Roland TD-9 V Drums - Line 6 Spider IV 75 amp - Les Paul - Ibanez Roadstar - Peavy Bass - iPad Pro 12.9 - Cubasis LE 2 - Line 6 Sonic Port interface.

ArchaeA
New Member
Posts: 1
Joined: Mon Mar 18, 2019 4:30 pm
Contact:

Re: Halion Sonic SE 3 - No sounds

Post by ArchaeA » Mon Oct 14, 2019 9:27 am

I am also having the same issue! Any answers?

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 4 guests