Halion Sonic SE Audio files missing

All topics on HALion 4, HALion 5 and Steinberg's VST workstations HALion Sonic 1 and HALion Sonic 2
Post Reply
SAN5150
New Member
Posts: 5
Joined: Sat May 14, 2016 4:07 pm
Contact:

Halion Sonic SE Audio files missing

Post by SAN5150 »

I have Cubase 8.5 pro installed on my iMac. For the installation I used the default directories.

Recently I have purchased two loop sets from the Steinberg site and again used the default installation to install it on my Mac. After the installation I opened a project in which Halion Sonic SE is used but got an error that "some audio files are missing. Please check installation". after that a search window opened. The missing files can't be found... This project worked fine and was fully operational just before I installed the two additional Loop sets (Electronic Mode & Progressive House).

It looks like the two loopsets installed over the Halion SE sound files/libraries. Anyway that seems the most logic reason why I get these errors.

After re-installing Cubase my the project and Halion SE worked fine, but I guess the installed loop sets are gone.

Anyone has had this issue and knows a solution for this? Do I need to select a different directory to install the Loop Sets and if so, where can I install them so Cubase detects them?

Thanx in advance for your reply!

Regards

Post Reply

Return to “Halion 5 | Halion 4 | Halion Sonic | Halion Sonic 2”

Who is online

Users browsing this forum: No registered users and 1 guest