Page 1 of 1

Plugin Halion Sonic not found - please re-install it...

Posted: Sat Jun 25, 2011 2:21 pm
by ffg
I'm having a sticky time with this (full version, not SE - upgrade from Hypersonic).

First installed back in feb along with C6. no problems, except that I also installed the HSO demo, and after that expired I could no longer open HS (or indeed any projects with HS in them) because I got an Invalid License error.

eventually manually got rid of anything saying Halion SOnic of my Mac, and could then open projects.

I have now deactivated the HSO demo in the eLicenser.

BUT I have today tried 3 times to re-install Halion Sonic. It all goes as normal, and the Installer reports Successful, but HS isn't in the VST list in Cubase or Nuendo, and when I try to open the standalone version, I get "Plugin Halion Sonic not found - please re-install it..."

I have looked in the Library>Audio>Plugins>VST>Halion Sonic>Halion Sonic.vst folder, and there is nothing inside. Why wouldn't the Installer install the plug-in?

Can anyone help please?

Re: Plugin Halion Sonic not found - please re-install it...

Posted: Thu Jul 07, 2011 1:42 pm
by ffg
i suppose it was optimistic to expect any response in this little-visited backwater of the Steinberg website.

I am rather disappointed though to receive NO response to my email to Tech Support on the subject, other than an automated acknowledgement on 27th June.

I have a COMPLETELY USELESS PRODUCT here - amongst thousands of pounds' worth of other Steinberg products - could I get a little SERVICE please?

(sorry to shout)

Re: Plugin Halion Sonic not found - please re-install it...

Posted: Thu Jul 07, 2011 3:53 pm
by Guillermo
Hello ffg,

Could you please tell me on what operating system are you?
Are you on Mac OS X 10.6.8 or on 10.5.8?
Thank you,
GN

Re: Plugin Halion Sonic not found - please re-install it...

Posted: Fri Jul 08, 2011 11:25 am
by ffg
Hello GN

Thanks for the response - 10.6.6 on the computer in question.

best

Re: Plugin Halion Sonic not found - please re-install it...

Posted: Fri Jul 08, 2011 12:39 pm
by Guillermo
Thank you for that.
Lets try the following to uninstall completely HS from your computer and then please do a clean reinstall.

Please follow these instructions:
Please remove the following files from the following location:
Mac HD / Applications / Halion Sonic
Mac HD / Users / <Username> / Library / Preferences / Halion Sonic
Mac HD / Users / <Username> / Library / Preferences / Halion Sonic Standalone
Mac HD / Library / Audio / Plug-ins / VST / Halion Sonic
Mac HD / Library / Audio / Plug-ins / VST3 / Steinberg / Halion Sonic.vst3
Mac HD / Library / Audio / Plug-ins / Components / Halion Sonic.component
Mac HD / Library / Application Support / Steinberg / Halion Sonic
Mac HD / Library / Application Support / Steinberg / Content / VST Sound /"FCP_SMT_xxx_HS_xxxxx.vstsound"
Mac HD / Library / Application Support / Steinberg / Content / Halion / VST Sound /"FCP_SMT_xxx_HS_xxxxx.vstsound"

Then open the terminal and follow these steps:

Open Terminal.app (found in /Appliations/Utilities)
Type and press enter: "cd /private/var/db/receipts"
Type and press enter: "open ." (with a space between open and the dot!)
Now a finder window opens with information about the installed packages.
You should delete all HALionSonic related .bom and .plist entries (not the HALionSonicSE entries!) :

Now try to reinstall, I hope it helps.

Cheers,
GN

Re: Plugin Halion Sonic not found - please re-install it...

Posted: Fri Jul 08, 2011 1:36 pm
by ffg
Many thanks for this, GN. I'll try it this afternoon and report back.

Re: Plugin Halion Sonic not found - please re-install it...

Posted: Fri Jul 08, 2011 3:11 pm
by ffg
Thank you very much, GN, this worked a treat.

I did get a message about a couple of missing FCP_SMT components (loopmash? I think) during the first load of Nuendo, but HS is now up and running.

Re: Plugin Halion Sonic not found - please re-install it...

Posted: Mon Jun 03, 2019 9:41 pm
by henriquelang
I am using PC windows 10 and had the same problem.
Plugin Halion Sonic not found
I readed the solution for Mac users but this not works for me, as I use windows.
Can someone help me?
Best Regards
Henrique