Page 1 of 1

[Gelöst] Cubase 9 Elements Lizenz verschwunden, Cubase 10 Elements startet nicht mehr

Posted: Sat Jul 06, 2019 9:56 pm
by daubsi
Hallo,

ich habe im Prinzip ein ähnliches Problem wie dieser User:

<https://webcache.googleusercontent.com/ ... clnk&gl=de>

Ich habe 2017 das Produkt "Cubase Elements 9 Upgrade von Cubase LE, AI, Essential oder Sequel" gekauft und einen Aktivierungscode bekommen und verwendet. Cubase 9 Elements hatte ich bis vor wenigen Monaten in Nutzung. Als das Angebot für das Update auf Cubase 10 Elements im "30 Jahre Steinberg" Angebot kam, habe ich diese auch gekauft und aktiviert. Cubase 10 ausprobiert und nach einiger Zeit Cubase 9 gelöscht vom PC.

Habe nun nach einigen Wochen wieder ein bisschen mit Cubase spielen wollen. Beim Start hiess es, dass der eLicenser ein Problem hätte uns sich reparieren müsste, was dann auch gemacht wurde. Seitdem startet Cubase 10 nicht mehr, weil der eLicenser sagt die Lizenz wäre nicht ok.

Ich habe dann versucht Cubase 9 Elements erneut zu aktivieren, aber es kommt die Meldung, dass der Code nur 1x verwendet werden kann. In meinem MySteinberg Account ist merkwürdigerweise KEIN Eintrag für Cubase 9 Elements, wohl aber für Cubase 10 Elements. Alle Funktionen zur Reaktivierung usw. was ich in den FAQs gefunden habe, haben leider nicht geholfen.

Habe dem Support vor 20 Tagen geschrieben und alle Kaufnachweise, Screenshots, Logs an das Ticket angehängt. Bisher 0 Reaktion :(

Was kann ich tun? Warum ist meine Cubase 9 Lizenz nicht zentral vorhanden? Ich habe wie gesagt alle Kaufnachweise (EMails vom Onlineshop mit den Aktivierungscodes, etc.) vorliegen und kann somit beweisen, dass ich in Besitz einer gültigen Lizenz bin.

Re: Cubase 9 Elements verschwunden, Cubase 10 Elements startet nicht mehr

Posted: Mon Jul 08, 2019 4:31 pm
by rescue21
Warum ist meine Cubase 9 Lizenz nicht zentral vorhanden?
weil sie von der 10er lizenz ersetzt wurde.
starte bitte den E-lizenser als Administrator, rechtsclick ausführen als. Und starte danach mal Cubase

Re: Cubase 9 Elements verschwunden, Cubase 10 Elements startet nicht mehr

Posted: Tue Jul 09, 2019 8:55 pm
by daubsi
Hallo rescue21,

oh das war mir nicht bewusst, dass damit automatisch auch die Lizenz für v9 verschwindet... Das würde das Verhalten natürlich erklären.
Was aber noch seltsamer ist: Auf einmal startet Cubase Elements wieder... ich hatte mir die ganze Zeit den Fehler in der fehlenden Version 9 Lizenz erklärt und daher versucht das zu beheben.

Warum Cubase nun wieder startet, kann ich nicht sagen. Augenscheinlich habe ich nichts geändert.

Vielen Dank jedenfalls für Deinen Tipp!