Page 1 of 1

Zweite Hälfte vom Track will nicht mehr !!

Posted: Sun Feb 17, 2019 12:20 am
by Affreqtic
Moin Leute,

die Wiedergabe stoppt bei der Hälfte meines Songs immer an einer ähnlichen Stelle +/- 2 secs und dann geht sie einfach nicht mehr weiter...
Vorher läuft der Song super, aber ab dieser Stelle geht nichts mehr.. Das Vst-Performance-Meter peakt dann auch kurz.

Bin kein Anfänger, daher -> Probiert habe ich:
Ich habe bereits alle Automationen rausgehauen
Alle Plugins deaktiviert
Fast alle Instrumenten-Spuren deaktiviert
Buffersize maximal hoch gestellt
Soundkartentreiber aktualisiert
Habe sonst keine Hintergrundprogramme laufen

Zu aller Verwirrung soll ein Export des Tracks 3 Stunden dauern !!!!! :lol:

Jemand sonst noch ne Idee? Ja, habe schon gegoogelt.. :mrgreen:

EDIT: Also die Spuren als Spur.Datei zu exportieren in ein leeres Projekt hat geklappt - aber bin trotzdem an einer Lösung interessiert.

Re: Zweite Hälfte vom Track will nicht mehr !!

Posted: Sun Feb 17, 2019 11:47 am
by Nikkin
Wie lang ist dein Track insgesamt ?

Irgendwas in den Projekteinstellungen ?
Hast Du Marker im Projekt.
Hast Du mal versucht, den Songpositionszeiger in die 2 Hälfte zu setzen ? Kannst du den Track von da weiterspielen ?
Hast du vielleicht eine Tempospur, wo irgendwann Tempo 0 drin ist ?

(Alles nur Ideen aus dem hohlen Bauch)

Re: Zweite Hälfte vom Track will nicht mehr !!

Posted: Tue Feb 19, 2019 3:45 pm
by Affreqtic
Hab eigentlich alles beachtet, auch deine Ideen alle schon überprüft...

Aber trotzdem vielen Dank! Werde das jetzt einfach mal so hinnehmen und in einem neuen Projekt arbeiten..

:lol:

LG

Re: Zweite Hälfte vom Track will nicht mehr !!

Posted: Wed Feb 20, 2019 3:30 pm
by Centralmusic
Ram defekt?

Re: Zweite Hälfte vom Track will nicht mehr !!

Posted: Wed Feb 20, 2019 8:15 pm
by Affreqtic
Nein es geht ja bei allen anderen Spuren immer und jederzeit. Ab und zu hab ich halt mal kurze Aussetzer, keine Ahnung, aber die stören nicht weiter.

Mit dem neuen Projekt gehts ja wieder super.

Re: Zweite Hälfte vom Track will nicht mehr !!

Posted: Wed Feb 20, 2019 8:29 pm
by marQs
Gut, dass du die Lösung schon gefunden hast. Spurarchiv > neues Projekt ist das einzige, was da hilft.

Ich kenne das Problem auch, es kommt aber glücklicherweise nur sehr sehr selten vor. Wüsste auch gerne, was da los ist, bin aber trotz aller Bemühungen die Nummer zu begreifen kein einziges Mal dahintergestiegen. Random rare glitch...