Falsche Anzeige im Sample-Editor bei Tempowechsel

Diskussionen rund um unsere aktuellen Cubase Versionen.
Post Reply
User avatar
fender_rhodes
Junior Member
Posts: 161
Joined: Thu Dec 16, 2010 2:24 pm
Location: Germany
Contact:

Falsche Anzeige im Sample-Editor bei Tempowechsel

Post by fender_rhodes » Mon Jan 21, 2019 2:12 pm

Hallo,
hat jemand vielleicht eine Lösung bzw. einen Workaround für mich.
Der Fehler: Hat das Arrangement einen Tempowechsel werden Wellenformen von Audio-Events, die über diese Tempowechsel aufgenommen sind, bei mir im Sample-Editor zeitlich verschoben angezeigt (s.Anhang). Als Folge wird Pitch & Warp zum Glücksspiel.
Frage 1: Ist das bei euch auch so?
Frage 2: Gibt es irgendeine Lösung? Die Events zerschneiden hilft nicht. Rendern und wieder importieren für die Teile außerhalb der Tempowechsel könnte klappen, ist aber echt mühsam. Hat jemand eine bessere Idee?

Vielen Dank für Hilfe im Voraus!

Gruß
Thilo

C 9.5.30 , Win 10 Home (1803)
Attachments
Sample-Editor 1.jpg
(356.87 KiB) Not downloaded yet
Setup: Cubase 10.5 Pro ; Windows 10 Home (1809); RME Fireface UC & UCX

User avatar
fender_rhodes
Junior Member
Posts: 161
Joined: Thu Dec 16, 2010 2:24 pm
Location: Germany
Contact:

Re: Falsche Anzeige im Sample-Editor bei Tempowechsel

Post by fender_rhodes » Wed Jan 30, 2019 12:54 pm

Große Zauberei, Cubase hat sich selbst geheilt! Seitdem ich einmal in einem anderen Projekt im Sample-Editor "Time-Warp" aus der Werkzeugzeile benutzt habe (s.Anhang), wird in allen Projekten Alles korrekt dargestellt! Juhu!

Gruß
Thilo
Attachments
Sample-Editor.JPG
(17.14 KiB) Not downloaded yet
Setup: Cubase 10.5 Pro ; Windows 10 Home (1809); RME Fireface UC & UCX

Post Reply

Return to “Cubase Pro 9 | Cubase Artist 9 | Cubase Elements 9”

Who is online

Users browsing this forum: No registered users and 2 guests