Cubase fragt beim Start ständig nach dem Treiber

Diskussionen rund um unsere aktuellen Cubase Versionen.
Post Reply
greifab
New Member
Posts: 17
Joined: Tue Apr 01, 2014 5:37 pm
Contact:

Cubase fragt beim Start ständig nach dem Treiber

Post by greifab » Wed Jan 09, 2019 11:54 am

Windows 10
Cubase 9.5 Pro
UR 28M

Hallo,

ist zwar nur ein kleiner nervender Bug, aber wenn's auch anders geht..... :D
Cubase merkt sich den Treiber des Interfaces nicht. Jedes mal beim Start die gleiche Nachfrage," Möchten Sie Yamaha Steinberg USB ASIO als ASIO-Treiber auswählen?" und zum 1000x Jaaaaaaaaaaaaaaaaaaaaa und bitte bitte merken.
Obwohl ich jedes mal das Häkchen setze.
Habe auch schon Cubase als Admin gestartet aber es ändert sich nix.
Treiber sind auf dem neusten Stand der Dinge.
Seit dem ich das Update von Cubase 8 auf 9 gemacht habe besteht dieser Makel.

Suche im Netz hat auch nichts gebracht......
Liebe Community, liebes Steinberg Team, eine Idee ?

Freu mich auf Antworten....
Danke schon mal im vorraus....


greifab

User avatar
rescue21
Member
Posts: 579
Joined: Thu Sep 12, 2013 3:04 pm
Contact:

Re: Cubase fragt beim Start ständig nach dem Treiber

Post by rescue21 » Wed Jan 09, 2019 3:01 pm

Hast Du noch einen anderen Asio Treiber installiert dessen Hardware auch angeshlossen ist??
Hier auf dem Laptop hab ich zwei andere installiert aber nicht angeschlossen. Das LE9 lädt immer brav asio4all!! ohne irgendeine Nachfrage.
Win10x64 16 Gig Ram, Cubase Pro 8/9/10 x64 Terratec DMX 6fire USB, Steinberg CI2, Mindprint DI-Port Preamp,AKG C414, Halion Sonic3, Halion5, Groove Agent5, Trillian, Intel i5 6400 2,7 Samsung SSD
http://www.three-men-project.de/

greifab
New Member
Posts: 17
Joined: Tue Apr 01, 2014 5:37 pm
Contact:

Re: Cubase fragt beim Start ständig nach dem Treiber

Post by greifab » Thu Jan 10, 2019 10:20 am

Hi, danke für die Antwort. Nein ich habe keine weiteren Asio Treiber installiert.
Weder Asio4All noch Andere. Nach dem Upgrade von Pro8 auf Pro9 gings los. Wie auch schon geschrieben, immer schön die Treiber Updates installiert, in der Hoffnung das die Meldung dann wech ist. Auch die Treiber per Setup-Admin Rechte hat nix gebracht.
Mal schauen ob da noch jemand eine Idee hat...…….

greifab
New Member
Posts: 17
Joined: Tue Apr 01, 2014 5:37 pm
Contact:

Re: Cubase fragt beim Start ständig nach dem Treiber

Post by greifab » Sat Jan 19, 2019 1:06 am

Hat jemand eine Idee?

User avatar
rescue21
Member
Posts: 579
Joined: Thu Sep 12, 2013 3:04 pm
Contact:

Re: Cubase fragt beim Start ständig nach dem Treiber

Post by rescue21 » Sat Jan 19, 2019 12:36 pm

ja versteck mal den 8er Preference Ordner im berühmten Roaming Verzeichnis, und mach mal eine Neuinstallation von 9.5 ohne das die alten Prefs übernommen werden. Mehr fällt mir nicht ein. aber wenn du keinen anderen Treiber auf dem System hast ist die Frage ja überflüssig!
Win10x64 16 Gig Ram, Cubase Pro 8/9/10 x64 Terratec DMX 6fire USB, Steinberg CI2, Mindprint DI-Port Preamp,AKG C414, Halion Sonic3, Halion5, Groove Agent5, Trillian, Intel i5 6400 2,7 Samsung SSD
http://www.three-men-project.de/

User avatar
Pfeife
Member
Posts: 860
Joined: Wed Dec 15, 2010 7:01 pm
Contact:

Re: Cubase fragt beim Start ständig nach dem Treiber

Post by Pfeife » Sat Jan 19, 2019 1:59 pm

Vielleicht nicht gleich eine Neuinstallation. Wenn der Ordner unter
C:\Users\Du\AppData\Roaming\Steinberg\Cubase 9.5_64
nicht gefunden werden kann, legt Cubase diese Struktur beim Starten komplett neu an.
C10.0.30.236 - Win 7+10 pro/64
i5 3,00GHz - 16 GB RAM
MotU 8pre
http://www.kidron.de

greifab
New Member
Posts: 17
Joined: Tue Apr 01, 2014 5:37 pm
Contact:

Re: Cubase fragt beim Start ständig nach dem Treiber

Post by greifab » Mon Jan 28, 2019 11:32 pm

Moin Allerseits, also das umbenennen bzw. das löschen des Strukturordners hat soweit nix gebracht. Neu Installation kommt nicht Infrage da, never touch a running system. Vielen Dank für die Mühe soweit.....

Also bei mir sind soweit der Yamaha Steinberg USB Treiber, Generic Low Latency ASIO Treiber, ASIO Direct X Full Duplex Treiber drauf. Trotz Merk Auswahl fragt mich Cubase beim Start. Wieso kann Cubase das nicht abspeichern. Das ist die Frage...…..?

Ruby
Member
Posts: 331
Joined: Fri Jul 12, 2013 2:54 pm
Contact:

Re: Cubase fragt beim Start ständig nach dem Treiber

Post by Ruby » Tue Jan 29, 2019 7:50 am

HI,

und noch einmal. Ist die Soundkarte beim Start von Cubase eingeschaltet?

Gruß Ruby
Last edited by Ruby on Tue Jan 29, 2019 3:10 pm, edited 1 time in total.
Cubase Pro 10 | Win10 64 Prof | ASUS Z270 Chipsatz | i7-7700K | 32 GB RAM | 1 * TB SSD M.2 | Geforce 1050 OC | Focusrite 6i6 (1Gen) und 18i20 (2Gen)

Rheinklang
New Member
Posts: 9
Joined: Mon Jan 28, 2019 2:22 pm
Contact:

Re: Cubase fragt beim Start ständig nach dem Treiber

Post by Rheinklang » Tue Jan 29, 2019 10:44 am

Ich habe das gleiche Problem, mit Cubase 9.5. Manchmal, so bei gefühlt 20% aller Starts, werde ich von Cubase nach dem ASIO-Treiber gefragt. Grundsätzlich habe ich 3 Stück zur Auswahl, ich arbeite aber immer nur mit einem (RME-Treiber) und wechsle diesen auch nicht. Der Treiber spricht eine PCIE-Karte an, die steckt natürlich immer im PC stets aktiv. Vor Win10 und Cubase 9.5 hatte ich das Problem nie. System wurde komplett sauber und neu aufgesetzt, keine vorheringen Versionen von Windows oder Cubase waren installiert.
Cubase 9.5 Pro, Win 10 64, i7-8700K, MSI-Z370, SSD's, 32GByte RAM, RME Multiface

greifab
New Member
Posts: 17
Joined: Tue Apr 01, 2014 5:37 pm
Contact:

Re: Cubase fragt beim Start ständig nach dem Treiber

Post by greifab » Thu Jan 31, 2019 8:48 am

Jepp, Soundkarte beim Start des Rechners eingeschaltet. Also das kann es nicht sein🤘. Auch den Struktur Ordner hab ich neu einlesen lassen. Es bleibt wie es war😉 Vermutlich kann Cubase einfach das gesetzte Häkchen nicht abspeichern. Ein Registry Problem?

Post Reply

Return to “Cubase Pro 9 | Cubase Artist 9 | Cubase Elements 9”

Who is online

Users browsing this forum: No registered users and 1 guest